1. garryknight's Avatar
    Windows Home upgrade 1511 has been available for quite some time now but when I try to upgrade, it always fails saying that it couldn't complete, and then rolls back on reboot. Until now, I haven't had time to do anything about it but I'm starting to worry about security. So I ran a system file check as detailed on this page:
    System file check (SFC) Scan and Repair System Files & - Microsoft Community

    The first time it ran, it found a problem, so I ran it again. And again. And each time I run it, it says, "There is a system repair pending which requires reboot to complete. Restart Windows and run sfc again."

    So I run it again, and get exactly the same message. I then ran DISM as detailed on the same page. I ran this command first:
    Dism /Online /Cleanup-Image /CheckHealth
    and it said that there were no problems. To be sure, I ran this:
    Dism /Online /Cleanup-Image /ScanHealth
    and got the message that there was a problem that couldn't be fixed. So I ran sfc /scannow and got exactly the same message as before. And that's where I'm at right now.

    I don't know if it makes a difference but the laptop is an Asus T100-TA convertible which has a 32 GB SSD (of which there are 7.63 GB free) and 2 GB of RAM. There's also a 64 GB SD card which has been set up as the program install location.

    Does anyone know how I can fix this, please? Let me know if you need more details. Thanks.
    Last edited by garryknight; 04-29-2016 at 06:01 PM.
    04-29-2016 05:03 PM
  2. slooksterpsv's Avatar
    You could try a Check Disk and see if there's something wrong with the SSD.

    You may need to restore it back to factory defaults and upgrade from then on.
    Just be sure to backup everything, unplug unnecessary hardware, etc.
    04-29-2016 05:26 PM
  3. garryknight's Avatar
    I'll certainly try chkdsk just in case. It's also occurred to me to boot to safe mode and disable virus checkers, etc. But I don't think restoring to factory defaults will work as it had Windows 8.1 in a restore partition and I think that got overwritten. I also really don't want to have to reinstall everything if I don't have to. But thanks for your reply.
    04-29-2016 05:55 PM
  4. slooksterpsv's Avatar
    Gary I ran into an issue with the upgrade when I had a second hdd connected. Do you have any other boot drives connected?
    05-16-2016 12:07 PM
  5. garryknight's Avatar
    No, nothing was connected. I've still got the problem as I just haven't had any time to deal with it.
    05-16-2016 12:22 PM

Similar Threads

  1. How to bypass new Store (non-US) region limitations
    By longlifexs in forum Windows Apps
    Replies: 3
    Last Post: 05-09-2016, 04:55 PM
  2. How do I get someone to answer my question?
    By Ken Wood1 in forum Windows 10
    Replies: 5
    Last Post: 05-02-2016, 09:54 PM
  3. Why can't I switch off bluetooth on Surface Pro 4?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 04-29-2016, 08:55 PM
  4. Free Lumia 950 with Lumia 950 XL offer may end early due to low supply
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 04-29-2016, 03:11 PM
  5. My phone will not respond to the sceen touch, cannot restart the phone.
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 04-29-2016, 03:07 PM
LINK TO POST COPIED TO CLIPBOARD