The Windows 10 April 2018 update has arrived! Get the new Dell XPS 15, starting at $999.99
  1. Windows Central Question's Avatar
    Hello. Im a very happy user of Lumia 950 DS. Well not exactly.
    And that's because my phone don't work as i want to.
    Im using RS1 version 393 at last. And always updates all apps.
    Ok. let's stick to the point. After record slow motion, when i try to edit
    example cut and change speed this is when my issue comes.
    Video is centered with black theme around.
    Please for help.
    07-22-2016 01:43 PM
  2. Chintan Gohel's Avatar
    Hello. Im a very happy user of Lumia 950 DS. Well not exactly.
    And that's because my phone don't work as i want to.
    Im using RS1 version 393 at last. And always updates all apps.
    Ok. let's stick to the point. After record slow motion, when i try to edit
    example cut and change speed this is when my issue comes.
    Video is centered with black theme around.
    Please for help.
    before editing, can you export to pc and see if the black line is there? I remember a few months back where a similar issue happened and it was actually the way the phone was displaying videos that was the issue

    If you need additional help or have more questions or details to share, please join the site so you can reply in this thread. See this link for instructions on how to join Windows Central.
    07-22-2016 02:34 PM
  3. ryunraiju's Avatar
    Issue comes after editing slow motion in galery by changing speed or cutting video not after recording. I've sent video to another phone. Nexus 4. Still the same problem.
    It looks like this:
    wp_ss_20160722_0001.jpg

    And the question is. It's just my phone issue? Or someone else got the same.
    Anniversary update based on 393 almost here. And this little defect is just annoying for me.
    Let me know if someone got the same problem.
    Attached Thumbnails wp_ss_20160722_0001.png  
    07-22-2016 06:19 PM
  4. Chintan Gohel's Avatar
    since you're on fast insider, check for OS update, a new one is out. And then check for app updates
    07-23-2016 01:05 AM
  5. ryunraiju's Avatar
    After upgrade to 393.3 I've noticed they add hold button to camera. But issue still the same. Also got update to OneNote and calendar. Nothing else. I think that microsoft photos apps is guilty.
    07-23-2016 06:42 AM
  6. ryunraiju's Avatar
    Nothing is change in this topic. Problem still not solved. I just want to know its my l950 fault or someone else got the same. OS 393.5 all update is installed. Also i've install TH2 by MS recovery and back to RS2, not helpfull.
    08-03-2016 04:27 PM

Similar Threads

  1. Why am I no longer able to download an apps onto my Windows 10 phone (Lumia 640)?
    By Windows Central Question in forum Microsoft Lumia 640
    Replies: 2
    Last Post: 09-21-2016, 04:19 AM
  2. Firmware update for Lumia 930 had almost no sound if recording?
    By Gabriel Farkas in forum Nokia Lumia 930
    Replies: 8
    Last Post: 07-26-2016, 08:35 AM
  3. Sad smiley on my lumia 525 :( help me guys
    By Windows Central Question in forum Ask a Question
    Replies: 6
    Last Post: 07-26-2016, 02:17 AM
  4. Replies: 3
    Last Post: 07-25-2016, 04:30 AM
  5. IMEI for Lumia 950 xl?
    By Windows Central Question in forum Microsoft Lumia 950 XL
    Replies: 14
    Last Post: 07-24-2016, 03:23 AM
LINK TO POST COPIED TO CLIPBOARD