1. Windows Central Question's Avatar
    I just updated the Anniversary big update of Windows 10 few days ago. Everything is fine except the "sound unresponding issue", that first caused inactivated all task bar and action center anytime received new notification. Also, all videos and online videos cannot be played, Edge not responding when loading pages.
    When I tried to uninstall Device audio & Realtec device in Device Manager, a restart of system brings a good situation. Notifications work well and all video matter was gone away. But after first restarted, the issue is persisted.
    Someone got issue like I did? And could I have something better than just uninstall sound drivers anytime I use my SB? Don't ask me to try finding and updating my system/drivers, it is all up to date already.
    08-07-2016 04:56 AM
  2. Chintan Gohel's Avatar
    try running a scan first: SFC Scan: https://support.microsoft.com/en-us/kb/929833



    If you need additional help or have more questions or details to share, please join the site so you can reply in this thread. See this link for instructions on how to join Windows Central.
    08-08-2016 05:08 AM

Similar Threads

  1. When will Anniversary Update be available for enterprises?
    By Chintan Gohel in forum Ask a Question
    Replies: 4
    Last Post: 09-04-2016, 01:35 PM
  2. No Slo Mo on my Nokia Lumia 930
    By stephen bull1 in forum Windows 10 Mobile
    Replies: 9
    Last Post: 08-09-2016, 09:07 AM
  3. I am not getting sms from my banking websites,ATM etc on my new 640xl os 8.1
    By Windows Central Question in forum Ask a Question
    Replies: 2
    Last Post: 08-09-2016, 08:08 AM
  4. why my video speed slows down
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 08-08-2016, 05:07 AM
  5. Windows 10 and an Xbox Kinect What do I need to hook the Kinect up to my CPU
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 08-07-2016, 03:52 AM
LINK TO POST COPIED TO CLIPBOARD