1. Windows Central Question's Avatar
    Hello,

    After Clean Install of Win10 AU I cannot sync with my Exchange Mail Acc from Telekom Germany. I get the Error 0x85010013 "Your Device doesnt fulfilled at stated security policies from your Email Admin". Before the AU the Exchange mail worked fine.

    Have you an Idea

    Thanks for help.
    08-09-2016 02:02 AM
  2. Chintan Gohel's Avatar
    you've checked for mail app updates? And do you have the correct settings for the account?

    If you need additional help or have more questions or details to share, please join the site so you can reply in this thread. See this link for instructions on how to join Windows Central.
    08-09-2016 02:41 AM
  3. Shimpuu's Avatar
    Thanks for answer. Updates for the Mail App isnt available. The Mail App access the correct settings for the Exchange Server of my Mail Provider. After AU I have many Issues among others with the Surface Pen (I use a Surface Pro 3). It is shown "Driver Issue" under Device Settings.... Im a little bit frustrated with the AU. Im Insider at the Fast Ring, but the Issues occurs first AU install. But, this is an other Story. Thanks again
    08-09-2016 04:11 AM
  4. Chintan Gohel's Avatar
    Thanks for answer. Updates for the Mail App isnt available. The Mail App access the correct settings for the Exchange Server of my Mail Provider. After AU I have many Issues among others with the Surface Pen (I use a Surface Pro 3). It is shown "Driver Issue" under Device Settings.... Im a little bit frustrated with the AU. Im Insider at the Fast Ring, but the Issues occurs first AU install. But, this is an other Story. Thanks again
    can you add the account again?
    And uninstall the pen drivers and let it install them again
    08-09-2016 07:25 AM

Similar Threads

  1. Surface Pro 4 heating issue after Anniversary update
    By seq1 in forum Microsoft Surface Pro 4
    Replies: 14
    Last Post: 09-01-2016, 09:32 PM
  2. My Windows 10 does not boot after downgrade from anniversary upgrade
    By Windows Central Question in forum Ask a Question
    Replies: 5
    Last Post: 08-10-2016, 08:27 AM
  3. Unable to share folder after Anniversary update
    By dar981 in forum Windows 10
    Replies: 4
    Last Post: 08-10-2016, 01:57 AM
  4. Nokia Lumia 720's flash not working.
    By Saarthakb in forum Nokia Lumia 720
    Replies: 1
    Last Post: 08-08-2016, 11:43 PM
  5. Window 10 AU mail app question
    By cmattau90 in forum Windows 10
    Replies: 1
    Last Post: 08-08-2016, 08:29 PM
LINK TO POST COPIED TO CLIPBOARD