1. andrew bainbridge's Avatar
    just opened my contacts on my windows 10 lumia 640 lte and all the contact photos have gone - does any one have an idea why or how to fix it? cheers drew.
    08-10-2016 02:24 PM
  2. spicypadthai's Avatar
    Assuming you have a Windows 10 PC and added that account to the People app, are the photos there?
    08-10-2016 02:36 PM
  3. andrew bainbridge's Avatar
    nope. no photos there too. ive just added an icon to the PC people app, will that show up on my phone? - it was an experiment. thanks. plus I cant reply post in the windows central desk top app either, so I'm replying over the net.
    08-10-2016 02:54 PM
  4. speccy's Avatar
    I lost all my contact photos too in the (RS) build before the most recent one :(

    Lumia 950
    andrew bainbridge likes this.
    08-10-2016 03:11 PM
  5. spicypadthai's Avatar
    Yes, photos will sync but it may not be instantaneous.
    08-10-2016 03:11 PM
  6. speccy's Avatar
    Yes, photos will sync but it may not be instantaneous.
    My contact photos disappeared with the build before the last one, still haven't shown up, must be at least a week now... Don't think they're ever gonna sync now, and I'm not adding them all over again, must have done this a few times over the last year or so, had enough now.
    andrew bainbridge likes this.
    08-10-2016 04:55 PM
  7. andrew bainbridge's Avatar
    Yes, photos will sync but it may not be instantaneous.
    I put some photos back through the desk top app 'people' in the hope they'd synchronise with my phone - which they did! I get the feeling its not a phone issue if they have disappeared from my PC App too.
    08-11-2016 08:32 AM
  8. speccy's Avatar
    Quick update, I've never used the People app on the PC, but now that I have taken a look at it for the first time ever, I can confirm that the photos are missing from there as well. This really p1sses me off, it took me ages to add/assign photos to my contacts, and not for the first time, they are now all gone AGAIN!!!
    Last edited by speccy; 08-12-2016 at 02:13 AM.
    andrew bainbridge likes this.
    08-11-2016 02:04 PM
  9. andrew bainbridge's Avatar
    Quick update, I've never used the People app on the PC, but now that I have taken a look at it for the first time ever, I can confirm that the photos are missing from there as well. This really p1sses me off, it took me ages to add/assign photos to my contacts, and not for the first time, they are now all gone AGAIN!!!
    ...my new icons are still in place...for how long - who knows!
    08-12-2016 06:24 AM
  10. Chintan Gohel's Avatar
    It could be a server issue or an app issue - wait for the next update for people app
    08-14-2016 03:11 PM
  11. speccy's Avatar
    The pictures may stay there if I re-add them again, but I seriously doubt the ones that were there before will return with just an app update. It seems to completely wipe any/all photos associated with contacts when this happens. I for one am not adding these associations all over again, this would be the third time this has happened, and it's not funny, it takes so long to do!
    andrew bainbridge likes this.
    08-15-2016 03:39 PM
  12. Chintan Gohel's Avatar
    The pictures may stay there if I re-add them again, but I seriously doubt the ones that were there before will return with just an app update. It seems to completely wipe any/all photos associated with contacts when this happens. I for one am not adding these associations all over again, this would be the third time this has happened, and it's not funny, it takes so long to do!
    I'm guessing the csv list from outlook does not have the images saved
    08-16-2016 07:57 AM
  13. speccy's Avatar
    Contact pictures do not show up in People app on the PC, nor at the Outlook.com website People page
    08-16-2016 03:51 PM
  14. Chintan Gohel's Avatar
    Contact pictures do not show up in People app on the PC, nor at the Outlook.com website People page
    I had a thought, this issue of pictures disappearing after AU, is people app enabled to run in the background?
    08-19-2016 07:49 AM
  15. spicypadthai's Avatar
    So my contact photos have disappeared with the new Outlook.com. Anyone else? Custom ringtones are also no longer saved with the proper contacts.
    Doug_10 likes this.
    09-14-2016 09:24 AM
  16. spicypadthai's Avatar
    Several people reporting the same thing here, especially in the past few days.
    Chintan Gohel likes this.
    09-14-2016 03:12 PM
  17. 920Walker's Avatar
    Yes, same problem here last week. Trying to sync the account in the People app and Mail app returned error 8500201d. The error cleared after trying multiple fixes but icons were gone. I think it's related to the Outlook.com upgrade and Microsoft should be ashamed of the problems they've caused for many users with this upgrade. I've had contact photos since 2012, no problems and now *poof*. Like a fish rotting from the head, I blame the CEO. This stuff should be backed up in OneDrive through the People app, No??!
    09-14-2016 03:52 PM
  18. Schandmaul's Avatar
    I have the same problem.
    Woke up this morning and realised that all profile pics of my contacts are gone.
    They do not show up in the people app on my Lumia 950, they do not show up on my Laptop, they do not show up online on outlook.com. It seems as if they are gone forever since neither app has them.

    Weird thing is, ONE contact pic is still there, but ONLY on my phone...
    09-15-2016 02:04 AM
  19. Chintan Gohel's Avatar
    I don't have that many but now I'm slightly scared about syncing daily my account on the phone
    09-25-2016 02:31 PM

Similar Threads

  1. Compass function gone
    By palaudawg in forum Nokia Lumia Icon
    Replies: 2
    Last Post: 08-16-2016, 10:33 PM
  2. Replies: 1
    Last Post: 08-11-2016, 11:29 PM
  3. Nokia Lumia Icon water damage indicator
    By plateaugal in forum Nokia Lumia Icon
    Replies: 2
    Last Post: 08-09-2016, 08:08 PM
  4. How to manage contacts in WhatsApp for Windows 10 Mobile
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 08-09-2016, 10:00 AM
  5. I lost my settings icon and can't swipe right
    By Windows Central Question in forum Ask a Question
    Replies: 3
    Last Post: 08-09-2016, 01:48 AM
LINK TO POST COPIED TO CLIPBOARD