1. Windows Central Question's Avatar
    For three days now I have not been able to install new apps from the store. Every time i try to install the app the phone goes back to the start screen
    08-26-2016 04:40 AM
  2. charlatan1978's Avatar
    Hi, have you tried any troubleshooting?
    First thing I would try would be a soft reset. (Hold volume down and power until phone goes off/vibrates)

    If you need further help please join the Windows Central forums, so that you can reply to this thread.
    08-26-2016 04:59 AM
  3. slickxsparkie's Avatar
    I've had this problem for the last 3 updates. You're not alone. Soft reset doesn't work. I'm not even gonna bother with a hard reset.
    08-26-2016 05:51 AM
  4. charlatan1978's Avatar
    I've had this problem for the last 3 updates. You're not alone. Soft reset doesn't work. I'm not even gonna bother with a hard reset.
    The thing is I haven't had this problem and I'm on 14393.103 with my Lumia 930.
    I also have a Lumia 650 on build 14905.1000 without this problem.
    The OP doesn't mention what phone or build version they are running (neither do you), so it may help to get more info.
    You rule out a hard reset, but this is usually the best route if a soft reset fails.
    Chintan Gohel likes this.
    08-26-2016 06:09 AM
  5. slickxsparkie's Avatar
    Oh whoops, I'm on 950xl build 14905.10. I had this problem when on 14393.103 also. I don't want to go through losing stuff and having to download things again. If only backup would backup EVERYTHING
    08-27-2016 05:30 AM
  6. Chintan Gohel's Avatar
    Oh whoops, I'm on 950xl build 14905.10. I had this problem when on 14393.103 also. I don't want to go through losing stuff and having to download things again. If only backup would backup EVERYTHING
    so you cannot install apps
    What about app updates?
    Any issues with your email account in settings?
    Time and date and region all correct?
    08-28-2016 01:57 PM
  7. slickxsparkie's Avatar
    so you cannot install apps
    What about app updates?
    Any issues with your email account in settings?
    Time and date and region all correct?
    Updates still work. Email accounts are all good. Time date and region are all set to automatic but still the right time zone and everything
    08-29-2016 08:53 PM
  8. slickxsparkie's Avatar
    Whoot! Latest update fixed this problem. Thank goodness
    Chintan Gohel likes this.
    09-10-2016 11:14 AM

Similar Threads

  1. L830 do I have the official W10m
    By SteveSAPA in forum Nokia Lumia 830
    Replies: 3
    Last Post: 08-26-2016, 12:11 PM
  2. App for layout planning etc.
    By holzlondon in forum Windows Apps
    Replies: 1
    Last Post: 08-26-2016, 09:45 AM
  3. I lost my OneNote files when I upgraded my Windows phone from 8.1 to 10
    By Windows Central Question in forum Ask a Question
    Replies: 2
    Last Post: 08-26-2016, 09:25 AM
  4. making a hotspot and the last step isnt working
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 08-26-2016, 01:03 AM
  5. Microsoft Photos app will be making its way to Xbox One consoles soon
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 08-25-2016, 11:02 PM
LINK TO POST COPIED TO CLIPBOARD