1. Windows Central Question's Avatar
    Hi,
    I bought Thinkpad E450 (Free Dos) and was using Ubuntu Gnome 14.04 which was working but because of some work I have to use Windows. I installed Windows 7/8 but the problem is that the system freezes continuously, I click to open a folder it freezes, I open Word it freezes. In 60sec I am only able to use it for 5 sec, for the rest of the time it is hanging. I tried to install the same Windows that I installed in Thinkpad in Acer,Dell laptop it is working perfect, I contacted Lenovo support, they did some test and came up with the result that there is no hardware issue with the laptop. What could be the reason for this behaviour shown by my laptop and what could be the possible solution for the same. Any help is highly appreciated, Thanks in advance, eagerly waiting for some solution.
    08-31-2016 02:50 AM
  2. Chintan Gohel's Avatar
    Hi,
    I bought Thinkpad E450 (Free Dos) and was using Ubuntu Gnome 14.04 which was working but because of some work I have to use Windows. I installed Windows 7/8 but the problem is that the system freezes continuously, I click to open a folder it freezes, I open Word it freezes. In 60sec I am only able to use it for 5 sec, for the rest of the time it is hanging. I tried to install the same Windows that I installed in Thinkpad in Acer,Dell laptop it is working perfect, I contacted Lenovo support, they did some test and came up with the result that there is no hardware issue with the laptop. What could be the reason for this behaviour shown by my laptop and what could be the possible solution for the same. Any help is highly appreciated, Thanks in advance, eagerly waiting for some solution.
    probably missing drivers for the laptop
    You've installed the correct version? 64 bit for 64 bit pc?

    If you need additional help or have more questions or details to share, please join the site so you can reply in this thread. See this link for instructions on how to join Windows Central.
    08-31-2016 06:52 AM
  3. sandeep72's Avatar
    Hi,
    I have installed the drivers that I think is necessary but still the problem persists and yes I have installed 64 bit, any other thought what could be the reason?
    08-31-2016 10:56 AM
  4. Chintan Gohel's Avatar
    Hi,
    I have installed the drivers that I think is necessary but still the problem persists and yes I have installed 64 bit, any other thought what could be the reason?
    i could suggest a sfc scan to see if there's anything wrong with the OS
    08-31-2016 11:25 AM

Similar Threads

  1. Ask Me Anything: HP Elite x3 with Anniversary Update
    By Zac Bowden in forum HP Elite x3
    Replies: 188
    Last Post: 06-14-2017, 12:54 AM
  2. Sync tasks with caldav / owncloud on Windows Phone 8.1
    By ToDrRi in forum Ask a Question
    Replies: 4
    Last Post: 09-01-2016, 02:18 PM
  3. Can I run WIN10 on Samsung Note 7 with good pen support (Onenote, Nebo)?
    By Windows Central Question in forum Ask a Question
    Replies: 2
    Last Post: 08-31-2016, 02:22 PM
  4. Is anyone else disappointed with the quality of their band?
    By Windows Central Question in forum Ask a Question
    Replies: 3
    Last Post: 08-31-2016, 02:10 PM
  5. Problem with Wireless Adapter or Access Point (Very detail)
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 08-31-2016, 06:29 AM
LINK TO POST COPIED TO CLIPBOARD