1. iamjaybuch's Avatar
    I just upgraded my pc from 10586 to 14393
    After that what I can see is desktop Constantly restarting and no apps can be launched
    I think it is issue of muptiple explorer.exe

    Please help ASAP
    11-02-2016 11:34 PM
  2. holdum333's Avatar
    Hi I'll try to help! The latest build is 14393.351! I'm not failure with 10393?? Not familiar with desktop constantly restarting. How did you upgrade??
    What is multiple explorer .exe? Is your PC infected?? I have lots of questions. http://forums.windowscentral.com/ask...community.html
    Last edited by holdum333; 11-03-2016 at 12:15 AM.
    11-03-2016 12:00 AM
  3. holdum333's Avatar
    Hi ! Please provide more information for your issue. If you need help, please join the forum!http://forums.windowscentral.com/ask...community.html
    11-03-2016 12:12 AM
  4. holdum333's Avatar
    Hi @ iamjaybuch ! You post here with a urgent plea for help ASAP. I'm trying to help you and I don't seem to see any replies from you, so I'm going to bed!
    Good luck with your ASAP issue!
    PS Sorry staff! I think I'm tired! Good night!
    11-03-2016 12:29 AM

Similar Threads

  1. Replies: 51
    Last Post: 01-06-2017, 10:56 AM
  2. Desktop apps comparison
    By zocster in forum Windows Apps
    Replies: 3
    Last Post: 11-02-2016, 04:48 PM
  3. Microsoft Teams desktop app now available to download
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 11-02-2016, 01:42 PM
  4. How to start off on the right foot in Civilization VI
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 11-02-2016, 07:11 AM
  5. Can't start Marketplace app after hard reset
    By snechi in forum Windows Phone 7
    Replies: 0
    Last Post: 11-01-2016, 07:10 PM
LINK TO POST COPIED TO CLIPBOARD