1. Windows Central Question's Avatar
    I'm on fast ring WM. currently i'm on build 14946. tried to update to mentioned builds but with no success. Error received 0x80070057.
    11-04-2016 06:04 AM
  2. ty_rex's Avatar
    Exactly the same problem here, it commences the download 'RS_PRERELEASE', then fails with a few seconds with the error you mentioned.

    My device is a Lumia 1020 with 'registry modifications' to make it appear as a Lumia 950 XL. Not sure if that's part of the problem or not?
    11-04-2016 06:17 AM
  3. abhishek singh21's Avatar
    perform a hard reset then try again, and follow this guide as well if the error remain unsolved : Seeing an error when updating to Windows 10 Mobile build 14955? Here's a workaround | Windows Central

    If you need additional help or want to reply to this thread , learn how to join windows central.
    11-04-2016 06:23 AM
  4. nsarraj's Avatar
    for your response, i'd tried all steps mentioned on link you provided but still the same. As for Hard reset, already applied. Take into kind consideration that my device is Nokia Lumia 1520. As I've seen, all owners of the same device have the same problem.
    11-04-2016 12:03 PM
  5. ty_rex's Avatar
    Yeah same here - already hard resetted. The process above didn't help sadly. Has anybody managed to go directly from 14946 to 14959? Or did everyone go from 14946>51>55>59?
    11-04-2016 01:00 PM
  6. PMAMIK's Avatar
    I have the same problem on L920 aka L950XL when I update directly 14946 > 14955 and 14946 > 15959. Hard reset already applied.
    11-06-2016 08:39 AM
  7. Anthony199's Avatar
    Have you been able to solve this issue?
    Already tried the famous workaround of changing the date, and performed a hard reset, and even tried to update before restoring, but nothing worked.
    11-07-2016 02:02 PM
  8. ty_rex's Avatar
    Have you been able to solve this issue?
    Already tried the famous workaround of changing the date, and performed a hard reset, and even tried to update before restoring, but nothing worked.
    Yep did all of the above, but still getting the same error code. Done lots of Google searching and it appears nobody has an answer :-(
    Anthony199 likes this.
    11-08-2016 03:26 AM
  9. rockstarzzz's Avatar
    Isn't this a known issue? Think Jason tweeted about it. I'll see if I can find the tweet.
    Anthony199 likes this.
    11-08-2016 03:28 AM
  10. nsarraj's Avatar
    Thanks guys for all your participation. the problem still not solved even with the new build 14965. Any one get luck with it ?
    11-10-2016 06:36 AM
  11. ty_rex's Avatar
    No, I can't get to any build after 14946 unfortunately. The latest build 14965 is no different - the download aborts after a few seconds :(

    A quick google suggests that the 80070057 error is related to your MS/Live account, I've noticed one of the comments recommended changing dates. Since many of us had problems with the 14951 build and being told to manually change their phone's date into the far future (which I did, but wasn't successful), I wonder if this has broken something with our MS accounts? Has anybody tried a hard reset & setting up a new MS account altogether and seeing if they can upgrade?
    11-10-2016 08:31 AM
  12. nsarraj's Avatar
    something to notice while trying to update is that the build number is followed with "RS_release" could this be the problem ? ... moreover, has anyone try to flip back to 8.1 and update ?
    11-11-2016 01:21 PM
  13. Daniel James 2's Avatar
    Same problem here. Hope to find a solution soon.
    11-11-2016 11:06 PM
  14. ty_rex's Avatar
    Just to follow up on this one - I gave up trying to fix the problem - it looks like 14946 broke the Windows Update process on my phone altogether. Tried lots of workaround with no success.

    So I backed up my phone, then used Windows Device Recovery Tool to restore my phone back to 8.1. When it first booted to 8.1 I didn't sign in to my MS account or restore data. Then I reinstalled Windows Insider and took my phone back up to Windows 10 (on my 1020 I had to do some additional hacking as described here: http://forums.windowscentral.com/win...2x-series.html), then kept updating on the Slow Ring until my phone ended up on 14965. I only signed into my MS account and restored data once I got to 14965.

    My phone is working perfectly now.
    11-21-2016 09:09 AM

Similar Threads

  1. Replies: 7
    Last Post: 01-21-2017, 10:28 AM
  2. How to use wunderlist account with cortana
    By rohit bhattacharjee in forum Cortana
    Replies: 1
    Last Post: 11-18-2016, 01:13 PM
  3. Windows 10 Preview build 14959 Discussion (Redstone 2; Fast Ring)
    By zocster in forum Windows 10 Insider Preview
    Replies: 2
    Last Post: 11-11-2016, 02:23 PM
  4. WDRT bug; ROLLBACK TO 8.1
    By ads13 in forum Windows 10
    Replies: 5
    Last Post: 11-06-2016, 01:24 PM
  5. No app available to open the file in Android
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 11-05-2016, 11:08 PM
LINK TO POST COPIED TO CLIPBOARD