1. Windows Central Question's Avatar
    I installed Bitdefender Anti Virus and removed McAfee Total Security. When I try to open Edge the blue screen comes on with the Edge symbol then does not open but goes back to previous screen., Very frustrating and Bitdefender has not come up with a solution.
    01-08-2017 10:30 AM
  2. Tejas Javery's Avatar
    welcome sir. I understand your issue. I am sure my seniors here will be able to help you with the issue of yours.

    but I would like you to join the windows central community, and we might just be able to help you better. :)

    http://forums.windowscentral.com/ask...community.html
    01-08-2017 10:43 AM
  3. holdum333's Avatar
    Hi! I also invite you to join Windows Central. Not familiar with Bitdefender Anti-Virus. If things were working before you installed Bitdefender, my advice would be to uninstall Bitdefender and see if you have a problem, or wait for them to find a solution. Here's a in house tutorial how to reset edge.
    How to reset Microsoft Edge in Windows 10 when things are broken | Windows Central
    01-08-2017 11:23 AM
  4. RumoredNow's Avatar
    Here is a help page from bitdefender about enabling the proper permissions.
    holdum333 likes this.
    01-08-2017 12:27 PM

Similar Threads

  1. Replies: 75
    Last Post: 05-12-2017, 05:37 PM
  2. Can i connect two usb printers in some way to Home Gateway USB Print server port
    By Windows Central Question in forum Ask a Question
    Replies: 2
    Last Post: 01-08-2017, 12:06 PM
  3. Is it necessary to tie in my Yahoo account to coincide with Mail.com?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 01-08-2017, 11:57 AM
  4. why touches of return,start and searsh doesnt work?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 01-08-2017, 11:52 AM
  5. Replies: 3
    Last Post: 01-08-2017, 11:09 AM
LINK TO POST COPIED TO CLIPBOARD