1. vishnukv6's Avatar
    My Lumia 730 build 15051. Not supporting, WhatsApp, uc browser, windows central. Apps . It's always shows . Loading please help me.
    03-11-2017 03:47 AM
  2. Chintan Gohel's Avatar
    My Lumia 730 build 15051. Not supporting, WhatsApp, uc browser, windows central. Apps . It's always shows . Loading please help me.
    Have you tried a soft reset?

    Also, do you use a sd card?

    Can you check in store if there are any pending updates?
    03-11-2017 04:33 AM
  3. vishnukv6's Avatar
    I tried hard and soft reset. No pending update in store. Issue not resolved why?๐Ÿ˜”
    03-11-2017 04:53 AM
  4. Ryujingt3's Avatar
    Is the app installed on the SD card or internal memory?
    03-12-2017 06:19 AM
  5. Chintan Gohel's Avatar
    I tried hard and soft reset. No pending update in store. Issue not resolved why?
    then I believe the issue could be because you're on an insider ring and some apps aren't updated yet to work on that build
    03-12-2017 07:43 AM
  6. Chintan Gohel's Avatar
    I tried hard and soft reset. No pending update in store. Issue not resolved why?๐Ÿ˜”
    then I believe the issue could be because you're on an insider ring and some apps aren't updated yet to work on that build
    03-12-2017 07:43 AM
  7. vishnukv6's Avatar
    Apps installed on internal memory
    03-12-2017 10:44 PM
  8. anthonyng's Avatar
    @vishnukv6 you probably shouldn't be on insider releases if you are hoping for a more consistent/less troublesome experience. There might not be a lot of people with your same situation around that could feedback.
    03-13-2017 01:18 AM
  9. pedmar007's Avatar
    My WhatsApp works ok but what I don't understand is that when I use attach to send vid or pic that the vids saved within the app are shown as a blank tile but in the phone's default photos app all of the vids are shown np. What I've also seen is that these pics in the WhatsApp library are shown up to a certain date and before that which I think was a few updates ago all are blank. I go to saved pics the same other pics the same. I'm thinking that it's because WhatsApp is still built for WP8.1 and as such that I'm on w10m is the reason why this happens in the app. Are there anyone experiencing the same issues where not all of you pics and vids are shown with the pic on the saved file.
    03-14-2017 06:49 AM
  10. pedmar007's Avatar
    WhatsApp will only install to internal mem.
    03-14-2017 06:49 AM
  11. vishnukv6's Avatar
    What's the actual reason of this problem? Please help me?๐Ÿ˜”
    03-14-2017 07:25 AM
  12. dov1978's Avatar
    My WhatsApp works ok but what I don't understand is that when I use attach to send vid or pic that the vids saved within the app are shown as a blank tile but in the phone's default photos app all of the vids are shown np. What I've also seen is that these pics in the WhatsApp library are shown up to a certain date and before that which I think was a few updates ago all are blank. I go to saved pics the same other pics the same. I'm thinking that it's because WhatsApp is still built for WP8.1 and as such that I'm on w10m is the reason why this happens in the app. Are there anyone experiencing the same issues where not all of you pics and vids are shown with the pic on the saved file.


    This really bugs me to be honest. If I'm in a WhatsApp conversation with someone and try to attach a photo from my Camera Roll I rarely find that the photos I'm browsing match my phones actual camera roll. Lots of the photos are old or were deleted long ago. The only reliable way for me to share photos on WhatsApp is to go into the Photo app's Camera Roll and click the share button and share to a WhatsApp contact that way.
    03-14-2017 07:32 AM
  13. Chintan Gohel's Avatar
    What's the actual reason of this problem? Please help me?
    As I said, you're on an insider build - not everything is guaranteed to work
    03-14-2017 11:39 PM
  14. Chintan Gohel's Avatar
    What's the actual reason of this problem? Please help me?๐Ÿ˜”
    As I said, you're on an insider build - not everything is guaranteed to work
    03-14-2017 11:39 PM
  15. anthonyng's Avatar
    This really bugs me to be honest. If I'm in a WhatsApp conversation with someone and try to attach a photo from my Camera Roll I rarely find that the photos I'm browsing match my phones actual camera roll. Lots of the photos are old or were deleted long ago. The only reliable way for me to share photos on WhatsApp is to go into the Photo app's Camera Roll and click the share button and share to a WhatsApp contact that way.
    How many pictures you have in your camera roll local storage? I went through this too and I purged everything in my camera roll, then put back like the last 6months. Working better after. I was up to about 4000 pictures. At least the older ones are in my onedrive and they show up if I need it.
    03-15-2017 03:38 PM
  16. vishnukv6's Avatar
    15055 build not open WhatsApp. Always shows loading โ˜น
    03-16-2017 02:19 AM
  17. Ryujingt3's Avatar
    As Chintan has said, if you are on an Insider Build then you can expect issues. If Whatsapp use is a big deal for you then perhaps use WDRT to go back to the production build instead and Whatsapp will work.
    Chintan Gohel and libra89 like this.
    03-16-2017 07:45 AM
  18. Chintan Gohel's Avatar
    15055 build not open WhatsApp. Always shows loading โ˜น
    I have 3 options for you:

    First you can wait for the next build and update to that and try again

    Or perform a factor reset and reinstall whatsapp

    Or lastly use windows device recovery tool to restore the original OS and then upgrade back to the stable production release of windows 10

    If you do not carry out any of the above steps, then there's nothing else I could suggest
    libra89 likes this.
    03-17-2017 04:42 AM

Similar Threads

  1. Push notifications unreliable (yet again) (WhatsApp)
    By Lumia928 in forum Windows 10 Mobile
    Replies: 3
    Last Post: 03-13-2017, 07:58 PM
  2. Replies: 7
    Last Post: 03-12-2017, 07:39 AM
  3. Hello,can't download whatsapp on my lumia 950xl.downloading but not opening
    By Windows Central Question in forum Ask a Question
    Replies: 2
    Last Post: 03-09-2017, 08:04 AM
  4. why i cant open whatsapp in my Lumia 730 ?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 03-07-2017, 12:03 PM
  5. WhatsApp not opening
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 03-07-2017, 05:57 AM
LINK TO POST COPIED TO CLIPBOARD