1. BataBole's Avatar
    Has anyone found a solution to stop this service? Everytime I start my PC, ASE is the first thing that boots up and take my disk usage up to 100%. It takes about 20-30 minutes until it reduces its usage. My PC does not respond at anything while service is running. I haven't had these issues with Anniversary Update. Anyone else facing this issue, have you found a fix? Please welp!
    06-07-2017 05:11 AM
  2. xandros9's Avatar
    Maybe turn off Windows Defender and replace it with a different A/V like Avast!, Avira or AVG?
    06-07-2017 09:54 AM
  3. BataBole's Avatar
    Is it possible to turn off Windows Defender on Creators update, cuz I cannot do that? I tried also to disable/postpone it through Task Scheduler, but even though its disabled it runs on every start up! Which is annoying.. I also tried reinstalling OS and clean install didn't help. I may need get back to Anniversary update..
    06-07-2017 04:39 PM
  4. shmsnh's Avatar
    Windows Defender gets disabled once you install a third-party solution.
    xandros9 and Chintan Gohel like this.
    06-07-2017 11:59 PM
  5. BataBole's Avatar
    What if I don't want to have any AV? I've used Windows 7 & 8-8.1 and 10 without any AV, and never had any problems until now..
    06-08-2017 08:10 AM
  6. xandros9's Avatar
    What if I don't want to have any AV? I've used Windows 7 & 8-8.1 and 10 without any AV, and never had any problems until now..
    Well I'd advise against it, but it's not like we can reach over the internet and force you to do anything.
    Chintan Gohel likes this.
    06-08-2017 09:19 AM
  7. tdbmoss's Avatar
    Try Group Policy > Computer Configuration > Administrative Templates > Windows Components > Windows Defender > Turn off Windows Defender (set it to Enabled) - that was always the way to turn off Defender on W10, I assume it is still the same on the latest branch.
    xandros9 and BataBole like this.
    06-08-2017 10:01 AM
  8. BataBole's Avatar
    I've just reverted to Windows 8.1 and I'm not facing that issue anymore. Thank you all for the information. @tdbmoss I'll try that next time when I install CU again.. Cheers 🍻 everybody!
    06-09-2017 01:10 PM

Similar Threads

  1. Issue with location services
    By Alan024 in forum Windows 10 Mobile
    Replies: 3
    Last Post: 06-04-2017, 01:06 PM
  2. U.S. Mobile Carriers with the Best Customer Service
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 05-24-2017, 01:40 PM
  3. Windows 10 Tweaking Services
    By Donnie Y in forum Windows 10
    Replies: 1
    Last Post: 05-20-2017, 12:46 PM
  4. Protect your data with 50% off a year of Carbonite online backup service
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 05-18-2017, 03:00 PM
LINK TO POST COPIED TO CLIPBOARD