1. FangerZero's Avatar
    I'm using the SB2, Win10 Version 1709, build 16299.192

    It says I'm "connected" to the router but when I try to access the router's homepage it can't connect. I'm not sure how to search for that and I get a lot of white noise when I do.

    I get this issue after turning my PC off or putting it into sleep mode. If I am on the 2.4ghz band, turn on my PC get the issue I can move to the 5ghz band and vice versa. But once it fails on both bands i need to reboot my router.

    I've tried removing wireless devices from the router to make "space", doing an ipconfig release, winsock renew, turning off bluetooth, disabling wi-fi on the SB2, rebooting the SB2, moving closer to the router, tried uninstalling the wireless adapter (but did not remove the drivers was afraid they'd be lost forever with no net connection), tried going to device manager and clicking update driver but no updates found.

    Any suggestions would be helpful, I don't mind rebooting the router but I can't always reboot it.

    EDIT: Ok out of realize I hadn't done it in a while I tried the plain & Simple "troubleshoot" that windows has that never helps... it fixed something for once. But last time it could not fix the error. That error being "Wi-Fi" Doesn't have a valid IP configuration. Could all the crap I did before have allowed windows to actually fix it?

    Ok Nvm it worked for like a split second and then failed, I have no idea what is going on. Oh seems to work fine if tethered to my phone.
    Last edited by FangerZero; 01-10-2018 at 09:56 PM.
    01-10-2018 09:43 PM
  2. Laura Knotek's Avatar
    What router do you have? What error message do you get if you try entering the router's IP address in a browser tab? Most routers use 192.168.0.1 or 192.168.1.1 as the default IP address.
    01-11-2018 01:45 AM
  3. Peter Prism's Avatar
    which router you are using because to connect to the router you have to enter the IP address of it and every router has different IP. To check the IP of your router on https://routertechsupport.net/
    05-05-2018 02:38 PM
  4. danielpeters's Avatar
    Make sure you're using the right IP. Use ipconfig or a similar command to find out your Gateway address, and use that IP to access your router's page. Make sure you're connected directly. Some routers can be configured to not allow administration over Wi-Fi, or any other link not directly connected to the router. So, make sure your connection is via a cable run directly from your computer to the router with nothing else in between. Also, disable Wi-Fi on your computer to ensure that your machine is actually using the hard-line connection to reach the router.

    You can find more information on Router Instructions.com.
    06-17-2018 09:21 AM
  5. midnightfrolic's Avatar
    router probably flaking out.

    to rule that out, reset the router to factory and try again via hardwired Ethernet cable. if issue persists, it's most likely faulty hardware and/or firmware.

    I'd suggest you reinstalled latest firmware but if you cannot access the router GUI, it's dead Jim.

    I don't put up with hardware dying or not working like that. I'd replace it with a good new router. they're only warranty to work 1 year. Now may be a good chance to upgrade to a mesh wifi kit.

    Edit: if you're confident the router is fine, here are some things you can try in the computer.

    1) flush dns
    2) reset winsock
    3) remove, then reinstall network adapters
    4) clear web browser cache
    5) try again with a static IP
    6) run Windows cleanmgr RUN COMMAND and opt to clean system files also

    GL
    06-18-2018 09:10 AM

Similar Threads

  1. IseeVM no longer working on my 950XL?
    By mtf1380 in forum Microsoft Lumia 950 XL
    Replies: 6
    Last Post: 01-11-2018, 10:01 AM
  2. Why my Windows 10 phone usually fails to respond to left hand gestures
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 01-10-2018, 04:10 PM
  3. How to auto-play video on demand (VOD) on your Mixer channel
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 01-10-2018, 02:10 PM
  4. Kingdom Come: Deliverance runs at 1440p on Xbox One X, no HDR support
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 01-10-2018, 01:40 PM
  5. Battalion 1944 will bring WW2 action to Steam Early Access on February 1
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 01-10-2018, 12:00 PM
LINK TO POST COPIED TO CLIPBOARD