PC Connected to router but no router homepage?

Status
Not open for further replies.

FangerZero

New member
Oct 17, 2017
17
0
0
Visit site
I'm using the SB2, Win10 Version 1709, build 16299.192

It says I'm "connected" to the router but when I try to access the router's homepage it can't connect. I'm not sure how to search for that and I get a lot of white noise when I do.

I get this issue after turning my PC off or putting it into sleep mode. If I am on the 2.4ghz band, turn on my PC get the issue I can move to the 5ghz band and vice versa. But once it fails on both bands i need to reboot my router.

I've tried removing wireless devices from the router to make "space", doing an ipconfig release, winsock renew, turning off bluetooth, disabling wi-fi on the SB2, rebooting the SB2, moving closer to the router, tried uninstalling the wireless adapter (but did not remove the drivers was afraid they'd be lost forever with no net connection), tried going to device manager and clicking update driver but no updates found.

Any suggestions would be helpful, I don't mind rebooting the router but I can't always reboot it.

EDIT: Ok out of realize I hadn't done it in a while I tried the plain & Simple "troubleshoot" that windows has that never helps... it fixed something for once. But last time it could not fix the error. That error being "Wi-Fi" Doesn't have a valid IP configuration. Could all the crap I did before have allowed windows to actually fix it?

Ok Nvm it worked for like a split second and then failed, I have no idea what is going on. Oh seems to work fine if tethered to my phone.
 
Last edited:

Laura Knotek

Retired Moderator
Mar 31, 2012
29,412
25
48
Visit site
What router do you have? What error message do you get if you try entering the router's IP address in a browser tab? Most routers use 192.168.0.1 or 192.168.1.1 as the default IP address.
 

midnightfrolic

New member
Aug 2, 2015
687
0
0
Visit site
router probably flaking out.

to rule that out, reset the router to factory and try again via hardwired Ethernet cable. if issue persists, it's most likely faulty hardware and/or firmware.

I'd suggest you reinstalled latest firmware but if you cannot access the router GUI, it's dead Jim.

I don't put up with hardware dying or not working like that. I'd replace it with a good new router. they're only warranty to work 1 year. Now may be a good chance to upgrade to a mesh wifi kit.

Edit: if you're confident the router is fine, here are some things you can try in the computer.

1) flush dns
2) reset winsock
3) remove, then reinstall network adapters
4) clear web browser cache
5) try again with a static IP
6) run Windows cleanmgr RUN COMMAND and opt to clean system files also

GL
 
Status
Not open for further replies.

Members online

No members online now.

Forum statistics

Threads
323,628
Messages
2,244,107
Members
428,092
Latest member
raymowen