1. Steakster's Avatar
    I have a Samsung Focus 2. H2O Wireless is the carrier. Cannot send or receive MMS. I downloaded Wireless Manager from the Samsung Marketplace. Spent all day inputting different data found from online searches into the various APN fields. No luck. Recently, I updated to the 7.8 os. Still no luck. I contacted Samsung support and they said that only the carrier could solve the mystery. I contacted H2O wireless support and they said only Samsung could solve it. LOL. Any suggestions from WP/Samsung owners?
    05-21-2013 08:58 AM
  2. palandri's Avatar
    What settings are you using for MMS?
    05-21-2013 09:10 AM
  3. Steakster's Avatar
    I've tried many, many different variations of APN settings in the Samsung Wireless Manager, None of them worked.

    Currently, the settings are:
    APN Name: mms_line
    Profile Category: mms
    MMSC (Activated): http://mmsc.cingular.com
    APN: att.mvno
    Auth type: none
    Username: blank
    Password: blank
    Proxy address: 66.209.11.33
    Proxy domain: http://www.h2omweb.com
    Proxy port: 80
    05-21-2013 10:44 PM
  4. palandri's Avatar
    Looks correct.

    Have you tried, "att.mvno" for APN name?
    05-21-2013 10:56 PM
  5. Steakster's Avatar
    Just tried att.mvno in the field for APN name. No luck. When trying to send picture mms, I get the error message: "Can't send message. Try again."
    05-21-2013 11:13 PM
  6. palandri's Avatar
    You can connect to the internet through your browser correct?
    05-21-2013 11:17 PM
  7. Steakster's Avatar
    Yes. All other functions work fine.
    05-21-2013 11:21 PM
  8. palandri's Avatar
    Yes. All other functions work fine.
    I had H20 wireless for a while on a backup Palm phone, but I was able to get MMS working by changing the settings. It seems like you've done everything right. I am going to move this thread to the carrier discussion thread for you and leave a redirect.
    05-22-2013 12:09 AM
  9. Steakster's Avatar
    Update. Picture messaging now works. The H2O rep reconfigured/reset my line from the head end. This is after previous H2O reps said that neither Samsung nor Windows Phone supported MMS on H2O. It only took 8 months of trying. LOL.
    palandri likes this.
    05-29-2013 07:53 PM
  10. fatclue_98's Avatar
    I've tried many, many different variations of APN settings in the Samsung Wireless Manager, None of them worked.

    Currently, the settings are:
    APN Name: mms_line
    Profile Category: mms
    MMSC (Activated): http://mmsc.cingular.com
    APN: att.mvno
    Auth type: none
    Username: blank
    Password: blank
    Proxy address: 66.209.11.33
    Proxy domain: http://www.h2omweb.com
    Proxy port: 80
    If you get hung up at some point in the future, the only thing I see is that the proxy port should be 8080.
    05-29-2013 09:06 PM

Similar Threads

  1. Lumia 920 No MMS on H2O Wireless?
    By LumiaH2Od in forum Nokia Lumia 920
    Replies: 6
    Last Post: 05-17-2014, 04:41 AM
  2. tmobile uk + lumia 710 = no mms
    By mrpinkeye in forum Windows Phone 7
    Replies: 2
    Last Post: 09-01-2012, 03:04 PM
LINK TO POST COPIED TO CLIPBOARD