1. Ivar Torgilstveit's Avatar
    I've got my band and have synced it to my lumia 930 phone and pr now everything seems to work fine except from email sync and notifications. I have several email accouns in use on my phone (outlook exchange, hotmail, gmail and yahoo) but non of these accounts seems to get synced to my Microsoft band. I've reset both the band and my phone but without any help.
    Does anyone have any ideas?

    Thanks!
    12-27-2014 10:29 AM
  2. pepelepieux's Avatar
    Ivar,

    In order for your mails to sync with the Band you need to set the language and region of your phone to US.
    12-27-2014 05:55 PM
  3. Snow Wight's Avatar
    Ivar,

    In order for your mails to sync with the Band you need to set the language and region of your phone to US.
    I only changed mine to US to download the app. I changed it back to UK and my email syncs no problem. You may need to turn on email notifications in the app settings.
    Last edited by Snow Wight; 12-27-2014 at 06:43 PM. Reason: missed word
    12-27-2014 06:43 PM
  4. Ivar Torgilstveit's Avatar
    Hi,
    thanks a lot it worked!
    I live in Norway but looks like I only had to change language settings on the phone to US language as it it still works when going back from US region to Norway region with US language on my phone ☺
    Snow Wight likes this.
    12-27-2014 06:45 PM
  5. OliverLx's Avatar
    Ivar, I live in Germany, and even after yesterday's updates I only get email notifications on my band if I set the phone language to US. Region, Format, Speech and Keyboard are set to German. Do you have the same issue, i. e. you only get email notifications if the phone's language is set to US? Otherwise I would have to activate the VIP list and live with the fact that I could only get notifications of up to 10 email sender addresses.
    Regards, Oliver.
    02-27-2015 07:25 AM
  6. pepelepieux's Avatar
    Oliver,

    I live in France and my phone's region needs to be set on US in order to get emails notifications.
    So maybe you can try setting yours (region and language) to US one more time, before reverting the language to German.

    Maybe this manip will re trigger something in the MS servers.
    Let us know.
    02-27-2015 07:36 AM
  7. OliverLx's Avatar
    Ok, there are 4 language settings in Windows Phone: keyboard (K), language (L) + format (F), region (R), speech (S). I had everything set to DE except (L). Now, on your request, I set (L) + (R) to US and restarted. No change: everything runs perfectly.
    After this I moved the language DE up above US-EN and restarted the phone. By this action (R) remained US as expected.
    I clicked as usual in the Bluetooth settings on the band to connect it (not to have to wait too long) - and as expected and corresponding to all my tests with L=DE, R+F=US email notifications do not work. Setting R+F to DE did not help either.
    Setting only L=US helped then, as all may test of the past months showed, at least on my phone (Lumia 930). And I heard the same from others.

    Do you have any other idea? Are your notifications working with L not equal to US-EN?

    I really have no problems having my phone's language set to English. However Cortana is not working with L=EN + R+S=DE, and that's really sad. "Not available in your region with the language you chose". With everything set to DE or everything to EN Cortana works, for sure.
    02-27-2015 07:56 AM
  8. pepelepieux's Avatar
    I have L+R set to US-EN at the moment.
    When I use L = FRA + R = US-EN, I get emails notifications at the begenning (for a few hours), then emails notifications stop working.
    02-27-2015 08:30 AM
  9. OliverLx's Avatar
    Ok. On my side the email notifications only seem to depend on L but not on R.
    02-27-2015 11:21 AM

Similar Threads

  1. Replies: 1
    Last Post: 12-27-2014, 08:48 AM
  2. Why is my L930 heating up more than normal?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 12-27-2014, 08:11 AM
  3. New problem: Tiles not updating and no notifications
    By Sonu K in forum Windows Phones
    Replies: 2
    Last Post: 12-27-2014, 07:57 AM
  4. Tubecast brings Full HD, 60 FPS and QHD (2k) support for YouTube on Windows Phone!
    By WindowsCentral.com in forum Windows Central News Discussion & Contests
    Replies: 0
    Last Post: 12-26-2014, 10:11 PM
  5. Where are the product code and RM number for Lumias?
    By Skamath in forum Ask a Question
    Replies: 0
    Last Post: 12-26-2014, 07:22 PM
LINK TO POST COPIED TO CLIPBOARD