08-08-2017 08:24 PM
30 12
tools
  1. 73blazer's Avatar
    On HP Elite X3 it updated the mail app last night and since then, the mail app is not launchable in continuum.
    I also reproduced this on my old LUmia 950XL, it had been off for 2 weeks, I pulled it out, launched continuum, launch mail, no problems. Updated mail app to latest, mail no longer launches in continuum mode.
    This is a HUGE problem, and seems reproducible. Is anyone else seeing this?

    To be clear, when hooked up in continuum, you still can launch mail on the phone screen. but trying to launch mail on your external continuum display, crashes.
    I tried wired and wireless continuum dock modes and different monitors, and thru the HP desk dock. All have the issue. launch mail, you see outlook logo for a second, and back to home screen or whatever screen you were on. I rebooted, no change in behavior.

    I also contacted a friend of mine who uses continuum, he has the same issue. This seems a clear bug in the latest mail app.
    Last edited by 73blazer; 06-18-2017 at 06:11 AM.
    06-16-2017 01:26 PM
  2. frriv31's Avatar
    I have the same problem since the last update. Have you found fix?
    06-20-2017 01:13 PM
  3. 73blazer's Avatar
    Nope.
    Tried support, worthless.
    They sent me from outlook support to b2x (who supports mobile),all worthless generic stuff, try sfot reset, try hard reset,try reloading from windows device recovery tool....none of which worked and was a colossal waste of time). It's quite obvious it's a bug in the new version. Apparently, support has no way to deal with a real problem.
    I did find it DOES work with my HP Desk dock in continuum mode, which should be the same as the MS display dock. It does not work in mira-cast wireless mode, and also does not work with the HP lapdock (which I think is using miracast over wired or wireless, but is different than a true "display dock")
    So, it's a little more nuanced than I originally thought, but still I would say a major bug.
    06-20-2017 03:04 PM
  4. frriv31's Avatar
    I did not tried with my deskdock... but it does not work with my lapdock wired or wireless.

    I created a feedback in the feedback hup. Please up vote and add to it if you can. Hopefully they will fixed it. https://aka.ms/qvnp36

    Have you tried to update your phone to the insider Fast-Ring?
    06-20-2017 04:33 PM
  5. 73blazer's Avatar
    When I click that link all I get is a blank web page. I did leave a feedback last week.
    I've no desire for "insider" anything, W10 mobile is already buggy enough, I don't need experimental builds.
    06-21-2017 07:32 AM
  6. frriv31's Avatar
    I tried the Fast-Ring yesterday. This morning there was an update for Mail... Still not working in continuum. Shame on you MS
    06-22-2017 02:13 PM
  7. 73blazer's Avatar
    Well, that sucks.Appreciate you updating us! I have a case with HP since it doesn't work with the lapdock.Mabey they have more clout with MS mobile developers
    06-22-2017 02:24 PM
  8. 73blazer's Avatar
    HP has confirmed the issue and is escalating to tier 2 support (Elite X3 devel team) who will get it escalated with Microsoft. Is what they say. At least it's getting some visibility.
    06-22-2017 03:23 PM
  9. 73blazer's Avatar
    New mail app version came today for regular production. 17.8241.40986.0 . It is still broke in this version.
    17.8241.40786.0 is the first version that breaks it.
    06-23-2017 01:26 PM
  10. frriv31's Avatar
    thanks for the update. 2 new update on the mail app since last week and still not work on lapdock
    06-27-2017 08:46 AM
  11. 73blazer's Avatar
    New mail app came today for non-insiders. 17.8241.41106.0 . Problem still exists. Booooooooo
    06-29-2017 12:05 PM
  12. PerfectReign's Avatar
    Just saw this thread. I was using the mail app all day yesterday on continuum on my X3. I am on the latest fast ring build and just noticed the app updated. I'm not sure how to check the version.

    I'll.retry continuum tomorrow as I'm in the field today


    06-29-2017 12:33 PM
  13. 73blazer's Avatar
    It works with the desk dock. I have one too. It also works with ms display dock with a 950.
    It does not work with the lapdock in wired or wireless mode, or via native mira-cast with several different displays tried including samsung and LG. I'm told it also does work with the MS wireless display dongle via mira-cast.
    06-29-2017 05:05 PM
  14. frriv31's Avatar
    17.8241.41126.0 on FR and still not working
    06-30-2017 02:43 AM
  15. 73blazer's Avatar
    17.8241.41126.0 on FR and still not working
    Yep 41126 came today for non-insiders. Still broke.
    07-01-2017 09:35 AM
  16. 73blazer's Avatar
    I was assured today by HP, level 3 support this time (R&D), real person in the US, that they know about it, they are pushing MS to get it fixed, MS knows about it, and is in the process of fixing it. I'm inclined to believe them because my case was passed to another person who actually called me and re-iterated the issue to me in using their own words, not just reading my case txt back to me. They also added more info in the nature of the issue. . The MS engineer is supposed to give an ETA to HP on a fix when they return on Wednesday, which they say, they'll relay to me.
    07-03-2017 03:38 PM
  17. fatclue_98's Avatar
    Working for me. I connect to my Surface 3 wirelessly and use the keyboard and trackpad on the Type Cover.




    Sent from my Elite x3 on mTalk
    07-03-2017 05:13 PM
  18. 73blazer's Avatar
    Again, it's native mira-cast or connecting to hp's lapdock in wired or wireless mode.
    It wors with my MS display dock, or HP desk dock. But not with lapdock or any mira-cast to a display.
    07-03-2017 10:26 PM
  19. PerfectReign's Avatar
    It wors with my MS display dock, or HP desk dock. But not with lapdock or any mira-cast to a display.
    So, that seems like a Miracast issue. I'll try that. I've only used it on my HP desk dock.
    07-03-2017 11:42 PM
  20. fatclue_98's Avatar
    Again, it's native mira-cast or connecting to hp's lapdock in wired or wireless mode.
    It wors with my MS display dock, or HP desk dock. But not with lapdock or any mira-cast to a display.
    I use it wireless as you can see in the picture above.

    Sent from my Elite x3 on mTalk
    07-03-2017 11:59 PM
  21. PerfectReign's Avatar
    I tried with my X3 to connect to my TV. It worked fine....
    07-04-2017 12:05 AM
  22. PerfectReign's Avatar
    ....but I did get a message that a firmware update may be needed. Does anyone know about such an update?




    Sent from mTalk on my HP Elite X3
    07-04-2017 12:06 AM
  23. PerfectReign's Avatar
    Ow! It doesn't work! Here's the issue. Connect wirelessly to Miracast. Launch Outlook and poof. Nothing.

    Here's a video. I'll send feedback tomorrow.

    07-04-2017 12:44 AM
  24. 73blazer's Avatar
    Yep, tha'ts the issue. Thanks for the video. Flash of logo the first time and poof. The njust quick screen flash but no mal app. I gather it works with the MS mira-cast wireless dongle thing, but native miracast, doesn't matter the display as I've tried 3 of them all different brands...and bigger issue of me, is HP's lapdock in wired or wireless mode. Also happens with LUmia 950 with native mira-cast wireless, so it's not an X3 thing, it's the app.
    07-04-2017 08:47 AM
  25. PerfectReign's Avatar
    Here's the feedback. I tried this morning using my 950xl and got same issue. https://aka.ms/Axt35x
    07-04-2017 09:26 AM
30 12

Similar Threads

  1. Canada bans unlocking fees in changes to Wireless Code of Conduct
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 1
    Last Post: 06-16-2017, 09:46 PM
  2. How to put prescription lenses in your VR headset
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 06-16-2017, 11:40 AM
  3. Best Windows 10 Apps for Father's Day
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 06-16-2017, 09:10 AM
  4. SD card get corrupted in latest Windows Phone update?
    By gmfeld in forum Windows 10 Mobile
    Replies: 1
    Last Post: 06-16-2017, 07:28 AM
  5. How to install Microsoft Office apps on Windows 10 S devices
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 06-16-2017, 06:10 AM
LINK TO POST COPIED TO CLIPBOARD