1. fatclue_98's Avatar
    First off, I take no credit for what you're about to read here. All the credit goes to XDA senior member MJCS and wpcentral's 64GUNSHIP. My only contribution here is putting all the steps together and adding info for use with Straight Talk. It was his tutorial and file attachments that made this work. We all know that our beloved device came from Dell with a wi-fi chipset that doesn't broadcast infrastructure AP so Internet Sharing is out of the question. The only solution available to us is USB but there aren't many working solutions available except this one. Mango USB Tethering - Confirmed Working - xda-developers After reading this and doing all the steps, I simply could not get it to work on either a 64 or 32 bit system. I was perusing through the forums and I came upon a tutorial for the LG Quantum by 64GUNSHIP and there was the missing link.

    After you do everything from the tutorial on XDA, you need to disable the data connection to not get error 619. This step is not mentioned in the tutorial but I saw this as a step for the Quantum and I wondered if it is necessary on the DVP. Yep! I've been pulling what is left of my hair for two days now and I kept getting the error message. Once I disabled the data connection it worked! Please note that you must leave the 3G connection on. I can confirm this works on 64-bit Windows 7 and 32-bit XP.

    One more bit of info if you have Straight Talk like I do. In the initialization string the APN needs to be att.mvno (+cgdcont=1,"IP","att.mvno") and I also went to internet connections in both my machines' and added the proxy to be able to connect (proxy.mvno.tracfone.com - port 80).

    Hope this works for everybody as it did for me. Peace, love and soul.
    05-13-2012 07:20 PM
  2. Cynth Schuessler's Avatar
    I am not by all means gadget savvy. I have the Dell Venue 7.8 windows phone...I have straight talk. They don't go well together and straight talk couldn't tell me what to do with the APN to get things to work. Can you please tell me what you have listed under the APN
    APN: att.mvno
    user name: straight talk
    proxy server: ? what should this be? I have been told 2 different answers neither seem to work
    proxy port: is it 80 or is it 8080?

    I really like this phone and would hate to have to give it up. Any help is appreciated!!!!
    03-08-2013 03:42 PM
LINK TO POST COPIED TO CLIPBOARD