1. ratsttam's Avatar
    I'm currently installing the GDR3 Developer preview on my 8XT.

    My biggest complaint with this phone was the cracking audio when you switch towers or have any sort of data connection state change. I will post back in a couple days to let you know if it's fixed with this update, or much sooner if it's still broken.

    Any other "quirks" you all are experiencing you would like me to test out (within reason)?
    10-14-2013 12:38 PM
  2. dorelse's Avatar
    That's really the only issue I really have...hopefully BoomSound still works!
    10-14-2013 01:08 PM
  3. ratsttam's Avatar
    That's really the only issue I really have...hopefully BoomSound still works!
    Nothing that worked before, doesn't work now. So that's a good thing :)
    10-14-2013 01:41 PM
  4. Carkid367's Avatar
    Yeah I've had that same issue on my 8XT, but I hope it might fix the issue with the whole ImageChip sensor not playing nice with other camera apps also.
    10-14-2013 01:46 PM
  5. dorelse's Avatar
    Nothing that worked before, doesn't work now. So that's a good thing :)
    That's good news!
    10-14-2013 03:16 PM
  6. ratsttam's Avatar
    Ok... Drive home left me with a couple seconds of silence as it switched over. No static. Will continue to test the rest of the week to make sure it wasn't a one off day.

    Edit: While using the hands free texting it started cracking. It seemed to fix itself rather quickly (was clear after 2 texts in less than 5 minutes)... If Microsoft fixed most of it, maybe there is hope that HTC can straighten out the rest.
    Last edited by ratsttam; 10-14-2013 at 08:27 PM. Reason: added information
    10-14-2013 04:37 PM
  7. ratsttam's Avatar
    Yeah I've had that same issue on my 8XT, but I hope it might fix the issue with the whole ImageChip sensor not playing nice with other camera apps also.
    What apps did you have problems with? I just use the HTC camera and the stock one, and upload from the gallery...





    Sent from my HTCPO881 Sprint using Tapatalk
    10-14-2013 04:38 PM
  8. Carkid367's Avatar
    6tag, proshot, oneshot. All of them have issues with the camera. The stock and HTC ones work fine though. I also did notice it said Bluetooth improvements and since the update, my Voyager Legend now says the contact name when getting a call. That's probably the best thing in the update for me and I completely forgot about it!
    10-15-2013 01:48 AM
  9. ratsttam's Avatar
    6tag, proshot, oneshot. All of them have issues with the camera. The stock and HTC ones work fine though. I also did notice it said Bluetooth improvements and since the update, my Voyager Legend now says the contact name when getting a call. That's probably the best thing in the update for me and I completely forgot about it!
    I did a bit of research. It seems that it's not just the 8XT that was having issues with those programs. Not sure if they were programming for specific hardware, or if the HTC software was causing a conflict. I can't be caught launching camera apps while at work, so a test will need to wait until this afternoon.

    I had just one static event on my way in. So the issue isn't fixed 100%, but it certainly is a lot more bearable than it had been.

    I will be hooking up to my car radio (pioneer 9400) with the bluetooth this afternoon. It was unstable and would actually start playing music randomly when I shut the car off, if I was listening to any other source. VERY annoying. Will be glad to see that they are fixed :)
    10-15-2013 07:46 AM
  10. ratsttam's Avatar
    6tag, proshot, oneshot. All of them have issues with the camera. The stock and HTC ones work fine though. I also did notice it said Bluetooth improvements and since the update, my Voyager Legend now says the contact name when getting a call. That's probably the best thing in the update for me and I completely forgot about it!
    Stepped out for lunch. Downloaded 6tag. Front camera works just fine. Rear camera was just a black screen.
    10-15-2013 12:31 PM
  11. dorelse's Avatar
    Stepped out for lunch. Downloaded 6tag. Front camera works just fine. Rear camera was just a black screen.
    That's how it is on mine currently...has been for a couple releases of 6tag now...so its not a GDR3 issue...you're still working normally.
    10-15-2013 01:00 PM
  12. ttsoldier's Avatar
    Didn't read throughall 11 pages, so if this has been pointed out before, i apologize.

    I noticed the cursor when you are trying to place it between letters is alot bolder.
    ratsttam likes this.
    10-15-2013 01:03 PM
  13. dorelse's Avatar
    Well, I've downloaded the update...let's see where this gets me.

    Being able to get the update and bypass Sprint has just validated me switching from Android...
    10-15-2013 01:44 PM

Similar Threads

  1. Battery dropped from 100% to 30% after GDR3 update???
    By Kareinanikko in forum Developers Corner
    Replies: 19
    Last Post: 10-19-2013, 11:32 AM
  2. GDR3 Nokia API and APPS
    By FearL0rd in forum Developers Corner
    Replies: 10
    Last Post: 10-15-2013, 12:22 PM
  3. New updates gdr3 live for devs :)
    By froi francisco in forum Nokia Lumia 810
    Replies: 10
    Last Post: 10-14-2013, 02:49 PM
  4. how to register Preview for Developers??
    By Jump Jet in forum Nokia Lumia 920
    Replies: 5
    Last Post: 10-14-2013, 01:54 PM
  5. Anyone tried installing GDR3
    By Pvsg Prasad in forum Nokia Lumia 925
    Replies: 8
    Last Post: 10-14-2013, 01:12 PM
LINK TO POST COPIED TO CLIPBOARD