1. Jhawk2337's Avatar
    Hi guys, found an event viewer error ID 2484, obviously it has something to do with the Edge browser.

    Log Name: Application
    Source: Microsoft-Windows-Immersive-Shell
    Date: 27/5/2017 3:24:10 PM
    Event ID: 2484
    Task Category: (2400)
    Level: Error
    Keywords: (64),Process Lifetime Manager
    User: JOHN\johnO
    Computer: JOHN
    Description:
    Package Microsoft.MicrosoftEdge_40.15063.0.0_neutral__8wekyb3d8bbwe+ContentProcess#{000d1402-0001-0000-d6f9-3a0000000000} was terminated because it took too long to suspend.
    Event Xml:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
    <System>
    <Provider Name="Microsoft-Windows-Immersive-Shell" Guid="{315A8872-923E-4EA2-9889-33CD4754BF64}" />
    <EventID>2484</EventID>
    <Version>1</Version>
    <Level>2</Level>
    <Task>2400</Task>
    <Opcode>0</Opcode>
    <Keywords>0x2000000000000042</Keywords>
    <TimeCreated SystemTime="2017-05-27T07:24:10.303823900Z" />
    <EventRecordID>9820</EventRecordID>
    <Correlation />
    <Execution ProcessID="4720" ThreadID="4768" />
    <Channel>Application</Channel>
    <Computer>JOHN</Computer>
    <Security UserID="S-1-5-21-3542432828-2734935070-4133264038-1002" />
    </System>
    <EventData>
    <Data Name="PsmKey">Microsoft.MicrosoftEdge_40.15063.0.0_neutral__8wekyb3d8bbwe+ContentProcess#{000d1402-0001-0000-d6f9-3a0000000000}</Data>
    </EventData>
    </Event>

    I have tried resetting, reinstall Edge but this error keeps coming back. SFC & DSIM scanner shows no error.
    Edge will sometimes close by itself & only some web pages won't load. I have the latest OS build 15063.332. Kindly advise how to resolve this error, thanks in advance...
    06-15-2017 01:20 AM
  2. realwarder's Avatar
    Two suggestions online:

    Type about:flags in the address bar. Scroll down to the Networking section (near the bottom) and uncheck Enable TCP Fast Open, then restart the browser

    I discovered that if I untick the IPV6 setting on my internet connexion settings, it works fine

    Not convinced these will make any difference though.

    I would also check your Graphics drivers are up to date as well as any anti-virus software you are using in case there is some kind of conflict going on. And use the Windows Defender 'offline scan' to check for malware too.
    06-15-2017 08:09 PM
  3. Jhawk2337's Avatar
    Hi realwarder, thanks for replying to my post. I have checked those items you mentioned.
    1. The Enable TCP fast open was not ticked.
    2. IPV6 was not ticked
    3. Graphic driver was the latest AMD Crimson Driver 17.6.2
    4. I am only using Windows Defender & Malwarebytes Anti-Malware. Both scanned results are clean.
    Any other suggestions are welcome, thanks...
    06-15-2017 11:52 PM

Similar Threads

  1. Replies: 7
    Last Post: 06-18-2017, 06:44 PM
  2. Replies: 23
    Last Post: 06-17-2017, 03:44 PM
  3. Microsoft researchers master Ms. Pac-Man with AI
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 1
    Last Post: 06-15-2017, 12:35 PM
  4. Xbox One X is more powerful than PS4 Pro, but Microsoft needs to prove it
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 1
    Last Post: 06-15-2017, 08:29 AM
  5. Edge constantly reloading web page when scrolling
    By LumiaGuy in forum Windows 10 Mobile
    Replies: 2
    Last Post: 06-14-2017, 01:27 PM
LINK TO POST COPIED TO CLIPBOARD