1. The_Tater's Avatar
    searched all over in here for issues with headphones but everything seems predicated on the assumption that your headphones actually get audio to them.

    My problem, all sound (incl. phone calls, notificaitons, local music files, pandora) goes through either the regular phone speaker on the front or speaker phone on the back of the headset. I've tried 3 sets of earbud headphones (shaper image, ironman, iPhone) and none of them will get audio.

    About phone, brand new 8x on verizon. all updates have been installed from store. only a few additional apps installed from store.

    I don't see anything about enabling/disabling headphones in the settings area. Pandora, Phone and Music apps don't have any help/config items for it either (that I can find). Beats simply says that "Beats Audio is not available for phone speaker", and will not allow me to enable it (thus currently Beats is turned off). Don't really care if Beats is on or not, will make that determination on how I like the sound after I can get my headphones working.

    Thanks for the help gang.
    07-09-2013 11:35 AM
  2. DBDev's Avatar
    It should just work, and I cant find anyone else with the same problem, so it could be something wrong with your phone
    07-09-2013 11:56 AM
  3. The_Tater's Avatar
    bugger, I had a feeling that would be the response. Guess I'll hit the local vzw and see what they can do to help out...

    Thanks
    07-09-2013 12:35 PM
  4. The_Tater's Avatar
    Interesting update on this (might already be known) but BlueTooth audio connections appear have precedence over wired audio. When I connected my phone to my PC over bluetooth, the audio playback for music and pandora worked by streaming over BT to my PC speakers even with wired headphones plugged into the handset. This may be invalid since my wired headphones appear to not work anyway, but would be interesting to see if anyone could validate the hypothesis.
    07-09-2013 01:19 PM
  5. The_Tater's Avatar
    found this thread at VZW forums: https://community.verizonwireless.co.../949739#949739

    seems others have had problems with the headphone jack. I blew into the jack hole (insert laugh) to ensure there was no pocket fuzz in there and plugged in my headphones, nothing. Then gave them a few twists and LO, got a notification that beats was enabled and audio was available through wired headphones. well, I'm going to go out on a limb and say that the 8x headphone jack design might be a bit on the value engineered side and not very reliable. Will probably take the phone back to get a replacement and see if I have the same problem.

    Good luck all
    DBDev likes this.
    07-09-2013 09:26 PM
  6. chomsky11's Avatar
    I just replied in another thread about this...I no longer get sound through my earbuds after 4 months with the phone. I too believe the 3.5 mm input is crappy (if you look at it it's sloped with the contour of the phone rather than flush, possibly part of the problem). I too now am going to have to try to exchange an EOL device with T-Mobile or be stuck with a device that can't play audio, which for a basically new device is ridiculous.
    07-13-2013 11:08 PM
  7. juanitoriv's Avatar
    I've had audio plugs that don't work also. I have an extension I use when I plug in those devices
    07-15-2013 08:53 AM
  8. chomsky11's Avatar
    Which is also a ridiculous for a supposedly "flagship" WP8 device. I called TMo and they're sending me a replacement phone, we'll see if it does the same thing. Disappointing, HTC.
    07-15-2013 11:47 PM
  9. juanitoriv's Avatar
    Which is also a ridiculous for a supposedly "flagship" WP8 device. I called TMo and they're sending me a replacement phone, we'll see if it does the same thing. Disappointing, HTC.
    Get your new 8X yet??
    07-19-2013 09:34 AM
  10. PCUser271's Avatar
    Yeah. I was also suffered from this problem. No sound coming out from the earphone. Then i send my phone tu htc centre. Took about a month. They change the "something" board idk. Maybe the audip jack board. Then, all ok.
    07-19-2013 07:47 PM
  11. chomsky11's Avatar
    Just got it today. Seems to working OK, but the brand new one I exchanged did so at the start too, and within a few months stopped recognizing headphones. "Crackle" issue is still there, this must be an across the board issue with the phone. We'll see how it pans out.
    07-21-2013 12:15 AM

Similar Threads

  1. Issue/Bug: Failed to fetch image
    By Muessig in forum Windows Central for Windows Phone - App Support
    Replies: 37
    Last Post: 07-28-2014, 05:26 PM
  2. Replies: 15
    Last Post: 04-17-2014, 08:31 AM
  3. Problems with Internet explorer
    By Cliff Jackby in forum Windows Phone 8
    Replies: 7
    Last Post: 07-12-2013, 04:40 AM
  4. Nokia Drive Problems
    By Dominic Moss in forum Nokia Lumia 800
    Replies: 2
    Last Post: 07-11-2013, 12:53 PM
  5. Unable to logon to Citibank India website!
    By rAj06 in forum Windows Phone 8
    Replies: 4
    Last Post: 07-10-2013, 09:59 AM
LINK TO POST COPIED TO CLIPBOARD