1. poit57's Avatar
    I'm setting up a new Lumia 640 for my mother. When the phone first came on, all tiles on the start screen were just black. I've finished setting up the phone and I was trying to figure out a way to liven up the display a little. The accent color is set to cyan, there was already a default background image selected, and I've changed the lock screen image to different apps and pictures.

    None of these setting are changing anything. All the tiles on the start screen are still black, even if I switch to the light theme. If I remove the background image from the start screen, instead of reverting the tiles to the accent color, they remain black. I also can't get a background image to appear on the lock screen. It is just a black screen with light gray text and icons for the time and notifications.

    My mother is still using her old phone for now as I'm attempting to configure this new one. Does anyone have any idea what could be the problem? Should I try reloading the firmware from the Windows Phone Recovery Tool?
    08-29-2015 06:25 PM
  2. colinkiama's Avatar
    I'm setting up a new Lumia 640 for my mother. When the phone first came on, all tiles on the start screen were just black. I've finished setting up the phone and I was trying to figure out a way to liven up the display a little. The accent color is set to cyan, there was already a default background image selected, and I've changed the lock screen image to different apps and pictures.

    None of these setting are changing anything. All the tiles on the start screen are still black, even if I switch to the light theme. If I remove the background image from the start screen, instead of reverting the tiles to the accent color, they remain black. I also can't get a background image to appear on the lock screen. It is just a black screen with light gray text and icons for the time and notifications.

    My mother is still using her old phone for now as I'm attempting to configure this new one. Does anyone have any idea what could be the problem? Should I try reloading the firmware from the Windows Phone Recovery Tool?
    Maybe it's on high contrast mode. Check 'ease of access ' in the settings.
    libra89, k72 and poit57 like this.
    08-29-2015 07:10 PM
  3. poit57's Avatar
    Since I have time to finish setting the phone up for her, I went ahead and reset it using the recovery tool. Everything looks normal now.
    libra89 likes this.
    08-29-2015 08:26 PM

Similar Threads

  1. How can I stop my apps from crashing and my phone restarting?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 08-29-2015, 06:22 PM
  2. Custom ringtone issue
    By adamclouse1 in forum Nokia Lumia 928
    Replies: 2
    Last Post: 08-29-2015, 05:53 PM
  3. Replies: 1
    Last Post: 08-29-2015, 05:45 PM
  4. How can I reset my Surface Pro 3 clock?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 08-29-2015, 05:32 PM
  5. Onddrive Sync issues on W10
    By Byrese in forum Windows 10
    Replies: 0
    Last Post: 08-29-2015, 04:24 PM
LINK TO POST COPIED TO CLIPBOARD