12-23-2015 06:48 AM
66 123
tools
  1. realwarder's Avatar
    Hmmmm, pretty doubtful. Be the first person who ever has.
    That's why I asked. I'm not buying because of this. One of those 'must have' features on a phone to me.
    geekladyemjay likes this.
    12-02-2015 07:33 PM
  2. Captpt's Avatar
    The 640 XL is cool..
    Oh and the guy at the MS store looked it up after he couldn't get it to work properly he said it had something to do with the IMEI's not being entered into AT&T's system. Such is life. On to the next!
    The 640XL is very cool with incredible battery life, love mine.
    But if MS says its a issue of AT&T not entering your 950XL's IMEI's number in their system then why can't the just do that for your phone?? People have been using unlocked phones in they're system for years so I wonder why the 950XL is any different??
    geekladyemjay likes this.
    12-02-2015 08:28 PM
  3. geekladyemjay's Avatar
    The 640XL is very cool with incredible battery life, love mine.
    But if MS says its a issue of AT&T not entering your 950XL's IMEI's number in their system then why can't the just do that for your phone?? People have been using unlocked phones in they're system for years so I wonder why the 950XL is any different??
    The battery is awesome! I am at 46% and it iI 10 pm. I'm loving this phone great alternative.
    12-02-2015 09:20 PM
  4. joeonsunset's Avatar
    A bit OT, but my hotspot wasn't working either. I can't say which of these "fixed" it but here's what I did in case somebody would like to try. First I should mention that my SIM was from an AT&T branded LT1520 running 586.11. From the start I always had LTE, just no hotspot

    1. Went into Field Test by opening the phone app, then dialing ##3282#
    2. Clicked on Settings, then Band Locking
    3. Unchecked a band, then saved & exit, then back into Band Locking to re-enable the band I just disabled (in my case LTE Band 1)

    At this stage if I had waited a while it might have been enough but I'll never know because I was not overly patient at the time... then I dragged down the notification area and just started toggling everything related to wireless in random order numerous times - Cellular Data, Airplane mode, WiFi, Mobile Hotspot. Must have done a dozen combinations or so... then suddenly it started working. Sorry this is not very scientific or procedural but it was late and I was tired!
    My hotspot wasn't working either and this actually worked for me. To be clear, I was not having the provisioning issue (hotspot would indicate as on, and AT&T has my old Lumia 1520 IMEI. Instead, no device could connect to the hotspot, even though the phone lit it up.) What I did was as above:

    1. Field test
    2. Band locking, uncheck LTE Band 1, save and exit.
    3. Field test, band locking, re-check LTE Band 1, save and exit.
    4. Disable wifi, disable cellular data, disable Bluetooth, enable airplane mode.
    5. Reboot phone.
    6. Re-enable everything including cellular data.

    After that, I could turn on hotspot and other laptops and tablets could finally connect to it.

    Who knows! Thanks, Rvacha!
    jmajid likes this.
    12-02-2015 10:32 PM
  5. Babs75's Avatar
    No voicemail.
    So what is with voicemail - just regular voicemail? I'm not sure how to set it up. When I hold down the '1', it asks me for a 'mailbox' which I thought was my cell number but that doesn't work. I don't care about visual voicemail. I never used that before. But this new phone doesn't even have basic voicemail??????
    12-02-2015 10:58 PM
  6. geekladyemjay's Avatar
    So what is with voicemail - just regular voicemail? I'm not sure how to set it up. When I hold down the '1', it asks me for a 'mailbox' which I thought was my cell number but that doesn't work. I don't care about visual voicemail. I never used that before. But this new phone doesn't even have basic voicemail??????
    Your voicemail needs to be setup by att when that happens. But if your phone is configured with an old imei number to make the other features work they won't be able to set up your voicemail without using the imei from the phone which will then wipe out the ability to have lte and hotspot. If you have not done the mismatch imei setup call them they will add it for you.
    12-02-2015 11:03 PM
  7. Babs75's Avatar
    Your voicemail needs to be setup by att when that happens. But if your phone is configured with an old imei number to make the other features work they won't be able to set up your voicemail without using the imei from the phone which will then wipe out the ability to have lte and hotspot. If you have not done the mismatch imei setup call them they will add it for you.
    I never did the IMEI thing to get LTE. I'm happy with 4G for now. I will give them a call tomorrow. Thank you.
    geekladyemjay likes this.
    12-02-2015 11:22 PM
  8. geekladyemjay's Avatar
    I never did the IMEI thing to get LTE. I'm happy with 4G for now. I will give them a call tomorrow. Thank you.
    You're welcome.
    12-02-2015 11:30 PM
  9. Chris_Kez's Avatar
    This thread (along with my own experience of hassles using a 930 on AT&T) has pretty much convinced me to just get the 950 from AT&T once the price comes down a little. Before anyone says "Oh, but you just have to....", please save it; not worth the hassle to me. The Moron Brigade (aka AT&T) wins this battle- for now.
    geekladyemjay likes this.
    12-03-2015 06:44 AM
  10. Chris_Kez's Avatar
    ... if the sweep sees a mismatch between the IMEI and the actual model then problems can occur. The RM1116 is currently not provisioned for LTE by AT&T, I was told.
    I hate AT&T, Verizon and any other carrier that crapifies our lives. Not provisioned for LTE? Okay, then just go ahead and provision it FFS. Honestly, what does that really mean beyond "we're not enabling this because we choose not to"? What kind of technical hurdles are we talking about?
    12-03-2015 06:50 AM
  11. Captpt's Avatar
    I still don't understand why AT&T can't just enter your 950XL IMEI into it's system to allow LTE & Voice mail to work??
    12-03-2015 06:53 AM
  12. geekladyemjay's Avatar
    I still don't understand why AT&T can't just enter your 950XL IMEI into it's system to allow LTE & Voice mail to work??
    I don't understand didn't want to know as much as I do now just wanted the phone and 650.00 worth of features. It makes no sense at all its like no one at att knew these phones were coming out.
    12-03-2015 07:38 AM
  13. ShadowMario3's Avatar
    I still don't understand why AT&T can't just enter your 950XL IMEI into it's system to allow LTE & Voice mail to work??
    This is pretty much what AT&T did for me. I never used an IMEI from another AT&T phone or had a Nano Sim from a previous one, so I had to go through three support associates through chat before I was connected to an "advanced tech". Once I was, he was able to properly input my Lumia 950 XL's IMEI into the system and give me LTE and regular Voicemail with no issue. Took around an hour to get it set up.
    Captpt likes this.
    12-03-2015 09:07 AM
  14. geekladyemjay's Avatar
    This is pretty much what AT&T did for me. I never used an IMEI from another AT&T phone or had a Nano Sim from a previous one, so I had to go through three support associates through chat before I was connected to an "advanced tech". Once I was, he was able to properly input my Lumia 950 XL's IMEI into the system and give me LTE and regular Voicemail with no issue. Took around an hour to get it set up.
    Does your hotspot work?
    12-03-2015 09:59 AM
  15. Babs75's Avatar
    Your voicemail needs to be setup by att when that happens. But if your phone is configured with an old imei number to make the other features work they won't be able to set up your voicemail without using the imei from the phone which will then wipe out the ability to have lte and hotspot. If you have not done the mismatch imei setup call them they will add it for you.
    Went to AT&T online chat this morning and they got me fixed up with voicemail. Thank you!
    geekladyemjay likes this.
    12-03-2015 10:37 AM
  16. GSOgymrat's Avatar
    I just got off the phone with AT&T and told them my LTE wasn't working. She said that Windows Phone probably didn't support LTE and I said it was a Samsung Note Edge and I was positive it supported LTE. I gave her the IMEI from my Note and now 4G LTE is working on the 950 XL. The hot spot worked both before and after.
    geekladyemjay likes this.
    12-03-2015 10:44 AM
  17. Chris_Kez's Avatar
    This is pretty much what AT&T did for me. I never used an IMEI from another AT&T phone or had a Nano Sim from a previous one, so I had to go through three support associates through chat before I was connected to an "advanced tech". Once I was, he was able to properly input my Lumia 950 XL's IMEI into the system and give me LTE and regular Voicemail with no issue. Took around an hour to get it set up.
    Please tell us you got this man's name and direct line ;)
    12-03-2015 11:02 AM
  18. geekladyemjay's Avatar
    Went to AT&T online chat this morning and they got me fixed up with voicemail. Thank you!
    You're welcome!
    12-03-2015 11:07 PM
  19. geekladyemjay's Avatar
    I just got off the phone with AT&T and told them my LTE wasn't working. She said that Windows Phone probably didn't support LTE and I said it was a Samsung Note Edge and I was positive it supported LTE. I gave her the IMEI from my Note and now 4G LTE is working on the 950 XL. The hot spot worked both before and after.

    Does your voice mail work?
    12-03-2015 11:09 PM
  20. HectorMartinez's Avatar
    I talked this weekend to AT&T, with an advanced tech guy, and they say they are working to get the AT&T network to recognize the unlocked 950 and 950XL and that should be fixed for 12/10 (december 10th).
    I got LTE already fixed, but visual voicemail will have to wait until the 10th.
    12-07-2015 10:19 AM
  21. geekladyemjay's Avatar
    I talked this weekend to AT&T, with an advanced tech guy, and they say they are working to get the AT&T network to recognize the unlocked 950 and 950XL and that should be fixed for 12/10 (december 10th).
    I got LTE already fixed, but visual voicemail will have to wait until the 10th.
    That's great! I hope it works out. Kind of late for me don't feel like switching again plus spent the money elsewhere and have the 640 clay.

    Keep me posted.
    12-07-2015 11:52 AM
  22. peashooter14's Avatar
    Some more information, I am pretty sure the hotspot issue is with ATT. I think their DNS servers are not setup for these phones. I had my hotspot working, then it died, rebooted, turned off all cellular etc and it worked again. When your hotspot dies (IE no web browsing...) open up command prompt and ping google's IP

    Ping 74.125.224.24

    if that works its a DNS issue
    12-08-2015 09:12 AM
  23. peashooter14's Avatar
    Also seems like Bluetooth and incoming phone call can screw with the DNS. After an incoming call I had to reboot the phone to get the hotspot back working.
    12-08-2015 10:13 AM
  24. snakebitten's Avatar
    I'll say it again, I do not think AT&T is anti-950(XL). They might prefer you to purchase your phone from them just like Ford prefers you to finance your new truck through Ford Credit. But both want your business, regardless.

    AT&T cellular IS a cellular service provider, and their network is far more complex than any of us end-users or AT&T store personnel are likely to have a full grasp of. But I am betting that they WILL get the changes made on their network that address the issues that we are experiencing. We are simply the first folks in line showing up with our fancy new "BYOD" devices and jumping on their network. We are not invisible to them now, that's for sure. lol Since a few hours before Thanksgiving day, they have had many hundreds, even thousands(?), of new identical alien devices board their ship and need customer service. We are all part of their red-tape now. :)
    12-08-2015 01:59 PM
  25. RichHowerton's Avatar
    gonna wait until the 10th and see what happens. LTE would be nice.
    12-08-2015 03:23 PM
66 123

Similar Threads

  1. How do I reinstall system apps like mail and calendar?
    By william north in forum Windows 10
    Replies: 1
    Last Post: 12-03-2015, 03:28 AM
  2. Replies: 0
    Last Post: 12-01-2015, 11:23 AM
  3. Replies: 0
    Last Post: 12-01-2015, 11:04 AM
  4. Replies: 1
    Last Post: 12-01-2015, 10:51 AM
  5. My ode to Windows Phone 8
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 12-01-2015, 10:30 AM
LINK TO POST COPIED TO CLIPBOARD