1. JaimitoFrog's Avatar
    Buttons seem to be working fine by itself. When I press Vol up and power button, you can hear the shuttle sound. But the message "Couldn't take screenshot" comes up.

    Anyone experienced this and found a way to fix it?

    Got the US dual sim version, did the phone software update as soon as I got it on Dec 26.
    12-29-2015 09:18 PM
  2. Chintan Gohel's Avatar
    Buttons seem to be working fine by itself. When I press Vol up and power button, you can hear the shuttle sound. But the message "Couldn't take screenshot" comes up.

    Anyone experienced this and found a way to fix it?

    Got the US dual sim version, did the phone software update as soon as I got it on Dec 26.
    Try restarting the phone and try again
    Check pictures folder to see if screenshots are actually appearing or not
    12-30-2015 02:37 AM
  3. anthonyng's Avatar
    I get it sometimes, even with the message saying can't copy protected content.

    I haven't narrowed it down completely but I think it's something in one of the tabs of edge browser.
    12-30-2015 03:01 AM
  4. JaimitoFrog's Avatar
    Found the solution.

    I had a SD card placed, but removed it. I thought everything automatically defaults to the device, since the settings indicate that.
    but screen save was fixed after I inserted another card.
    12-30-2015 03:17 AM
  5. Chintan Gohel's Avatar
    Found the solution.

    I had a SD card placed, but removed it. I thought everything automatically defaults to the device, since the settings indicate that.
    but screen save was fixed after I inserted another card.
    Was going to suggest that too but you found it
    12-30-2015 05:35 AM
  6. zimilaci's Avatar
    I had the same issue, and same solution :)
    12-31-2015 02:54 AM
  7. Gagandeep Shukla's Avatar
    Just did on Lumia 730, dual SIM. Also some applications just don't open. The screen goes blank or shows "Resuming ..." Msg. I have changed SD card recently. May be that is the culprit for these random strange issues.
    Last edited by Gagandeep Shukla; 06-02-2016 at 04:32 PM. Reason: pressed enter too soon.
    06-02-2016 04:28 PM

Similar Threads

  1. Error code 0x8007139f
    By earl_z in forum Windows 10 Mobile
    Replies: 4
    Last Post: 02-03-2016, 12:11 PM
  2. How do I fix error code 0x80072F30?
    By Windows Central Question in forum Windows 10
    Replies: 0
    Last Post: 12-29-2015, 06:52 PM
  3. Windows store error...
    By Ansovald in forum Windows 10
    Replies: 0
    Last Post: 12-29-2015, 05:26 PM
  4. new 950XL... apps taking forever to download
    By chrisjfinlay in forum Microsoft Lumia 950 XL
    Replies: 4
    Last Post: 12-29-2015, 02:42 PM
LINK TO POST COPIED TO CLIPBOARD