08-27-2018 03:15 AM
419 ... 910111213 ...
tools
  1. erichuyn's Avatar
    Allow another device to turn on mobile hotspot does not seem to work? When I'm in that menu screen it seems to work but when the device is standby and I switch on my TomTom Rider 400 for example it tries to connect but then fail because of the lack of data connectivity.
    On Android or iOS this option isn't even there, you just turn on the personal hotspot and when my TomTom connect's the data part just works automatically.

    anybody else have something like that? Version is 10586.36
    12-22-2015 03:53 AM
  2. LumiaLenz's Avatar
    img-20151225-wa0001.jpg
    img-20151225-wa0004.jpg

    Hey guys, so as you can see my issue is that the camera lens of my front facing camera is NOT in the center, which is really irritating when looking at it. The pictures from it are fine otherwise, I even went to the store in order to compare the quality of the front facing cameras, but to my surprise the displayed 950 in store had the same flaw, although it was not as displaced as mine. For a phone of this price, and any other phone of course I expect nothing but perfection regarding manufacturing, and since attention to detail is important to me I was considering switching the phone since it's clearly a manufacturing mistake.
    But then on the other side I was thinking, that so far I don't really have any severe issues with the phone, (unlike many other users) and I wouldn't want my new, exchanged phone to be defect or faulty in some kind. I don't know what you guys think about this but it seems that the probability receiving a faulty phone is much higher with these new Lumias, seeing the amount of complaint about this phone and that many people are returning/exchanging them. What do you guys think?
    12-24-2015 11:35 PM
  3. tfn's Avatar
    Hi Guys

    So I thought I would make a post so we have one place to find all the solutions in one place so please post any solutions you find in the comments below and I will update here ..

    1 ] Camera Red Eye Problem Fix - Apparently the red is caused due to the eye iris not prepared for the flash hence showing the inner red of the eye as the pupil is fully open.. the only way to close the pupil down is to do a pre flash to prepare the eye pupil to close down so here is the fix.

    Camera > Settings > Focus Light > Use Flash Settings



    2 ] Phone Hangs During an Update eg. .36 update Fix - Right this happened to me and lots of people suggest you reset the phone but in my case I just tried a simple reboot /Restart and it worked fine from there.

    Always try Restarting / Rebooting your Phone
    or
    Do a Reset





    3 ] Camera Temporarily stuck on 'Saving' when 6 or more photos are taken Quickly - Ok this one will happen when Rich Capture is on as its doing its thing.


    Turn Rich Capture Off
    or
    Try not to take quick succession of photos when Rich Capture is on
    Last edited by tfn; 12-26-2015 at 07:18 PM.
    RumoredNow likes this.
    12-26-2015 06:56 PM
  4. 69Siko69's Avatar
    Thanks for tips
    12-26-2015 07:48 PM
  5. FourT2's Avatar
    A thread like this already exists: http://forums.windowscentral.com/mic...s-defects.html
    RumoredNow likes this.
    12-27-2015 07:25 AM
  6. microsoftsick's Avatar
    Hey! Someone telling me there's a bug in lumia 950, if you try camera set 8mp jpg + 16mp dgn,after take the picture try at preview there delete,then in again the album there will be a black space,need to delete again. Set 16mp jpg that would not have this problem.
    12-28-2015 08:22 AM
  7. Tubbcze's Avatar
    Hi guys! Does anyone use 950 as car navigation? I have swithed from android phone and today ride with Maps (HERE?) was terrible in matter of smoothnes I found Maps interface very (VERY - looks like 5-10fps) laggy in scrolling, howewer map autoscaling is smooth which is veird, can someone please confirm this or post any solution?
    12-28-2015 09:20 AM
  8. patcherd's Avatar
    Hi guys! Does anyone use 950 as car navigation? I have swithed from android phone and today ride with Maps (HERE?) was terrible in matter of smoothnes I found Maps interface very (VERY - looks like 5-10fps) laggy in scrolling, howewer map autoscaling is smooth which is veird, can someone please confirm this or post any solution?
    I found the same problem with the navigation. I rely very much on the navigation system. Voice is accurate, but the screen tends to freeze up often. Don't understand it either.
    12-28-2015 09:30 AM
  9. big_tweeties's Avatar
    Yesterday, my navigation told me I arrived at my destination...two blocks away. This has never happened before.
    12-30-2015 12:55 AM
  10. Tubbcze's Avatar
    at least Waze works ok (it is even smooth in scrolling)
    dstevek likes this.
    12-30-2015 04:11 AM
  11. jayruguitar's Avatar
    Attachment 118714I've had my Lumia 950 in the UK for 2 days, and although I'm still setting everything up and playing about with things as I get my number transferred, so far I'm very pleased with it :-) Everything is just so much faster than my 1020 so I'm happy with the upgrade.

    The only "defect" I have noticed so far is on the edge of the screen/glass, where I have what looks like smudges that I can't get rid of :-/ It's a little bit like when you put a screen protector on, and get a bubble near the edge, and it's not as clear as the rest. Hope that makes sense. There are a couple of these little bubbles on the left edge of the glass, and then 2 seem to have developed on the right edge, 1 of which is almost creeping over the red Hello light.

    I'm not sure if it's removing the back cover and associated acrobatics with the phone that is maybe causing the glass layers to separate or something, because I've noticed more since I was messing with the SIM card earlier. Hopefully this picture shows what I'm on about! It looks like a smudge, and it will go if I wipe it really well with a microfiber cloth, but as soon as I run my finger over it, it comes back :-/

    Attachment 118714
    I'm experiencing the exact same issue, but @ different areas around the glass. Let me know what how/if you resolved.
    12-31-2015 11:49 AM
  12. flitzpiepe666's Avatar
    have the same, but smaller.. on 3 of the 4 Corners. the good Thing is, that those spots are not visible anymore since ive put the glass protector on it.
    I wrote about that to Lumia Germany and they said I can send the phone in. As I said These Areas are not visible anymore, so I leave it as it is and just before the 2 year warranty Ends I will send it in to maybe get a brand ne Display ;)
    01-01-2016 11:11 AM
  13. TheChazas's Avatar
    Have a Question about Battery and Charging:

    Had a strange thing that never ever happened to me, was charging battery, on about 70-80% i unplugged the phone and gone to the next room and plugged back there, and boom instantly 100%. Is that normal? for a battery or phone, or it was just glitch, showing lower percent.
    Has anyone ever experienced something similar?
    01-02-2016 05:26 PM
  14. avi_920's Avatar
    There is a weird issue with the battery in my L950 dual sim variant.

    Full charge to 100%, then after turning off & turning back on, the battery goes down to 95%.

    Even doing a soft reset after full recharge will bring the battery down to 95%.

    Anyone facing the same issue??
    01-02-2016 09:34 PM
  15. YKinase's Avatar
    I see the same thing. When I soft reset, I immediately "lose" ~5-7% battery. I've wondered recently whether the % battery life is accurate. Have you ever tried running your battery dead? Just wondering if it hits zero and still has some life in it. With my continued issue with battery life, wouldn't it be funny if the % was just a calibration error?
    01-04-2016 12:42 PM
  16. cristixxxlog's Avatar
    at 5% it shuts itself off. So basically it cannot be dead empty...
    01-04-2016 02:43 PM
  17. Aamod Potdar's Avatar
    I have noticed that camera assembly makes some sort of sound on tapping near the rear camera area.

    has anyone of you noticed sound if you tap gently rear camera assembly? its seems as if something is lose

    i took my 950 to MS service center and they opened up the device and informed me that there is not enough / nil padding between camera chipset / assembly and the body due to which assembly keeps hitting to make that sound.

    also someone on WP forums informed me that since L950 uses OIS (optical image stabilization) camera assembly is suppose to float and there will always be some sound.

    but i cant recall when i got the phone on day 1 whether this sound existed. i dont have another l950 around to confirm the same.

    maybe you guys can confirm for me. all you need to do is gently tap top half of the camera...rear camera and if you can hear some clickety sound?
    01-05-2016 01:01 PM
  18. cristixxxlog's Avatar
    it is there ant it is normal in some extent, given the OIS.
    Compare it to the galaxy S6 -> that thing is twice as loud as the 950 even under very light shake.
    01-05-2016 02:55 PM
  19. minhsuke's Avatar
    I did not get a firmware update . I am in the build 586.36. Lumia 950 AT&T
    01-05-2016 10:55 PM
  20. JohnnyBawesome's Avatar
    I think you have to go into the mp3 and edit the tags so the genre is ringtone.
    01-06-2016 02:15 PM
  21. antiochian2010's Avatar
    OK,

    As much as I absolutely love this phone, there is a design defect that I really hate about it.

    I have noticed that using the screen especially one-handed, sometimes it gets a bit freaky - position jumps or scrolling freezes up. I realized that the cause was my hand hitting or resting against the side of the glass screen.

    The reason this never happened to me before is all of the other Lumia designs by Nokia - the edge of the glass is inset - so there is a bit of polycarbonate body that prevent accidental touching of another part of the screen.

    On the 950, the glass is just slapped on top of the housing, so the edge is exposed all the way around.

    Don't get me wrong - it's still a clean machine and not a deal breaker to me, but to me it's an annoying flaw that could have been avoided.
    01-06-2016 08:16 PM
  22. bobbyj494's Avatar
    Hello, I have an att 950 and do love the phone. I was an early adopter and this is my third windows phone.

    After struggling through days of instability initially, my phone seems to be functioning near perfectly except for one thing. Drive mode. How do you permanently get this to stay off? I have had to pin the driving mode tile to start screen so I can easily turn it off. It turns itself on all day long while laying on my desk. The problem is that it shuts down notifications and makes my phone pointless until I realize it and turn off the driving mode. Oh, btw, when I am actually driving, its off. So weird!

    If this has been addressed already, my apologies. I read through the whole thread and saw nothing which refers to driving mode problems.
    01-11-2016 01:53 PM
  23. TheChazas's Avatar
    01-11-2016 02:10 PM
  24. Gary Wu's Avatar
    Hi bros,
    I bought L950 in MS Store of US last Dec, now its firmware: 01078.00027.15506.02004, OS Build: 10.0.10586.29
    I've used it for more than 1 months, yet I found bfollowing issues:

    1. Heat. I own 930 for more than 2 years and I'm used to its heat, yet 950 is still out of my imagination, especially the front glass;
    2. Battery. Better than L930 but not as well as my L640, whose battery capacity is the smallest;

    Actually the above issues are not the worst which make me frustrated, another 2 are fatal:
    3. Some apps could not be found in AppStore, but both my L930 (Win10 Insider) and L640 (Win8.1) can, using same account definitely;
    4. Data connection issue, which I strongly disgust - When you enter a tunnel or underground or shopping mall, the phone signal normally will disappear for a while but can soon recover automatically. Different from L930 and L640, my L950's data connection will die and I have to restart to get it back. You can see the LTE 4G works on the top of L950's screen, but the apps cannot connected to Internet, sometimes with a short period terrible heat and screen freezing.

    Look forward to replies soon, I'm not sure if the official Win10M will save my poor L950.
    01-14-2016 12:47 AM
  25. adigawi's Avatar
    Hello, I have a question about calendar... with the latest update do you still have this issue that it's impossible to go back to "today"?
    I mean, when I open calendar it shows today's date, after I scroll through months/days searching a specific date... it's impossible to go back to the "today's date" by clicking the bottom menu icon. it jumps from one day to another, but never correct one...
    01-14-2016 04:04 AM
419 ... 910111213 ...

Similar Threads

  1. For Lumia users from Indonesia, Lumia 950 pre-order in Erafone!
    By Thomas Dewangga in forum Windows 10 Mobile
    Replies: 1
    Last Post: 01-13-2016, 07:19 AM
  2. Lumia 640XL: Windows 10 mobile - [false] Count down
    By emjey in forum Windows 10 Mobile
    Replies: 21
    Last Post: 12-16-2015, 11:51 AM
  3. Replies: 4
    Last Post: 11-18-2015, 02:33 PM
  4. Replies: 1
    Last Post: 11-18-2015, 08:15 AM
  5. Replies: 1
    Last Post: 11-18-2015, 07:34 AM
LINK TO POST COPIED TO CLIPBOARD