12-24-2015 08:39 AM
154 1234 ...
tools
  1. n7slc's Avatar
    Anyone noticing excessive battery drain on their new 950?

    When I'm using the phone it will drop 10% in a matter of 5-10 mins.

    Already turned off all background processes and disabled glance.

    Anyone else? Ideas to fix?
    Yes, it'll settle down after a few days. I got mine two days ago and the first day the battery seemed to drain and the phone was very warm. Now it's great.
    My phone is very warm after only a couple of minutes of using the camera and dropped 10%. It certainly won't last a half a day with moderate to heavy use.

    To runamuck83 and Charles Hinkle, did either of you restore from a recent backup during the initial setup?

    I restored from a backup (against my better judgement) while I was at the AT&T store because I was on a work break and needed the phone ready to go. I'm seriously considering hard resetting and configuring everything manually without a restore since that has been the resolution to many issues with the insider preview. However, it's a PITA to do that and so I'm going to deal with it for a few more days and see if it settles in.

    I'll be watching this thread...

    Dan
    11-21-2015 02:24 PM
  2. runamuck83's Avatar
    Yes, I restored from backup. However my brother who bought the same day as me did not restore a backup and started clean and he's experiencing the same situation. Significant battery drain in standby and ultra drain during light use.

    My wife (who also got this phone) did restore a backup as well and in the same boat.

    All together we have four 950s in my family now (Me, 2 brothers, and wife). All of their battery life has sucked so far. So either we all have bad batteries or there's something under the hood that needs fixing.
    libra89 likes this.
    11-21-2015 02:43 PM
  3. n7slc's Avatar
    Yes, I restored from backup. However my brother who bought the same day as me did not restore a backup and started clean and he's experiencing the same situation. Significant battery drain in standby and ultra drain during light use.

    My wife (who also got this phone) did restore a backup as well and in the same boat.

    All together we have four 950s in my family now (Me, 2 brothers, and wife). All of their battery life has sucked so far. So either we all have bad batteries or there's something under the hood that needs fixing.
    Dang...well, mine only went down 1% in the last 30-minutes of standby and it's cool to the touch so I guess I can't give up hope quite yet. It does get seriously warm under light use tho.

    Thanks for the quick reply.
    11-21-2015 02:58 PM
  4. runamuck83's Avatar
    Could it be the connection to the band 2?
    11-22-2015 10:07 AM
  5. Charles Hinkle's Avatar
    Had mine for five days and have been using at work regularly for the last three days. After 13 hours of heavy use I'm making it home from work with 40-45% battery life. Definitely better than my last android phone (HTC One M8) and in line with my 1020 running 8.1. Very satisfied.
    11-22-2015 10:12 AM
  6. n7slc's Avatar
    Had mine for five days and have been using at work regularly for the last three days. After 13 hours of heavy use I'm making it home from work with 40-45% battery life. Definitely better than my last android phone (HTC One M8) and in line with my 1020 running 8.1. Very satisfied.
    I'm officially jealous.
    Skyway likes this.
    11-22-2015 10:22 AM
  7. n7slc's Avatar
    Yes, I restored from backup...
    I decided to start from scratch. I hard reset and manually reconfigured my device last night. Personally, I think it made no difference. My device is still ice cold in standby and blazing hot during light web browsing. If it were a rogue app or something, I suspect it would be causing trouble during standby.
    11-22-2015 10:27 AM
  8. MiloTheOne's Avatar
    Had mine for five days and have been using at work regularly for the last three days. After 13 hours of heavy use I'm making it home from work with 40-45% battery life. Definitely better than my last android phone (HTC One M8) and in line with my 1020 running 8.1. Very satisfied.
    What are your settings? Are you using all the features such as hello, cortana, etc?
    11-22-2015 10:27 AM
  9. Jarred Capellman's Avatar
    Running into the same issues with mine, turned off Hey Cortana and Windows Hello, still draining extremely quickly after 48 hours with the phone.
    11-22-2015 10:51 AM
  10. runamuck83's Avatar
    So I've noticed now after a couple days my wife's 950 seems to be settling in. She took her phone off the charger yesterday morning at 7:00AM, used it throughout the day went to bed at 10:30PM with 35% charge remaining. She didn't plug it in and woke up this morning and she had 28% remaining.

    Meanwhile, mine died halfway through the day yesterday under the same circumstances.

    I checked my Battery Saver to see where the most usage is in the past 24 hours. It's showing "System" using 40+%. I checked hers for the last 24 hours and system only shows 17% usage. What gives?? Is it a bug? An app? Bluetooth? I dunno... but the drain so far isn't consistent across the two different users in the same house.

    Topping it off ,she hasn't turned off anything. She has it basically setup as it comes out of the box while I've disabled Glance, Bluetooth, NFC, background processes, e-mailing checking as it arrives, etc. Argh!
    11-22-2015 12:01 PM
  11. Skyway's Avatar
    Give it a couple more days and if it doesn't get better, try setting it up like stock and see if that helps.
    11-22-2015 12:03 PM
  12. n7slc's Avatar
    Okay, I think I've found my issue. Resolving it, however, is another issue.

    For me, I've noticed that the little data arrow above the signal 📶 bars is constantly on as if it's transmitting data.

    So, I turned on airplane mode and used only WiFi for the last hour to find that battery had only gone down 5%.

    LTE is infamous for being hard on a battery so I used ##3282# and found that the settings are completely different than on my 1020. I disabled all LTE bands and saved. Even on just 4G, I've lost 4% battery just while typing this post and my phone is warm.

    I suppose some of the modems could be defective?
    11-22-2015 12:25 PM
  13. YKinase's Avatar
    I've seen high System battery usage on my Lumia 1020 after updating to the latest Insider Preview. I'm not sure what it's doing - maybe OneDrive sync, Groove sync, etc. But by day 2 I was getting at least 10 hr on a full charge. My 1020 just guzzles power and has from day one. Hoping the 950 will improve things.
    11-22-2015 12:26 PM
  14. n7slc's Avatar
    BTW, my system use is showing 30.3%
    11-22-2015 12:29 PM
  15. MiloTheOne's Avatar
    Isn't there a setting in cortana that transmits info no matter what? I know on my desktop I was having MAJOR issues with that setting. once I disabled the setting, all issues stopped and the resources went back to normal.

    If there is something similar, turning that off (if you haven't already) might work.
    11-22-2015 12:38 PM
  16. awesomeindeed's Avatar
    It's just the phone. I've been using mine since Wednesday morning and it's been terrible the whole time. The phone shouldn't hog battery and get hot just reading emails, but it does.

    Been using it without a SIM since yesterday and there's virtually no change in battery life.
    11-22-2015 12:48 PM
  17. casab1anca's Avatar
    I'm quite happy with the battery life on my 950, first full charge was yesterday morning and after a day of moderate use, it's sitting at around 30% now. Of course, coming from a 920 (which would always heat up and drain quickly under use), anything seems like an improvement.
    11-22-2015 12:59 PM
  18. majortom1981's Avatar
    I think the excessive battery drain is in the settings app itself. When I go into settings I get the excessive drain. IF I restart the phone and don't go into settings at alI do not get it. I think there is a memory or cpu problem with settings on this phone.
    11-22-2015 03:16 PM
  19. YKinase's Avatar
    I've had Location settings chew through battery. Simply toggling location on and off may help. I read about someone having a similar problem on Win 10 preview in the past few days...
    11-22-2015 04:16 PM
  20. uselessrobot's Avatar
    I've had my 950 since Wednesday evening and things are improving, but I'd still say it isn't great.

    Battery usage is minimal with the phone sitting idle, and this is with Bluetooth on and my Band connected. I'm also finding that the phone doesn't get warm nearly as much. It doesn't really warm up much at all while messing around with the OS, unlike the first day or two.

    Also, I played a game for a couple of hours the phone was barely lukewarm. I'd have to test further to ensure this is always the case, because even with my old 920, some games didn't get the phone warm but other games made it alarmingly hot.

    I will add a caveat; I have Telegram on my 920 it was a terrible drain on the battery. I had notifications disabled but simply sending messages is a problem. It seems these issues persist with the 950.

    Looking at battery consumption this is the breakdown:
    System - 33.6%
    Display - 56.2% !!!

    App consumption:
    Store - 27.0% (That's a concern as I haven't spent a while lot of time on the store)
    Telegram - 17.1% (Over the past 24 hours I haven't spent a lot of time with the app, but I've used it more than the store)

    Mini Motor Racing clocked in at 11.6% even though I played it continuously for an hour or two, definitely more than either of the two apps listed above. And for whatever reason the store has since disappeared from the list.
    11-22-2015 04:47 PM
  21. Fang Yuan1's Avatar
    Had the same exact problem with battery not lasting more than 6-8 hrs with only moderate use. I ordered my 950 online and got it this past Wed.

    Went to the store to grab a new one and it's a whole new experience! Chances are all of you have a defective device. You're all within the 14 day buyers' remorse period. They'll happily exchange your device no questions asked.

    Do what I did, and save yourself the headaches ;)
    libra89 likes this.
    11-22-2015 10:16 PM
  22. casab1anca's Avatar
    Looking at battery consumption this is the breakdown:
    System - 33.6%
    Display - 56.2% !!!
    I think that's reasonable given that the display consumes the most power in any device. My display usage is currently at 70%, it's probably higher because I use the white theme.
    11-22-2015 10:43 PM
  23. Chad Welsh's Avatar
    go to setting and search for background apps and turn off those that you feel you do not need. there will be a lot of apps and they will periodically check for updates in the background. Might help your battery.
    11-23-2015 12:57 AM
  24. n7slc's Avatar
    Had the same exact problem with battery not lasting more than 6-8 hrs with only moderate use. I ordered my 950 online and got it this past Wed.

    Went to the store to grab a new one and it's a whole new experience! Chances are all of you have a defective device. You're all within the 14 day buyers' remorse period. They'll happily exchange your device no questions asked.

    Do what I did, and save yourself the headaches ;)
    I think I'm going to do that today but I think I'll set up the new one in store and see what it does while I'm there...here's to hoping they have one.
    11-23-2015 08:15 AM
  25. n7slc's Avatar
    go to setting and search for background apps and turn off those that you feel you do not need. there will be a lot of apps and they will periodically check for updates in the background. Might help your battery.
    Thanks for the advice but I've already tried that as I'm certain the OP has as well.
    11-23-2015 08:16 AM
154 1234 ...

Similar Threads

  1. Replies: 45
    Last Post: 02-12-2017, 05:03 PM
  2. Why won't all my texts restore on my new 950?
    By MirthRock in forum Windows 10 Mobile
    Replies: 45
    Last Post: 09-08-2016, 10:34 PM
  3. Replies: 7
    Last Post: 11-20-2015, 01:43 AM
  4. Replies: 12
    Last Post: 11-19-2015, 07:26 PM
LINK TO POST COPIED TO CLIPBOARD