1. uselessrobot's Avatar
    I'm having a problem where my 950 refuses to recognize my headphones. I plug them in and audio continues coming from the phone. There's nothing special about my headphones except for volume controls on the cable. I find that the only way the headphones will be recognized is to press one of those buttons on the cord.

    Once they're connected and playing audio they're fine. However, the moment I switch apps the connection breaks.

    Has anyone else encountered this? Is there some sort of compatibility I should be aware of? I didn't have this problem with the 920.
    11-25-2015 11:39 AM
  2. aschnee's Avatar
    I am having this problem with my new lumia 950 xl. If I start a call with headphones in everything is ok but if I place them in after the call is started sound continues to come from the phone as though they were never plugged in.

    Did you manage to solve this?
    02-04-2016 03:29 AM
  3. Micky M's Avatar
    same issue, no resolution.
    02-11-2016 02:03 PM
  4. Rusty James's Avatar
    The plug seems to only accept a 3 pole plug. My 920 was a 4 pole. Pole is how many sections. Mono is 2. Stereo is 3. The 4 pole is for adding on the phone communication I think. My headphones with 4 pole do not work. My regular stereo headphones do work. Luckily my 4 pole(monster purity pro) work with Bluetooth.
    02-11-2016 05:18 PM
  5. Rusty James's Avatar
    My jawbone Jambox will not connect with Bluetooth. Argh. Otherwise my 950 is awesome.
    02-13-2016 03:51 PM
  6. Rusty James's Avatar
    Got Jambox working. Sweet.
    02-13-2016 08:33 PM

Similar Threads

  1. 4 apps still not working on 10586.11
    By Captain_Eric in forum Windows 10 Mobile Insider Preview
    Replies: 5
    Last Post: 12-14-2015, 09:25 PM
  2. Apps with GPS not working any more?
    By toomanymichls in forum Windows 10 Mobile
    Replies: 6
    Last Post: 12-01-2015, 06:51 AM
  3. Why my Lumia's battery is not charging properly?
    By Windows Central Question in forum Microsoft Lumia 532
    Replies: 1
    Last Post: 11-25-2015, 07:31 PM
  4. Cortana is not in build 10586.11?
    By dmill74 in forum Ask a Question
    Replies: 1
    Last Post: 11-25-2015, 10:24 AM
  5. Apps with GPS not working any more?
    By Windows Central Question in forum Nokia Lumia 925
    Replies: 0
    Last Post: 11-25-2015, 08:46 AM
LINK TO POST COPIED TO CLIPBOARD