1. Potami's Avatar
    Was just wondering if anyone else had had a problem of jittery scrolling in amber/gdr2 ?

    I know I did...it was really annoying.

    Anyway, I updated to Update 3 a little while ago via the developer app and the issue seems to have been fixed. Scrolling is smooth in every app I try it in.

    Even if the the page is scrolling down and you catch it with your thumb and scroll up(an action that would cause the screen to slightly tremble or jitter before like it was having trouble tracking your finger/thumb) has a smooth reaction. So glad that annoyance is gone.

    Anyone else notice this?

    Oh....I also noticed that when typing in the messaging app the space-bar is smaller than it used to be and that the comma and period are next to each other now. Was it always like this and I just didn't notice it for some reason 'til now?

    I've only had my 920 for a couple weeks and I'm new to windows phone.
    10-15-2013 06:52 PM
  2. txDrum's Avatar
    Maybe Nokia is different, but my 8X on gdr2 has a spacebar in between the comma and period, instead of them next to each other. That would be an interesting change.
    10-15-2013 06:56 PM
  3. phirefly's Avatar
    I have a 920 with gdr3 and my , and . are still separated by the space bar like before.
    10-15-2013 07:16 PM
  4. Potami's Avatar
    That's really strange, I just checked again and the keyboard is normal now. Don't know why it was different for a bit.

    Adding to the jittery screen..or now lack there of...its really nice not having it anymore. It used to be a pain the *** for me to place the cursor where I wanted it when trying to edit a letter in a word. The cursor would jump around and always go the right or left of where I wanted it when I let go. The same thing would happen while editing photos and stuff.
    Now the cursor doesn't jitter and goes right where I want it.
    10-15-2013 07:33 PM
  5. pr0phecy's Avatar
    Hi Potami, i have a Lumia 920 with amber (no GDR3 yet) and I also had that slight jitter when I began to scroll very slowly. Was visible in alot of places/apps, even in the app list of WP8 itself. I found out the culprit was the setting "double tap to wake". I turned that off, restarted my phone (very important step; alot of people with this issue seem to forget), and after the reboot, the jitter is gone! A shame cause I really like the double tap wake feature, glad to hear they finally fixed this with GDR3! Wonder when I get GDR3 on my unlocked 920 tho...
    01-05-2014 02:34 AM

Similar Threads

  1. Replies: 7
    Last Post: 01-27-2014, 11:38 PM
  2. Option To Clear Temp Files In GDR3 Not Working?
    By killakiloz in forum Developers Corner
    Replies: 5
    Last Post: 12-06-2013, 11:37 PM
  3. Replies: 7
    Last Post: 10-17-2013, 01:27 AM
  4. unresponsive screen after amber update
    By skitty12 in forum Nokia Lumia 820
    Replies: 1
    Last Post: 10-15-2013, 08:23 PM
  5. MMS APN settings with GDR3
    By crossfire81 in forum Nokia Lumia 822
    Replies: 1
    Last Post: 10-15-2013, 08:01 PM
LINK TO POST COPIED TO CLIPBOARD