1. Wendy Bautista's Avatar
    I have the touch cover 1 and for the life of me I can't figure out how to turn off the keyboard click noises.... it drives me nuts. I thought I saw an option in settings but I guess it was only for the on-screen keyboard
    01-12-2014 09:22 AM
  2. DBDev's Avatar
    I think the only way is to turn off the sound entirely while writing
    01-12-2014 09:31 AM
  3. Wendy Bautista's Avatar
    I think the only way is to turn off the sound entirely while writing
    Oh wow that's lame!!
    01-12-2014 09:33 AM
  4. altafmahmood's Avatar
    Change the profile settings to vibrate or silent.

    Sent from my L620 using Tapatalk
    01-12-2014 09:50 AM
  5. Mio_WP's Avatar
    Settings - ringtones and sounds - scroll to the bottom .....

    Should be checkmarks for

    -keyboard
    -lock screen
    -camera shutter
    -all other messages


    Sent from my Lumia 920 using Tapatalk
    01-12-2014 09:57 AM
  6. Wendy Bautista's Avatar
    Settings - ringtones and sounds - scroll to the bottom .....

    Should be checkmarks for

    -keyboard
    -lock screen
    -camera shutter
    -all other messages


    Sent from my Lumia 920 using Tapatalk
    I don't see ringtones and sound options in my settings... sorry I just got this tablet. XD
    01-12-2014 10:10 AM
  7. Mio_WP's Avatar
    I don't see ringtones and sound options in my settings... sorry I just got this tablet. XD



    oops, sorry..





    Sent from my Lumia 920 using Tapatalk
    01-12-2014 11:39 AM
  8. hagjohn's Avatar
    01-12-2014 12:05 PM
  9. Wendy Bautista's Avatar
    Yeah that doesn't work either. I'm thinking it just can't be done! Oh well :(
    01-12-2014 04:19 PM
  10. mclark2112's Avatar
    PC Settings - PC and Devices - Typing - under Touch keyboard, toggle off "play sound as I type"

    This works for my touch cover 1 on the Surface 2.
    Wendy Bautista likes this.
    01-13-2014 10:03 AM
  11. jrsavery's Avatar
    PC Settings - PC and Devices - Typing - under Touch keyboard, toggle off "play sound as I type"

    This works for my touch cover 1 on the Surface 2.
    It doesn't work on my Surface 2 but does on the wife's Surface RT. I'm thinking it might be a small bug. I started setting up and playing with my Surface without the touch cover connected and switched off the typing sounds as they are annoying. After connecting the touch cover the typing sounds always play unless I mute the device or turn the volume right down. When I set up my wife's RT (bought later when heavily discounted) I deliberately left the sounds active until after I connected the cover. Toggling the setting on her RT works as you would expect.

    I have tried every other option/trick that I could find but nothing worked. I could try resetting it but it's not that important...
    Wendy Bautista and malcolm h like this.
    01-13-2014 12:16 PM
  12. Wendy Bautista's Avatar
    It doesn't work on my Surface 2 but does on the wife's Surface RT. I'm thinking it might be a small bug. I started setting up and playing with my Surface without the touch cover connected and switched off the typing sounds as they are annoying. After connecting the touch cover the typing sounds always play unless I mute the device or turn the volume right down. When I set up my wife's RT (bought later when heavily discounted) I deliberately left the sounds active until after I connected the cover. Toggling the setting on her RT works as you would expect.

    I have tried every other option/trick that I could find but nothing worked. I could try resetting it but it's not that important...
    Yea same for me.... it says its off and everything but I still makes the noises... if it is a bug I hope they fix it!
    01-13-2014 10:04 PM

Similar Threads

  1. Replies: 10
    Last Post: 03-18-2014, 12:40 PM
  2. Charging while phone is off after Black update?
    By Subserved_Meteor in forum Nokia Lumia 925
    Replies: 2
    Last Post: 01-13-2014, 04:22 PM
  3. [ASK] Battery drains out for 4% when turned on.
    By andrymartin89 in forum Nokia Lumia 625
    Replies: 2
    Last Post: 01-13-2014, 12:17 AM
  4. Video tour of Microsofts off-site showroom at CES 2014
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 1
    Last Post: 01-11-2014, 07:31 PM
  5. My phone shuts off with the slightest bump?
    By WINDOW LOVIN in forum Windows Phone 8
    Replies: 1
    Last Post: 01-10-2014, 09:40 PM
LINK TO POST COPIED TO CLIPBOARD