1. Windows Central Question's Avatar
    Yesterday I had sound and today I don't.
    Last time this happened it was after I put headphones in and it eventually fixed itself after like 2 weeks. I really need sound now though. Please help
    02-18-2016 09:00 PM
  2. ernvonco's Avatar
    Hello,

    Have you tried restarting the machine? Have you checked if your machine is up to date? If that doesn't work, looks like a you need to refresh your machine.

    Regards,

    Ernesto
    03-14-2016 12:39 PM
  3. rbcameron's Avatar
    You could also try the audio playback troubleshooter. Press the Windows key & type 'trouble', then open the Troubleshooting control panel.

    Good luck!

    - richard
    03-14-2016 05:03 PM
  4. Dewg's Avatar
    Right click on the speaker system tray icon. Choose playback devices. Set the speaker as default.
    03-15-2016 12:55 AM

Similar Threads

  1. New Surface Dock Power Supply
    By thaddyusmaximus in forum Microsoft Surface Pro 4
    Replies: 6
    Last Post: 12-20-2016, 02:20 AM
  2. Can you pair bluetooth keyboard with Lumia 1020 on Win10?
    By Windows Central Question in forum Nokia Lumia 1020
    Replies: 1
    Last Post: 02-20-2016, 01:10 AM
  3. Why are all the settings on my Lumia 532 missing?
    By Windows Central Question in forum Microsoft Lumia 532
    Replies: 0
    Last Post: 02-18-2016, 08:24 PM
  4. Why is L520 unable to sync mail with primary live account?
    By Windows Central Question in forum Nokia Lumia 520
    Replies: 0
    Last Post: 02-18-2016, 06:00 PM
LINK TO POST COPIED TO CLIPBOARD