1. msweig's Avatar
    I'm having an odd problem with my tablet. A couple weeks ago, about 2 days after I travelled to Japan, my Surface 2 booted up with a request for a bitlocker key (luckily someone had a computer so I was able to access it). I typed in the code, and it allowed me to access the tablet. I've never had this happen before, but just chalked it up to being in a different country, since it appears to be done kind of security thing. When I got back to the US earlier this week I was asked for it again within a day or so of getting back. Since then, it has happened 2 more times (I think, I'm losing count). This is really starting to **** me off.

    I've also had several times over the last couple months where the tablet has not restarted when I'm trying to wake it up, and I've had to hold down the power button for 5+ seconds to reboot the thing. The local Microsoft store wasn't able to replicate this problem when I took it in before my trip, and I think they chalked it up to user error. I have no idea I'd the two might be related (hard drive issue?).

    Any ideas/thoughts?
    12-08-2013 01:31 AM
  2. Laura Knotek's Avatar
    12-08-2013 01:39 AM
  3. msweig's Avatar
    Thanks. That's probably it. I'm pretty sure I recall it finishing an install when I shut it down the night before it first happened. Very annoying; hopefully they come out with a fix soon.
    12-08-2013 07:38 AM
  4. Gamely Lounges's Avatar
    I've had similar experiences, tho only one bitlocker lockout. I hope MS can fix this type of behavior soon BC it really kills my confidence in the device.
    12-08-2013 07:56 AM

Similar Threads

  1. Lumia 1020 Mura Effect Question
    By Vincent Krisna in forum Windows Phones
    Replies: 2
    Last Post: 02-17-2014, 02:44 PM
  2. New Surface 2 owner-questions about Mail, Outlook, metro IE11
    By Dirigent82 in forum Microsoft Surface Laptop
    Replies: 9
    Last Post: 12-12-2013, 10:52 AM
  3. Question for Windows RT and Android Users
    By M Coffey in forum Other Operating Systems
    Replies: 5
    Last Post: 12-10-2013, 12:55 PM
  4. Quick Question about T100 Screen Behavior
    By Phil44 in forum Windows Central Archive
    Replies: 3
    Last Post: 12-08-2013, 07:55 PM
  5. Email questions
    By bidaci in forum Windows Central Archive
    Replies: 1
    Last Post: 12-07-2013, 07:59 AM
LINK TO POST COPIED TO CLIPBOARD