1. sheppy1's Avatar
    Hi All :)

    I have a few issues after restoring and updating my surface to 8.1 and wondering if anyone can help.

    1. missing tiles in store
    Attachment 112442

    2. Unable to get accurate location using app based or web based software. they all say im in London when im about 500 miles away.

    3. get this error on the ebay app even when I type correct details
    screenshot-3-.png

    4. get this error on a 3rd party calendar app
    screenshot-4-.png

    5. no speed test apps work, they all just fail to actually carry out the tests.

    so there we go! any help would really be appreciated here.

    thanks
    09-18-2015 01:34 PM
  2. sheppy1's Avatar
    Soooo i fixed the app issues! just needed the latest version of .net framework :)

    edit: Have fixed all but the windows store missing icons issue now
    Last edited by sheppy1; 09-19-2015 at 06:50 AM.
    09-18-2015 03:02 PM

Similar Threads

  1. Is multiple audio outputs problem solved on Windows 10?
    By Windows Central Question in forum Windows 10
    Replies: 2
    Last Post: 09-23-2015, 06:23 PM
  2. Poll - Surface 3/ 4 Pro
    By GadgetTron in forum General Desktop, Laptop & Tablet Discussion
    Replies: 7
    Last Post: 09-21-2015, 07:49 PM
  3. No New updates for Windows Insider, still on 10240
    By Neyney10 in forum Windows Insider Program
    Replies: 3
    Last Post: 09-21-2015, 11:38 AM
  4. Installing WPRT or LSRT on Windows 10, can I get some help?
    By Windows Central Question in forum Windows 10
    Replies: 1
    Last Post: 09-18-2015, 08:05 PM
  5. Replies: 1
    Last Post: 09-18-2015, 02:15 PM
LINK TO POST COPIED TO CLIPBOARD