1. Windows Central Question's Avatar
    The default setting for the auto display brightness is set to 'on' under display settings.......in a dark room or location, the brightness dims and pulsates slightly, as if not sure where to hold the level but if I turn 'off' this setting, the display returns to normal brightness and is consistent in level of brightness......is this a fault in some sensor for the display? In daylight or well lit rooms, there is no problem even if set to 'on'.........?
    04-28-2016 12:22 PM
  2. ttsoldier's Avatar
    Make sure your firmware, os and drivers are up to date via windows update
  3. ttsoldier's Avatar
    Make sure your firmware, os and drivers are up to date via windows update
    04-28-2016 01:57 PM

Similar Threads

  1. Lumia 950 xl brightness bug?
    By GhostEchelon in forum Windows Phones
    Replies: 19
    Last Post: 02-14-2017, 07:53 PM
  2. Fan never works even when SP4 heats up, anyone else with this problem?
    By Windows Central Question in forum Microsoft Surface Pro
    Replies: 2
    Last Post: 05-12-2016, 01:41 PM
  3. What is the cost to repair broken display of the Lumia 640 in Indian Rupess?
    By Windows Central Question in forum Windows Phones
    Replies: 5
    Last Post: 04-28-2016, 08:27 AM
  4. Has anyone seen this (below) on their SP4 login?
    By andy1494 in forum Microsoft Surface Pro
    Replies: 2
    Last Post: 04-28-2016, 03:20 AM
  5. SP4 Crashes to UEFI
    By Devhux in forum Microsoft Surface Pro
    Replies: 5
    Last Post: 04-27-2016, 08:32 PM
LINK TO POST COPIED TO CLIPBOARD