The Windows 10 April 2018 update has arrived! Get the new Dell XPS 15, starting at $999.99
03-29-2017 04:51 AM
610 ... 678910 ...
tools
  1. StephenWagner7's Avatar
    I also have a hissing/lisp/scratching sound when using the ear peace on the phone.

    Another annoyance is when typing, I'll be busting out a message super fast like I always do, for some reason it regularly missis keys "y u i o and p". I've used a 900 and a 920 and never had any problems typing fast on the phones. With this 1020, it's so annoying because of how often it happens (a couple times for every text message I send).

    I'm hoping the typing issue is due to software since this happens when the screen is flipped both sides (I don't think it's the touch recognition failing).
    10-02-2013 11:22 AM
  2. Santhosu's Avatar
    My 1020 seems to drop the Wifi connection when the screen sleeps. I tried changing all the settings, but it keeps happening. I have to turn off and turn on wifi on the phone settings and it works immediately.

    Edit:
    Phone software is fully updated. I have checked the "Keep Wi-Fi on when the screen times out" setting. It still happens.
    I googled it and it seems to be a common problem. One solution suggested Is Wireless>WMM>No-Acknowledgement = 'ON' on the wireless router. My wireless router does not even have this setting. And my previous iPhone worked without any issues.

    The phone is going back if I can't find a solution over the weekend
    Last edited by Santhosu; 10-04-2013 at 10:00 AM. Reason: additional information
    10-04-2013 09:55 AM
  3. Negamaki's Avatar
    Out of nowhere today my Nokia restarted. This has happened before but today it booted to a blue screen and has been since stuck that way.

    When I restart the phone, it just gets stuck on that screen. It will go past the AT&T screen but no further. It never boots up the Windows Phone logo.

    Am I screwed? Is there anything I can do without having to completely wipe the phone? I never transferred any of my information and pictures, etc. to my computer; I don't want that all to be lost.

    Please help! :(
    10-04-2013 11:05 AM
  4. Mario Steenbergen's Avatar
    Does your computer see the phone as storage when you plug it in on usb?
    If not, then i'm thinking that a full wipe may solve the problem
    10-04-2013 11:29 AM
  5. textvscall's Avatar
    I should have posted the following in this thread instead of the UK thread. My post is pending moderation so I'll paste what I submitted as I believe it is a defect which I'm hoping will be resolved once my replacement arrives.

    I received my yellow 1020 from o2 on the day of release. I noticed that in all of the videos I shot (two videos in near silent rooms) that there was a 'white noise/static noise' when playing any recorded video.

    I put the camera lens next to my ear and I can hear the same sound in the video. This sound is only audible once the nokia pro cam app has been launched. Nokia Support tole me to hard reset and then factory reset but the problem remains. I notified o2 about this fault this past Monday and they said that they would send a replacement out once stock has arrived. I received an update today via phone call stating that the expected stock has not arrived but it may arrive over the weekend and I'll be kept updated.

    I paid of the remaining cash price of the phone and moved to pay and go but luckily I'm still within the 14 day period when I reported the fault so o2 will send a replacement and collect my current device because of this. Otherwise it would have to go through Nokia.

    Has anyone else experienced this issue? It is a audible noise from the actual camera lends once the pro cam is open which is captured during video when recoding video.

    I haven't opened any of my accessories as I'm hoping to exchange them at a o2 store for yellow accessories but none of my local o2 stores have any accessories in stock.

    Thank you.
    10-04-2013 04:54 PM
  6. StephenWagner7's Avatar
    That noise coming from the actual physical lense/camera I noticed too. I believe this has to do with the image stabilization...

    I noticed that in picture mode, if I press the camera button to focus (just to focus and hold it), that the lens actually moves (yes im dead serious, moves) to stabilize the camera, it was the coolest thing ever....

    I'm not sure this is a bug, but just the sound of the mechanical stuff for the stabilization!
    10-05-2013 09:05 AM
  7. Luke Templin's Avatar
    I am having the exact same problem, and like you, the only "fix" is to manually tap on the camera itself. Have you found and resolution to the problem??
    10-07-2013 01:21 PM
  8. Malsurveyor's Avatar
    I got the lispy static sound in the ear also. Voice quality would be great if it wasn't lispy at the end of words. Got a second phone delivered today( with the sim card tray installed backwards), and its worse than my original. Was gonna try a new sim at the store on the second phone tomorrow. If it still sucks, both are goin back in the mail. I did try a call on the display at the store and it sounded normal.
    10-07-2013 07:37 PM
  9. navidee's Avatar
    Got a second phone delivered today( with the sim card tray installed backwards).
    wow I thought this was a odd thing when I received my phone from ATT in the mail...glad to see I'm not the only one. It took me a hour and a phone call to tech support before I realized it was in wrong. Why would they put it in backwards?? Asshats...
    10-07-2013 07:54 PM
  10. Michael Kerametlian's Avatar
    im sorry a 500 pound phone should not have these issues. Its not a new product by any stretch. Nokia, MS have been doing this for a while, both in the hardware and software side.

    If they want to compete in the market, then they need to come up to par with the S4 or Iphone 5.

    Just my opinion. :)
    laf. Do you have any idea how many times I personally (and many others) had to replace their iPhone 4, 4s, 5 and now 5s? Also having worked in the cell industry and retail for a while, I can attest that the price of any product doesn't stop it from being on a factory line SOMEWHERE, and can still go through their 'tests'.

    Everyone is entitled to their own opinion, but yours is entirely naive.
    Commander Fresh likes this.
    10-07-2013 09:10 PM
  11. Michael Kerametlian's Avatar
    On a sidenote, has anybody managed to understand what's causing the hissing/scratchy noise from the ear piece? I'm basically going to exchange the phone in the morning unless somebody has a response XD

    It's pretty annoying to say the least.
    10-07-2013 09:13 PM
  12. Malsurveyor's Avatar
    If a new SIM doesn't help today, I am mailing both 1020's back and have my atrix activated again. Then rethink the windows 8 road ahead.
    10-08-2013 05:39 AM
  13. Ruben de Boer's Avatar
    the screen of my lumia 1020 wont turn on, the glancescreen works but thats the only thing that works. if i press a button nothing happens. i also turned off dttw so i cant check if that works
    10-08-2013 08:23 AM
  14. Knut_H's Avatar
    Has anyone else experienced this issue? It is a audible noise from the actual camera lends once the pro cam is open which is captured during video when recoding video.

    Thank you.
    Hi,

    I noticed this static/white noise from the physical camera as well. At first. I assumed my unit was defective. However,it apparently turns out that every Lumia 1020-filmed video on Youtube has the same sound in the background, unless filmed in a loud environment like concerts, etc. It appears that this is a characteristic of the Lumia 1020s camera. I never noticed the sound at first when looking at sample videos online, but after getting the device, the sound is recognizable. Mine is slightly higher in frequency than some of the sample videos on youtube, the static noise seems to vary slightly between handsets... Not sure how to feel about this, but I guess it's one of those sounds only noticed upon close inspection... after all, I watched a lot of videos taken by the 1020 prior to the purchase, without ever realizing that this sound was there. Perhaps it's the same for others as well. It certainly is annoying, though- now that the ears are tuned to listen for and isolate those frequencies, so to speak. It might be a side-effect from the OIS.
    10-08-2013 08:23 PM
  15. liamjanin's Avatar
    My buttons are working but it seems the LEDs are not coming on. Anyone now if I should go bother with a hard reset? I reckon I'll get a replacement...
    I would love if the LEDs broke on mine! Wish we could turn them off. So annoying when watching videos etc.
    10-09-2013 12:11 AM
  16. Harri_Tku's Avatar
    I am watching couple of video podcasts every week. These podcasts are from TWIT-network. This week in tech is often about 90 to 120 minutes long video. Now I have noticed that video starts to have small pauses in the later half (about) of the video. The beginning half is always perfect. Video pauses about 10 times in minute, small pause but it is not nice to watch anymore videos. (Audio pauses also, when the video pauses). These podcast are codec with mpeg-4 H.264, AAC. Dimensions 853*480.

    Has someone else noticed this kind of video+audio pausing with longer videos.

    I have tried to move podcast with iTunes to phone and this problem is also there. Tried also many many different podcast apps and there is also problem.

    Otherwise a good phone + camera, but I cant watch these long podcast videos.

    (workaround now is to watch these from youtube, but it is not same as podcasting style)
    10-09-2013 12:22 AM
  17. chueyduey's Avatar
    Here's my issue:

    I get a display glitch when horizontally scrolling through opened applications. It's not a smooth scroll - it stutters. It's like the top quarter of the application item lags a tad. It makes the transition animation look really flakey.

    Does anyone else notice this on their Lumia 1020?

    It doesn't do it at all on my old Lumia 800...

    Any feedback is appreciated - thanks.
    10-09-2013 05:07 PM
  18. jimmynexus's Avatar
    I also get the slightly laggy issue when scrolling through the opened applications.
    chueyduey likes this.
    10-10-2013 06:43 AM
  19. chueyduey's Avatar
    Thanks.

    Anyone else??
    10-10-2013 07:29 AM
  20. Michael Kerametlian's Avatar
    For those of you who have had issues with the earpiece (static / sounds like everyone has a lisp) while talking, there seems to only be one way to fix it: Replace the phone.
    Bought the phone off contract with PlanetMobile (Rogers subsidiary, essentially) and they contacted their Nokia rep to see if it was hardware or software (patch-fixable), and it's a common hardware issue according to them.

    So don't go insane hearing Daffy Duck on the other end of the line, GO EXCHANGE THE PHONE.

    Side-note, now that I don't have to reformat 3 times a day going nuts thinking I can fix the issue, I'm LOVING the phone and was slightly rewarded with Glance Background <3
    10-10-2013 03:10 PM
  21. StephenWagner7's Avatar
    For those of you who have had issues with the earpiece (static / sounds like everyone has a lisp) while talking, there seems to only be one way to fix it: Replace the phone.
    Bought the phone off contract with PlanetMobile (Rogers subsidiary, essentially) and they contacted their Nokia rep to see if it was hardware or software (patch-fixable), and it's a common hardware issue according to them.

    So don't go insane hearing Daffy Duck on the other end of the line, GO EXCHANGE THE PHONE.

    Side-note, now that I don't have to reformat 3 times a day going nuts thinking I can fix the issue, I'm LOVING the phone and was slightly rewarded with Glance Background <3
    Too be honest, Nokia recommended swapping the Lumia 900 when it had the purple screen issue. I exchanged over 10 phones, and wasted 15+ hours setting each one back up, installing apps, etc... At first Nokia said this was a hardware issue and to swap the phone, it ultimately turned out to be the programming of the display.

    Although right now they are saying it's hardware, I wouldn't be surprised if it turned out to be software related.

    I can't remember what I was doing, but a while back I updated a bunch of the Nokia Settings apps, did a soft-reset and it got a million times better. I'm just going to hold out and see what happens.
    10-11-2013 07:28 AM
  22. chueyduey's Avatar
    Just reviewed 2 other separate 1020 devices and they both had the lag when scrolling between opened applications. I actually tried it on another lumia device (i think it was the 900) and it also suffered the same issue. Really makes the UI look flakey after using it on the Lumia 800, where it was flawless.
    10-12-2013 12:56 PM
  23. Ty_inCA's Avatar
    Didn't see this one before, apologies if I missed it.

    If both the regular and high-res photos taken in Pro Cam are deleted from the phone, then both put back onto it from a backup, Pro Cam no longer detects the high res versions and the option to edit disappears. The last picture in the sequence still registers as "captured by Nokia Pro Cam" but the rest don't, regardless of the high res files being present.

    Any clues? Also, first post, and best phone I've ever owned!
    10-13-2013 07:07 PM
  24. Ed Boland's Avatar
    Thanks.

    Anyone else??
    Nope, my 1020 swipes left and right nice and fluid through the open applications.
    What apps do you have open?
    chueyduey likes this.
    10-13-2013 07:18 PM
  25. Negamaki's Avatar
    So, I brought my bricked Nokia back to the Microsoft Store where I bought it from. After telling the worker my tale of woe, he immediately offered me a replacement. I mentioned how the price of the phone had dropped $100 shortly after I purchased the phone and he actually adjusted the price for me and refunded me $100.. Not only that, he gave me another $10 app gift card for my troubles. Let's just say I am very happy with how it was handled and will remain a customer.
    10-13-2013 11:26 PM
610 ... 678910 ...

Similar Threads

  1. Pictures / Video taken with your 1020
    By Muessig in forum Nokia Lumia 1020
    Replies: 2399
    Last Post: 09-07-2017, 03:34 PM
  2. Replies: 3
    Last Post: 07-17-2013, 07:41 PM
  3. Official Nokia 1020 website now live
    By Robert Carpenter in forum Nokia Lumia 1020
    Replies: 1
    Last Post: 07-11-2013, 11:34 AM
  4. WP8 concerns and questions - deciding between 928 and HTC One
    By John Paul Triculis in forum Windows Phone 8
    Replies: 4
    Last Post: 07-11-2013, 10:32 AM
  5. Missing "Musics" and "Postcards" from store
    By Sakuna Sukkasem in forum HTC 8X
    Replies: 1
    Last Post: 07-11-2013, 09:26 AM
LINK TO POST COPIED TO CLIPBOARD