1. Graphic_Delusions's Avatar
    It appears that I'm not consistently receiving text messages when they're sent.

    When I switch off my phone (or do a soft reset) and back on again I get all the missing messages in one go.

    I remember having a similar problem with my Nokia 808 so it might be an issue with o2?

    Is anyone experiencing similar issues?
    10-07-2013 08:03 AM
  2. DBDev's Avatar
    If you had similar problems with your 808 it's probably your simcard or carrier.
    10-07-2013 01:45 PM
  3. allos autos's Avatar
    If you had similar problems with your 808 it's probably your simcard or carrier.
    Wouldn't GD's 1020 require a different kind of SIM card than the 808? It's probably the carrier and/or spotty/inconsistent reception.
    10-07-2013 01:50 PM
  4. antiochian2010's Avatar
    I think it's carrier as well.

    I've had this happen with the 1020 (ATT unlocked using on TMobile USA) but only once or twice in the beginning and not for a long time now..
    10-08-2013 11:11 AM
  5. ImagoX's Avatar
    You sure it's not the iPhone "iMessage bug"? I send and receive a lot of texts to iPhones, and about half of those messages go out as iMessages (blue texts) not standard texts (green texts). Blue iMessage texts NEVER seem to get delivered, whereas green "standard" texts come though in about 3 seconds.

    Thanks (not), Apple!

    Found this re: the problem but can't confirm effectiveness yet (testing with multiple people now):

    Apple promises iOS 7 fix for users affected by iMessage problems | Technology | theguardian.com
    10-08-2013 06:27 PM
  6. carissa dobrowolski's Avatar
    IM having this same problem. Just switched between an iphone to the lumia 1020; deleted ALL my apple accounts and deactived all imessages but still am not receiving all my texts. Tried turning off and on and a cold start bit don't even receive the "missed" texts still. How can i fix this??
    01-10-2014 01:45 AM

Similar Threads

  1. Amber is AVAILABLE AGAIN!
    By Jnbs in forum Nokia Lumia 810
    Replies: 21
    Last Post: 10-18-2013, 11:51 PM
  2. My Lumia 920 is stuck on reboot mode
    By Jorgezzz in forum Nokia Lumia 920
    Replies: 2
    Last Post: 10-07-2013, 07:43 AM
  3. What's with this low-res "X" when someone's calling?
    By Boris Lozac in forum Windows Phone 8
    Replies: 7
    Last Post: 10-07-2013, 04:21 AM
  4. Nokia Lumia 920 Not Displaying Anything
    By shzero0 in forum Windows Phone 8
    Replies: 2
    Last Post: 10-06-2013, 10:10 PM
LINK TO POST COPIED TO CLIPBOARD