Not consistently receiving SMS unless I reboot, is this happening with you?

Graphic_Delusions

New member
Sep 27, 2013
26
0
0
Visit site
It appears that I'm not consistently receiving text messages when they're sent.

When I switch off my phone (or do a soft reset) and back on again I get all the missing messages in one go.

I remember having a similar problem with my Nokia 808 so it might be an issue with o2?

Is anyone experiencing similar issues?
 

antiochian2010

New member
May 11, 2013
451
0
0
Visit site
I think it's carrier as well.

I've had this happen with the 1020 (ATT unlocked using on TMobile USA) but only once or twice in the beginning and not for a long time now..
 

ImagoX

New member
Oct 8, 2013
20
0
0
Visit site
You sure it's not the iPhone "iMessage bug"? I send and receive a lot of texts to iPhones, and about half of those messages go out as iMessages (blue texts) not standard texts (green texts). Blue iMessage texts NEVER seem to get delivered, whereas green "standard" texts come though in about 3 seconds.

Thanks (not), Apple!

Found this re: the problem but can't confirm effectiveness yet (testing with multiple people now):

Apple promises iOS 7 fix for users affected by iMessage problems | Technology | theguardian.com
 

carissa dobrowolski

New member
Jan 10, 2014
2
0
0
Visit site
IM having this same problem. Just switched between an iphone to the lumia 1020; deleted ALL my apple accounts and deactived all imessages but still am not receiving all my texts. Tried turning off and on and a cold start bit don't even receive the "missed" texts still. How can i fix this??
 

Members online

Forum statistics

Threads
323,278
Messages
2,243,563
Members
428,054
Latest member
BevitalGlucoPremium