1. nsp24's Avatar
    Ok I have a new problem which I think was caused by me accidentally deleting my email live tile I could not find how to replace the tile it was only tonight that I realised that it was listed as linked inbox!

    anyway the only way I could see to replace the tile was to remove and add my email accounts.

    Now when I get a call I get the incoming number but not the name and if I look in the call history there is just the number, when I look later it has the name displayed.

    Has anybody any idea why the names are not being displayed, I am tempted to do a full reset but my 920 bricked when I did it and it is not back from repair yet so I am scarred to do it on my 1020.
    10-09-2013 04:54 PM
  2. Nick_1020's Avatar
    I had this on my 920 once...a reboot fixed it.
    nsp24 likes this.
    10-09-2013 05:42 PM
  3. nsp24's Avatar
    I had this on my 920 once...a reboot fixed it.
    I have ttried everything except a reboot just done it now and i had to select my network which I have never had to do before and it has worked.Thank you so much I was going to do a full reset tonight you have saved me alot of hassle!
    10-10-2013 01:04 AM

Similar Threads

  1. Here City Lens problem after Reset
    By nitiny8 in forum Nokia Lumia 720
    Replies: 19
    Last Post: 11-29-2013, 09:34 AM
  2. Phone Storage Problem
    By cgrahams in forum Nokia Lumia 520
    Replies: 1
    Last Post: 10-16-2013, 05:22 AM
  3. Problems with whatsapp on Verizon?
    By GarrettSR5 in forum Applications
    Replies: 1
    Last Post: 10-09-2013, 12:28 AM
  4. Weird battery problem
    By Dalali in forum Windows Phone 8
    Replies: 1
    Last Post: 10-07-2013, 01:01 PM
  5. internet sharing problem after gdr2 update
    By Davide_sd in forum Nokia Lumia 920
    Replies: 1
    Last Post: 10-07-2013, 08:17 AM
LINK TO POST COPIED TO CLIPBOARD