1. lb2013's Avatar
    Just wondering if anyone else is having the issue of having to reboot their 1520 daily or more than once each day to receive and/or send SMS, phone calls, or voicemails? This started with the latest Developer Preview update, currently running 8.10.12397.895. This is happening on two different phones with different apps, configs, etc. Also, running on AT&T in Atlanta. When you reboot, calls, SMS, and VMs show up that you were not aware of at all, no notifications, ringer turned up all the way, no knowledge of missed items until reboot. Both phones have 4 or 5 bars of signal strength at all times, so that should not be the issue. Any ideas or this happening to anyone else out there? Let me know and if you have a solution until Cyan is released that will hopefully resolve this issue, please post too.
    07-10-2014 10:16 AM
  2. Paul May's Avatar
    No problem on my wifes 1520 here in Ohio. Maybe it is a localized problem with the AT&T towers in your area?
    07-10-2014 11:49 AM
  3. Rudiepoo1's Avatar
    Funny thing I've never really had to much at all but within the last week I've had to on occasion as out of the blue my phone displays no service. This has happened to both mine and my wifes 1520 with AT&T and still running stock not the developers version.
    07-10-2014 12:13 PM
  4. TheGeekNextDoor's Avatar
    i have been experiencing the same thing. So much so that I put my sim back in my trusty HTC One. It would show that I have signal from AT&T, but then I would get an email from a co-worker asking me why I was avoiding them and that they had left me a VM. I would then try to dial them back. That is when the phone would tell me I wasn't actually connected to the phone network. A quick flip to and from airplane mode solves the problem, but it is a horrible problem Guaranteed to happen at least once a day. I can't afford for my phone to not work.

    I also still have the crazy touch screen issue where if I try to swipe from the bottom of the screen too soon after a screen transition that it treats it as a tap instead of a swipe. Nothing has really removed that bug for more than a day.
    07-15-2014 12:02 PM
  5. Jeremy Cockrill's Avatar
    I have the same issue with my 1520. It's very, very annoying. Often I don't realize that there is a problem until I get home from work to find an unhappy wife...
    07-17-2014 03:05 PM
  6. tgp's Avatar
    I don't reboot my phone for weeks at a time. I usually start having problems if I go for more than 6 weeks or so without rebooting.
    07-17-2014 03:07 PM

Similar Threads

  1. Lumia 520 can't connect to any wifi network
    By WPCentral Question in forum Nokia Lumia 520
    Replies: 27
    Last Post: 12-05-2016, 03:08 AM
  2. Having dictation enabled by default on any text field on WinPhone
    By mauriciod73 in forum Microsoft News & Rumors
    Replies: 2
    Last Post: 07-21-2014, 01:51 PM
  3. Surface Pro 3: Leave in sleep mode or turn off?
    By tajones65 in forum Microsoft Surface Pro 3
    Replies: 14
    Last Post: 07-16-2014, 01:09 PM
  4. Having dull pictures with front camera? Try this.
    By Thomas Schindler in forum Nokia Lumia 925
    Replies: 1
    Last Post: 07-10-2014, 10:00 AM
  5. Is it possible to update my Lumia 520 without wifi?
    By gauty44 in forum Ask a Question
    Replies: 2
    Last Post: 07-10-2014, 06:16 AM
LINK TO POST COPIED TO CLIPBOARD