08-31-2017 09:38 AM
89 1234
tools
  1. henkepalmquist's Avatar
    My recovery tool just keeps re-downloading the software after completing. It's been doing that over and over.
    Try to change the hardrive it is downloading to, and restart the computer after the first installation of the software.
    07-25-2014 04:01 PM
  2. Jcmg62's Avatar
    I've tried everything......every F##k##g thing........nothing works. No update should be this frustrating. screw it, I'll stick with 8.1DP
    07-25-2014 04:45 PM
  3. blue1k's Avatar
    I've tried everything......every F##k##g thing........nothing works. No update should be this frustrating. screw it, I'll stick with 8.1DP
    Factory reset then run the tool. Has to be on win 7 or newer. Worked on my 1520
    07-25-2014 04:55 PM
  4. jankri's Avatar
    I tried NSU retail also, did not work, interface reported "there is no update for my phone".
    Please can You instruct me how to perform a full wipe?
    07-25-2014 04:56 PM
  5. jankri's Avatar
    Lumia 625 should be supported, at least nokia say so...
    Did you update to the latest 1.4.3?
    Try to reboot the computer and phone.
    If not then try to softreset the phone and see if it detects a new software after that.
    If that fails then do a backup and then do a full wipe.
    If that fails then my friend, i guess you're out of luck from me :P

    Btw you could always try "NSU retail".
    But you need to uninstall the "Nokia Software Recovery Tool" and do a restart before you install the "NSU retail".
    I tried NSU retail also, did not work, interface reported "there is no update for my phone".
    Please can You instruct me how to perform a full wipe?
    07-25-2014 04:58 PM
  6. Joemar Serrato's Avatar
    Me too but the phone won't boot so the tool can't recognize it. I kept pressing volume down and power button but it's no use.
    07-25-2014 04:58 PM
  7. henkepalmquist's Avatar
    I tried NSU retail also, did not work, interface reported "there is no update for my phone".
    Please can You instruct me how to perform a full wipe?
    What are you running on, black or cyan?

    If not do a Factory reset, and then try again.
    07-25-2014 05:11 PM
  8. henkepalmquist's Avatar
    Me too but the phone won't boot so the tool can't recognize it. I kept pressing volume down and power button but it's no use.
    Tried "recover dead phone function"?
    Or is it dead dead?
    out of battery, it will drain a lot for no reason.

    If you go into "device mng" in the computer and look if the comp is seeing the phone under usb devices. look for: "winusb" or even "unrecognized device"
    If so you should be able to revive it.
    07-25-2014 05:17 PM
  9. jankri's Avatar
    What are you running on, black or cyan?

    If not do a Factory reset, and then try again.
    Lumia Black
    07-25-2014 05:26 PM
  10. MDK22's Avatar
    OK - mine worked on Win7 with Nokia Software Recovery tool on AT&T Lumia 1520, but ...
    - I repeat, I downloaded the latest version of NSR tool
    - BEFORE backing up (the phone).
    -- I pulled the SDcard to maintain my pix, vids, docs & music.
    -- I moved all the apps installed on the SDcard to the phone.

    - took a FULL backup of the phone (Settings >> Backup)
    - took forever for the phone to be recognized by NSR tool (~ 10 minutes)
    - downloading the software(ROM), to downgrade the phone to WP 8.0 took forever
    - after that, it went relatively smoothly
    - once I was on WP 8.0, I rebooted (again)
    - after that (phone update), it installed a small setup for Cyan, then Cyan
    - restoring the backup, was a bit problematic the first time
    - did a HARD RESET, then immediately signed in to my MS account
    - after that, the backup did it's thing (which you guessed it, took forever)

    Took the better part of 5 hours to get 90% back (went from WP 8.1 Dev Preview, to WP 8.0, to Lumia Cyan w WP 8.1, then restoring the backup). Got to 100% earlier this afternoon, data restored from laptop (Easy Transfer works over WiFi network). Total time less than 24 hours & I was in NO hurry to get from 90 to 100%.

    BTW - if you got the unlock code from AT&T, you're gonna have to unlock, again (use ##7820#).
    07-25-2014 05:59 PM
  11. Neil Civick's Avatar
    i had a similar problem and switching from USB 3.0 to a 2.0 worked for me
    07-25-2014 07:39 PM
  12. Blacklac's Avatar
    Geez. I have slow internet and it took hours to download the OS. Left it running and came back the next day and there was no OS to install and it attempted to download again. Could not find the supposed folder it was downloaded into... Wtf. I'll be pretty upset if I wait by the PC this time and it doesn't even work.
    Just wanted to say I was able to get some decent internet and it all went smoothly.
    07-25-2014 08:02 PM
  13. Joemar Serrato's Avatar
    Yeah I noticed that too. I was thinking that I might be able to get the Cyan update right away because the software version on my phone is similar to the one being downloaded. But upon installation, the phone rebooted and shown a large Nokia logo then the level went to 1% then on the PC the Software Recovery Tool prompted "Installation Failed" then the phone's screen went blank! It won't turn on now no matter what I do. Help!
    07-26-2014 05:22 AM
  14. BRC1711's Avatar
    I finally got mine to work with the software updater but it didn't install the back up I made before hand it installed the last backup I made before upgrading to 8.1 so that was a little annoying

    Posted via Windows Phone Central App
    07-26-2014 05:29 AM
  15. Joemar Serrato's Avatar
    has it started to update or is it on 0%?
    Yes the software download has already completed. It's 1.3 GB then upon installation, the phone turned off. I turned it on, the installation begins and gets stuck at 1% and I saw a big Nokia logo on my phone's screen then it just turned off for no reason and on my PC it prompted that the "installation failed". Now I can't turn on my device. I tried to do recovery by pressing volume down and power button but to no avail. What should I do? It's been a day and I can't get my phone to work.
    07-26-2014 05:43 AM
  16. Joemar Serrato's Avatar
    has it started to update or is it on 0%?
    I cancelled it because every time I connect my phone, it won't recognize it because it's turned off then the recovery tool will give instructions to push those two buttons but my phone wouldn't vibrate at all.
    07-26-2014 05:53 AM
  17. BRC1711's Avatar
    I cancelled it because every time I connect my phone, it won't recognize it because it's turned off then the recovery tool will give instructions to push those two buttons but my phone wouldn't vibrate at all.
    Have you tried uninstalling the drivers as suggested above? Then try the my phone won't turn on option

    Posted via Windows Phone Central App
    07-26-2014 06:21 AM
  18. bradm77's Avatar
    What finally worked for me was to:

    1. Uninstall ALL the associated apps plus the recover tool
    2. Remove all winusb devices plus the phone from device manager
    3. discoonect my card reader so that the phone was the ONLY USB device showing
    4. reinstall recovery software and GO!!
    07-26-2014 07:41 AM
  19. EnteriiB's Avatar
    I just get this, tried different countries as someone told me in my thread, Just cannot downgrade. :(
    capture.png

    very annoying.

    Ent
    07-26-2014 11:21 AM
  20. Bond_001's Avatar
    my lumia black software downloads to 100 percent and then it starts again... i m using nokia software recovery tool. what could be the problem?
    07-26-2014 12:54 PM
  21. MDK22's Avatar
    my lumia black software downloads to 100 percent and then it starts again... i m using nokia software recovery tool. what could be the problem?
    Did you go to Nokia's site & download the latest version of the software ?
    What device are you using to download the software (PC, laptop, Mac, tablet, your phone)?
    07-26-2014 02:21 PM
  22. jankri's Avatar
    Lumia 625 should be supported, at least nokia say so...
    Did you update to the latest 1.4.3?
    Try to reboot the computer and phone.
    If not then try to softreset the phone and see if it detects a new software after that.
    If that fails then do a backup and then do a full wipe.
    If that fails then my friend, i guess you're out of luck from me :P

    Btw you could always try "NSU retail".
    But you need to uninstall the "Nokia Software Recovery Tool" and do a restart before you install the "NSU retail".
    Yeah my friend! I am totaly out of luck at the moment. Nothing I tried (as instructed) worked.
    It seems that the best option is to sit and wait the solution from Microsoft. No cyan update for my preview for developers :(
    Thanks for Your help anyway!
    BRC1711 likes this.
    07-26-2014 06:51 PM
  23. CSJr1's Avatar
    I too am having issues with this software recovery tool. So I came here to get advice. For me it downloads the rom to 99% but shoes 1.53 gb OF 1.53 gb downloaded. Then it just sits there. Waited for 30 min at one point and nothing. Change destination folder restarted phone/NSR changed USB cables and again downloads seems to get all but it just sits there.

    What should have been ~1 hour process has turned into 3 hours. I gues I don't get to try my miracast adapter on my WP and I'll have to wait for Microsoft to fix the dev preview. A little dissapointed as I just got up the motivation to downgrade/save data...
    07-26-2014 09:08 PM
  24. Scienceguy Labs's Avatar
    I too am having issues with this software recovery tool. So I came here to get advice. For me it downloads the rom to 99% but shoes 1.53 gb OF 1.53 gb downloaded. Then it just sits there. Waited for 30 min at one point and nothing. Change destination folder restarted phone/NSR changed USB cables and again downloads seems to get all but it just sits there.

    What should have been ~1 hour process has turned into 3 hours. I gues I don't get to try my miracast adapter on my WP and I'll have to wait for Microsoft to fix the dev preview. A little dissapointed as I just got up the motivation to downgrade/save data...
    I ran into your exact problem when I started the downgrade process. My fix: I totally shut down my computer, powered it back up, went into control panel/programs and features, and unistalled the recovery tool. Then, I powered off/on my PC again and downloaded the recovery tool once more. Everything went smoothly after that.
    07-26-2014 10:34 PM
  25. Keith Brooks's Avatar
    How did you get it to work in Windows 8.1 ? I have Windows 8.1 Pro Update w/Media Center x64 on my pc. The latest version of Nokia Software Recovery Tool 1.4.3 open's up on my pc. However, it can't detecy my Nokia Lumia 521, even though Windows 8.1 does.
    07-27-2014 02:30 AM
89 1234

Similar Threads

  1. Anybody know how to get subtitles to work on WP8.1?
    By rizzo183 in forum Applications
    Replies: 3
    Last Post: 11-08-2014, 06:07 AM
  2. Is this the end... ?
    By Talderon in forum Cortana
    Replies: 14
    Last Post: 07-28-2014, 10:48 AM
  3. Nokia Color Shells now available at MS Store
    By jiovine in forum Nokia Lumia 635
    Replies: 2
    Last Post: 07-25-2014, 07:44 PM
  4. Nokia 930 recording sound and speaker
    By Stephen Lynam in forum Nokia Lumia 930
    Replies: 1
    Last Post: 07-24-2014, 08:49 PM
  5. Replies: 3
    Last Post: 07-24-2014, 04:19 PM
LINK TO POST COPIED TO CLIPBOARD