1. Emploia's Avatar
    Hello guys! Some of my apps don't work.. And the names of them in the list are like: @{Microsoft.BatterySaver}. For example, Messenger didn't work, i reinstalled and now its ok, but i dont want to do this with almost 100 apps..

    And other important point: I think it isnt about apps from store, its about OS. For example, making a screen doesn't work! And also, I can't download a file from IE :< And some of the icons in start screen are missing..

    Or it looks something like: @{Microsoft.MSCalendar_1.015

    Im using Lumia 520 since 2014 April and everything was fine. Windows 8.1 Update 1 with Cyan :)

    Thanks for the help!
    02-07-2015 05:40 PM
  2. Guytronic's Avatar
    Check your phones time and date to see if it's correct.
    Make sure the date is refreshing over your carrier network or via wi-fi.
    RumoredNow likes this.
    02-07-2015 05:55 PM
  3. Emploia's Avatar
    Check your phones time and date to see if it's correct.
    Make sure the date is refreshing over your carrier network or via wi-fi.
    I checked this and I reallly can't see a correlation between being unable to make screenshots versus time and date.. so hmm, other hints? :)
    02-08-2015 05:21 PM
  4. Harrie-S's Avatar
    These @ things are indeed not good..

    I really would suggest a fresh install with the Lumia software recover tool.
    https://forums.windowscentral.com/e?...token=MrA60ddr

    So flash it with the lsrt and start with a fresh install. (don't use a back up)

    But what you first can try is using SysApp Pusher. http://www.windowsphone.com/s?appid=...e-36335242ed2e
    But I don't really think you can solve it with the pusher app.
    Guytronic likes this.
    02-08-2015 05:30 PM
  5. RumoredNow's Avatar
    The @ thing means the App or that portion of the software isn't correct... Bad update could be caused by the date time being out of sync. That's what Guytronic was getting at, if I'm not mistaken.

    When I read about Apps lists containing @ in titles it most often has been in conjunction with a recent update. Over 100 titles means bad things are going on somewhere.

    Harrie's answer of reflashing the OS/Firmware is probably the best route...
    Guytronic likes this.
    02-08-2015 06:49 PM
  6. Guytronic's Avatar
    There is one other old trick that may help 50/50 maybe.

    Run the phones date past 06\2106 then soft reset.
    Return your phone to the current date then restart.

    Check to see if some of the baked in system apps are gone.
    Use SysApp Pusher in the link Harrie provided to reinstall the missing system apps.
    You'll probably have to uninstall and reinstall your app collection after this to get them working.

    With 100 apps on a low memory device there's probably a glitchy one in there somewhere.
    I've been thru this exact thing after a bad install and reboot on my 925 under an initial version of 8.1.
    RumoredNow likes this.
    02-08-2015 07:35 PM
  7. Emploia's Avatar
    I wasn't clear enough: About 100 apps isnt working, but the '@{}' titles have only 7 apps (6 - StartScreen, 7 - Tag Editor, if its important)
    And one more thing - I have about 150 apps, but the rest of them is working. I know it's weird, but one day I had 200 apps and i was just amazed about this how the phone is still working smoothly.

    So, i changed the date, i turned off phone and every time when i turn it on, i see 25/11/2014, i dont know why, maybe i had updated the system this day.

    I tried SysApp, but you know, I still cant make screenshots, so there is something wrong with system, and its hard to reinstall every single app.

    I didnt want to do this, but I see that there's no option. So, of course I'd like to make a backup - Can I save my settings somehow? The easiest way to backup is just to copy files to PC? And the most imortant thing: is there is a feature, which will give me a chance to install all these apps automatically, after the hard reset?

    thanks for help!
    02-09-2015 09:47 AM
  8. RumoredNow's Avatar
    I have a 520 I'm using without a SIM. Set Time and Date Automatically does not work off WiFi... Only cellular.

    Naturally I power the 520 down for various reasons. It always boots up with a wrong date. I just got in the habit of manually adjusting the date and time after every boot. When it is powered on it doesn't loose time. Does yours loose time when powered on and idle? That could be a bad clock...

    Make sure Date and Time are correct and also that your Microsoft Account can sync before trying a backup.
    Guytronic likes this.
    02-09-2015 11:36 AM
  9. Emploia's Avatar
    thanks and i did it, i checked time & date, i changed to only cellular, but it doesnt help, i have still no clue how the time and time could help me.

    so i installed LSTR and i will look how its going to be :)
    02-10-2015 11:42 AM
  10. _Emi_'s Avatar
    Once I dropped a 520, some apps stopped working, but some couldn't be reinstalled since they couldn't be uninstalled like xbox music and I was too lazy to wait for an update to see if it worked. what I did was I just hard reset everything.
    But few days ago whastapp stopped working and other couple apps, of course it was it was easy to reinstall. but sometimes it happens I guess and then not much to do about it when it's about internal features like screenshots or IE stuff.

    it seems it has like self destroy feature 520. but when system stuff stops working there is never an optimistic way of fixing it.
    Last edited by _Emi_; 02-10-2015 at 12:12 PM.
    02-10-2015 11:52 AM

Similar Threads

  1. How do I hide my Caller ID when I make calls with Lumia 535?
    By Windows Central Question in forum Ask a Question
    Replies: 15
    Last Post: 03-25-2017, 11:47 AM
  2. Windows Central App (bugs)
    By AV2RY in forum Applications
    Replies: 3
    Last Post: 02-09-2015, 02:33 AM
  3. How can I restore a tile to my start page of my Lumia 635?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 02-08-2015, 06:39 PM
  4. Don't miss your chance to snatch a Lumia 521 dual-layer case for just $8.95 today!
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 02-08-2015, 05:00 PM
  5. Why won't my game load?
    By Windows Central Question in forum Ask a Question
    Replies: 2
    Last Post: 02-08-2015, 03:37 PM
LINK TO POST COPIED TO CLIPBOARD