1. xirsteon's Avatar
    so I went to assist a friend of mine with speech accessibility on the 521 yesterday. I decided to test it. I sent him a text message and he received it. He said "read it" when the phone prompted him. Immediately I noticed that the phone only says "You can say call or I'm done". The reply option was missing. Can anyone test this feature to confirm that it isn't only on his 521? Even when it read the msg out loud, the only button in the buttom was call or cancel.


    Can anyone check this?
    05-25-2013 06:15 PM
  2. Corepc's Avatar
    Just tried this myself, Make sure that under settings ->speech-> read aloud incoming text always on. Created a txt from other phone and then sent it 521.

    521 asked me what I wanted to do with message, told it read it.

    The reply option is voice activated "Reply" , or by hitting the first button. (<)
    05-26-2013 08:02 AM
  3. xirsteon's Avatar
    Just tried this myself, Make sure that under settings ->speech-> read aloud incoming text always on. Created a txt from other phone and then sent it 521.

    521 asked me what I wanted to do with message, told it read it.

    The reply option is voice activated "Reply" , or by hitting the first button. (<)
    Thanks for your reply. I had the settings under accessibility set to 'Always on" and once it read the text, it only gave the option to call or cancel with only 2 buttons in the bottom of the screen. Quite weird that it worked normal for you on ur 521. This is a brand new and the first thing I did on it was did the wifi-calling update and reset it. Wonder if that had something to do with it. m I may have to make a video to show u that i'm not losing my head just yet...
    05-26-2013 09:26 AM
  4. Corepc's Avatar
    Take a pic of screen "Power+Windows key" -

    try setting wifi calling to off and cellular and see if that make a difference
    05-26-2013 09:29 AM
  5. xirsteon's Avatar
    Take a pic of screen "Power+Windows key" -

    try setting wifi calling to off and cellular and see if that make a difference
    Will do when I go to see my friend tomorrow.
    05-26-2013 11:27 PM
  6. xirsteon's Avatar
    Take a pic of screen "Power+Windows key" -

    try setting wifi calling to off and cellular and see if that make a difference


    found a fix..someone else with a 920 had same issue....to fix:

    "It's still there, you just need to do it manually once first to authorize the use of data for the voice recognition feature. Just go to send a text and hit the microphone button, authorize it, then next time you're in the car it will also give you the option to reply." Also the speech recognition feature needed to enabled under accessibility settings screen..
    05-27-2013 10:34 PM
  7. upadhyerohan's Avatar
    can you explain where is the microphone buttonin L820 and step by step your authorization process
    08-07-2013 01:40 AM
  8. Muessig's Avatar
    Go into any text message and you should see it along the bottom row of icons. First time you press it you will need to agree to its use.
    08-07-2013 02:16 AM

Similar Threads

  1. Help Voice Text and Bing Voice Search Stoped
    By Bjfcm in forum HTC TITAN
    Replies: 37
    Last Post: 04-01-2013, 09:37 AM
  2. Replies: 0
    Last Post: 03-28-2013, 12:09 AM
  3. text+chat option missing
    By jh20001 in forum Nokia Lumia 920
    Replies: 5
    Last Post: 12-19-2012, 09:49 PM
  4. Google voice app that can access call history
    By woldemariam in forum Applications
    Replies: 0
    Last Post: 05-22-2012, 08:06 PM
  5. Replies: 7
    Last Post: 10-13-2011, 05:54 PM
LINK TO POST COPIED TO CLIPBOARD