Live

Black Friday deal team is live right now!

Check out the hottest Black Friday Deals!

Expand Minimize
08-20-2012 12:31 PM
40 12
tools
  1. wilco9's Avatar
    my preordered 900 has been working great, until just now. when i clicked on the Back button, it responded like I was holding it, bringing out all-the-apps view, it was like this for about 10 mins and then it doesn't even do anything anymore...

    any idea?

    and looking at all those threads regarding all kinds of bugs and likes, I start to think that the preordered ones are just somewhat defective, in various extent.
    Last edited by wilco9; 04-16-2012 at 12:46 AM.
    04-09-2012 07:46 PM
  2. saintforlife's Avatar
    You are pressing the back button too long.
    ramrac likes this.
    04-09-2012 07:58 PM
  3. apoc527's Avatar
    There is no double click functionality. Perhaps you are holding it down too long? Otherwise I'm not sure what to tell you.
    ramrac likes this.
    04-09-2012 08:08 PM
  4. eggdrop's Avatar
    This has happened to me before but on my focus s. It happened when I pressed the back button too long without noticing it. Like the bottom of my thumb was laying on the buttons.

    Sent from my Lumia 900 using Board Express
    04-09-2012 08:13 PM
  5. jaimeastin's Avatar
    Well, my phone was defective and I preordered too! I had it replaced yesterday because I noticed that the screen was uneven and not flush. I also noticed problems Witt the back button where at times it would either not function or would bring up all running apps... I have used a samsung focus up until this point and know how WP7 should works and how it works on good hardware...

    Needless to say after replacing my phone, I am sure I had a dog of a phone! The back button works as it should and fit and finish is great.... Only thing I noticed is light bleed from the bottom.... But like the iPad, I delt with that and a horrible camera before... At least the 900 is no where close to those problems.

    Good luck and check your screen. Mine was low on the Bottom left and high on the bottom right.
    04-10-2012 08:38 AM
  6. jaimeastin's Avatar
    Also, my preordered phone came in a box that had a sticker "QA PASSED" on it...
    04-10-2012 08:47 AM
  7. zwhohebe's Avatar
    I am experiencing this as well. its usually if I am tapping the back button repeatedly. the phone responds as if I am holding it down. im getting more patient with it however my focus was MUCH more responsive. Ill deal.
    04-10-2012 08:49 AM
  8. Oldmajor's Avatar
    Im having this issue more and more now. I am a long time Windows Phone user (HTC Arrive day 1) so I understand how a tap versus long hold works. For some reason everytime i tap the back button the app switching screen shows up, its very annoying
    04-15-2012 11:23 AM
  9. SteveCr48's Avatar
    Try this: see if it makes a difference whether your phone is flat (e.g., lying on a table) vs. at an angle (e.g., held with both hands).

    I think there's a bug!

    The back button works perfectly as long as I'm holding the phone with both hands. On a flat surface, the back button does not work.

    Please try and post your results. Let's see if there's a bug. Thanks!!
    04-15-2012 03:51 PM
  10. jinfluence's Avatar
    I've noticed that when I am listening to music in Zune that the back button does not always work properly. It will act as if I held the button. If I stop the music then it will act properly. Has anyone else noticed that?
    04-15-2012 04:13 PM
  11. jb20's Avatar
    I've noticed that when I am listening to music in Zune that the back button does not always work properly. It will act as if I held the button. If I stop the music then it will act properly. Has anyone else noticed that?
    Mine was acting that way as well. I went into an AT&T Corperate store to see if the devices they had displayed was doing the same. It wasn't. I was fortunate that they had the Black Lumina in stock and got it replaced. The new one also came with a green dot on the box which included the update already on the device. Before I left the store I tested the back button while playing music on the Zune player and it worked flawlessly.
    04-15-2012 07:36 PM
  12. SteveCr48's Avatar
    Before I left the store I tested the back button while playing music on the Zune player and it worked flawlessly.
    This is getting interesting. Can you please try this for me:

    1) If you place your L900 on a table (i.e., so the phone is flat) and press the Back button, does it work as expected? Please test the Back button in different apps (e.g., email, calendar, browser).

    2) Try the same test, only hold it in your hands (i.e., so the phone is at an angle). Does the Back respond differently, when the phone is in this position?

    Thanks!!

    (As I noted above, my phone behaves very differently in #1 (flat) and #2. (angled).)
    04-15-2012 07:43 PM
  13. jb20's Avatar
    This is getting interesting. Can you please try this for me:

    1) If you place your L900 on a table (i.e., so the phone is flat) and press the Back button, does it work as expected? Please test the Back button in different apps (e.g., email, calendar, browser).

    2) Try the same test, only hold it in your hands (i.e., so the phone is at an angle). Does the Back respond differently, when the phone is in this position?

    Thanks!!

    (As I noted above, my phone behaves very differently in #1 (flat) and #2. (angled).)
    Just ran the tests you mentioned above and the back key worked on all angles.Landscape and portrait. I also placed the device flat on the surface and it worked fine.

    The keys seem to be working fine so far. I just noticed my new device has the purple shading on the keypad.It doesn't bother me especially if everything else is working fine
    mattypaul likes this.
    04-15-2012 11:17 PM
  14. SteveCr48's Avatar
    I also placed the device flat on the surface and it worked fine.
    Wow, thanks! This is troubling. I wonder why the Back button on my phone doesn't work when the phone's on a flat surface? Thanks again.
    04-15-2012 11:20 PM
  15. jb20's Avatar
    Wow, thanks! This is troubling. I wonder why the Back button on my phone doesn't work when the phone's on a flat surface? Thanks again.
    My previous device did the same thing.

    I just figured the keypad looking purple shade is due to the auto brightness. My old device wasn't like this. Ugh!
    04-15-2012 11:33 PM
  16. SteveCr48's Avatar
    My previous device did the same thing.
    Weird, especially since others have similar behaviors. Hmmm
    04-15-2012 11:37 PM
  17. prowade's Avatar
    So I have been dealing with this back button issue since I got the Lumia 900 (which I LOVE!).
    I came from a Samsung Focus so I know how the back button works.

    I tried something another user suggested (forgot his name). I opened a game and tried my back button. And I can get it to do it every time I play a game. The game I tried was Line Birds. I would play a couple rounds trying to make it through the level and then press the back button. Without fail I can get it to long press on a single tap.

    I have seen this problem on apps other than games, but it seems to be most commons with games.
    04-16-2012 09:13 PM
  18. camaroguy's Avatar
    I saw this happen occasionally on my first phone, the one I exchanged, but it always seemed to happen when my finger was close to the back button before actually pressing it.

    That said I have not been able to repro it on the replacement phone, even after the update was applied.
    04-16-2012 09:29 PM
  19. jinfluence's Avatar
    So I have been dealing with this back button issue since I got the Lumia 900 (which I LOVE!).
    I came from a Samsung Focus so I know how the back button works.

    I tried something another user suggested (forgot his name). I opened a game and tried my back button. And I can get it to do it every time I play a game. The game I tried was Line Birds. I would play a couple rounds trying to make it through the level and then press the back button. Without fail I can get it to long press on a single tap.

    I have seen this problem on apps other than games, but it seems to be most commons with games.
    That matches my experience too. Before I just noticed it when I was playing music but I have noticed it with games lately too. Saw it with angry birds (after playing several rounds) and with pirates. Sounds like it isn't on all phones so maybe I should try exchanging it I guess.
    04-17-2012 01:29 AM
  20. blends's Avatar
    I just tried to see if I could experience the problem. I did notice that if I press the back button really had it goes to the multi-task app list. When I tap it, it works fine. I normally tap the back button no harder than as if I was typing text.

    Sent from my Lumia 900 using Board Express
    04-17-2012 02:03 AM
  21. oldpueblo's Avatar
    Are any of you using a screen protector? I noticed the ones that AT&T sell in the store seems to make it easier to either accidentally trigger the multitasking or make it hard to push the back button so you have to give it several pushes. I finally just took mine off.
    04-17-2012 05:34 AM
  22. prowade's Avatar
    I had a moshi screen protector on but after it long pressed on mr a couple times I thought I would see if it does it without it. And it does.

    Like I said I am an experienced Windows Phone user and am very aware of the difference between a long press and a tap. And I can duplicate my results very easily.

    Sent from my Lumia 900 using Board Express
    04-17-2012 08:02 AM
  23. jinfluence's Avatar
    Are any of you using a screen protector? I noticed the ones that AT&T sell in the store seems to make it easier to either accidentally trigger the multitasking or make it hard to push the back button so you have to give it several pushes. I finally just took mine off.
    I do have a screen protector on mine but I don't think that is the culprit. Just playing around with the phone there are no issues. Just when I have been playing a game or listening to music for a while does it occur.

    Also, I read somewhere (may have been here) that people were thinking it might be related to using the speaker vs. the headphone jack. I just tried to reproduce it with headphones in and I was unable to. Have any of the other folks that have noticed this issue had it occur with headphones instead of the speaker?
    04-17-2012 06:17 PM
  24. Oldmajor's Avatar
    I've pinpointed the start of my back button problems. It begins to occur when I play Civilization. If I play the game for a long time and then exit it seems to make the back button act crazy. I turn off all background task and power off the phone. When it comes back on everything works fine
    04-17-2012 07:07 PM
  25. jinfluence's Avatar
    I do have a screen protector on mine but I don't think that is the culprit. Just playing around with the phone there are no issues. Just when I have been playing a game or listening to music for a while does it occur.

    Also, I read somewhere (may have been here) that people were thinking it might be related to using the speaker vs. the headphone jack. I just tried to reproduce it with headphones in and I was unable to. Have any of the other folks that have noticed this issue had it occur with headphones instead of the speaker?
    It seems that others are having the problem when using the speaker: http://discussions.europe.nokia.com/t5/Nokia-with-Windows-Phone/Issue-with-nokia-lumia-900-touch-capacitive-buttons/td-p/1375977
    04-17-2012 11:08 PM
40 12
LINK TO POST COPIED TO CLIPBOARD
We have updated our Privacy Policy and Terms & Conditions. Please check them out.