01-02-2013 11:54 PM
221 123 ...
tools
  1. KoukiFC3S's Avatar
    Just picked up a dev Lumia 920 and got the unlimited data plan on Tmo for 60 a month.

    It seems that the 1700mhz is getting picked up by the device.

    My data is not working unfortunately. The store rep told me it was because I set up a brand new account.

    Any questions?
    Last edited by KoukiFC3S; 11-30-2012 at 02:05 PM.
    locokip likes this.
    11-03-2012 09:25 PM
  2. MAERSK's Avatar
    Just like the guy w/o mms you can search around google for different apn settings to see if they work. Congrats on the dev 920 and new Tmo plan~ :cheer:
    11-03-2012 09:31 PM
  3. VagrantWade's Avatar
    Just one question. Where would you like me to mail your "luckiest guy on the planet" award?
    TJWINS, KREV and ibbyj like this.
    11-03-2012 09:44 PM
  4. KoukiFC3S's Avatar
    Just one question. Where would you like me to mail your "luckiest guy on the planet" award?
    Maybe not. :( My data is still not working. On the phone with Tmo right now.

    On the other hand, here is two pics I took with the phone.



    emdee814 likes this.
    11-03-2012 10:00 PM
  5. Gyeames's Avatar
    what do you mean your data isn't working because "you set up a brand new account"?
    how will you make the data work then?
    11-03-2012 10:04 PM
  6. KoukiFC3S's Avatar
    The rep said the data wasn't working yet because the account was just created, but I don't think that's the case.

    Here is a screenshot of my cellular section.

    11-03-2012 10:24 PM
  7. Gyeames's Avatar
    account meaning you just switched to t-mobile?
    11-03-2012 10:27 PM
  8. VagrantWade's Avatar
    Well I know the last time I got a new phone I didn't have data for like 3 hours.
    KoukiFC3S likes this.
    11-03-2012 10:27 PM
  9. TenTwelve's Avatar
    Just picked up a dev Lumia 920 and got the unlimited data plan on Tmo for 60 a month.

    It seems that the 1700mhz is getting picked up by the device.

    My data is not working unfortunately. The store rep told me it was because I set up a brand new account.

    Any questions?
    Click to view quoted image
    Where did you get a 920 in the US?
    11-03-2012 10:28 PM
  10. KoukiFC3S's Avatar
    account meaning you just switched to t-mobile?
    Yes, I was on Verizon.

    Well I know the last time I got a new phone I didn't have data for like 3 hours.
    Thanks, I hope that's the case. Otherwise I will go with AT&T.

    Where did you get a 920 in the US?
    Craigslist
    11-03-2012 10:29 PM
  11. jessecabrera's Avatar
    AWESOME! Do you think the Rogers version of the Lumia 920 will work on T-Mobile?
    11-03-2012 10:32 PM
  12. Gyeames's Avatar
    the other guy said he didn't have data for at least 3 hours so i was just wondering how long have you had the phone?
    should update us when you got your data working for you. goodluck. :)
    11-03-2012 10:32 PM
  13. VagrantWade's Avatar
    Also, when I didn't have data for 3 hours, it was because I switched from Verizon to AT&T and kept my phone number.
    11-03-2012 10:51 PM
  14. darthhen's Avatar
    Congrats! You must've paid an arm and a leg for the phone. I'm sooo jealous right now! :dry
    11-03-2012 11:05 PM
  15. metalchick719's Avatar
    Wow... Very cool, and congrats KoukiFC3S for being the first one of us here to have a 920 on T-Mobile. :) I hope you get your data situation cleared up soon. One question, though - what's the "H" at the top left of the screen? Or is that just there because of the lack of data? Definitely update us when you get that problem fixed!
    11-03-2012 11:23 PM
  16. Gyeames's Avatar
    i believe that "H" stands for HSPA+?
    11-03-2012 11:26 PM
  17. metalchick719's Avatar
    i believe that "H" stands for HSPA+?
    I don't know... I've seen "E," "3G" or "4G" showing up there on phones running T-Mobile, but it's a first to see an H.
    11-03-2012 11:40 PM
  18. KoukiFC3S's Avatar
    Got my data working!

    Had to go to settings, access points, and select tmobile. Derp!! I thought everything was handled in cellular settings.

    H should be for HSPA+. Gonna do some speed tests now. BRB! :D

    11-03-2012 11:53 PM
  19. TexasLabRat's Avatar
    I don't know... I've seen "E," "3G" or "4G" showing up there on phones running T-Mobile, but it's a first to see an H.
    Per page 14 of the user manual posted in the FCC filing:

    H = "An HSDPA/HSUPA data connection is open."

    source https://apps.fcc.gov/oetcf/eas/repor..._id=%27PYAA%27
    metalchick719 likes this.
    11-03-2012 11:54 PM
  20. Mystictrust's Avatar
    I don't know... I've seen "E," "3G" or "4G" showing up there on phones running T-Mobile, but it's a first to see an H.
    I used to see an H on my HTC Touch Pro 2 back in the day :) I seem to recall lots of people asking what the H on their phones meant back then - that was when 3G was going live on T-Mobile. Nothing out of the ordinary. Perhaps the dev phones just have the H rather than anything else.
    metalchick719 likes this.
    11-03-2012 11:55 PM
  21. Squachy's Avatar
    Got my data working!

    Had to go to settings, access points, and select tmobile. Derp!! I thought everything was handled in cellular settings.

    H should be for HSPA+. Gonna do some speed tests now. BRB! :D

    Click to view quoted image
    This a new option in the settings?

    I would figure getting data to work would involve having to set up the APN settings manually. (Because there isnt a nokia network setup app...unless its pre-installed on the 920?). At the bottom of the "cellular" option, is there an "edit apn" button?
    11-04-2012 12:10 AM
  22. Gyeames's Avatar
    Got my data working!

    Had to go to settings, access points, and select tmobile. Derp!! I thought everything was handled in cellular settings.

    H should be for HSPA+. Gonna do some speed tests now. BRB! :D

    Click to view quoted image
    nice man. now tell us how fast is the connection you're getting. :D
    metalchick719 likes this.
    11-04-2012 12:11 AM
  23. JUSTQUAN2's Avatar
    Well I guess since they put a price up the rest of can wait 7 more days.... Hopefully no more than and sooner!
    11-04-2012 12:18 AM
  24. KoukiFC3S's Avatar
    This a new option in the settings?

    I would figure getting data to work would involve having to set up the APN settings manually. (Because there isnt a nokia network setup app...unless its pre-installed on the 920?). At the bottom of the "cellular" option, is there an "edit apn" button?
    It seems like a new option, I don't remember seeing this on my old Lumia 900.


    These 2 apns were already there by default. MMS isn't working though.


    nice man. now tell us how fast is the connection you're getting. :D
    Speeds are great! I am averaging 8Mbps outside my house.



    Well I guess since they put a price up the rest of can wait 7 more days.... Hopefully no more than and sooner!
    I hope it comes out in the US really soon. This phone is amazing.

    I couldn't add the MMSC Address because the phone wouldn't accept the colon in the "T-Mobile". Still trying to make it work, but at least I have data now. :)

    metalchick719 and jmajid like this.
    11-04-2012 12:35 AM
  25. Squachy's Avatar
    It seems like a new option, I don't remember seeing this on my old Lumia 900.
    Click to view quoted image


    These 2 apns were already there by default. MMS isn't working though.
    Click to view quoted image



    Speeds are great! I am averaging 8Mbps outside my house.

    Click to view quoted image




    I hope it comes out in the US really soon. This phone is amazing.

    I couldn't add the MMSC Address because the phone wouldn't accept the colon in the "T-Mobile". Still trying to make it work, but at least I have data now. :)

    Click to view quoted image
    colon?
    u mean dash?
    KoukiFC3S likes this.
    11-04-2012 01:03 AM
221 123 ...
LINK TO POST COPIED TO CLIPBOARD
We have updated our Privacy Policy and Terms & Conditions. Please check them out.