1. chaitstv's Avatar
    Hey Guys,

    I have a weird problem of a reddish tinge on the photos along the right strip my Lumia 920 which I am using it since Jan 2013. I apparently am having issues with my camera operated in Auto Mode in low light when ever flash is required. Day shots or night shots without turning on the flash seem perfectly normal. Anyone else with a similar problem and a possible solution ??

    Attached are few shots that were taken in all- Auto mode in low light with flash ON/AUTO.

    Thanks,
    Tantra.
    Attached Thumbnails camera360_2013_8_21_010329.jpg   wp_20130223_010.jpg   wp_20130330_043.jpg   wp_20130822_002.jpg  
    08-23-2013 12:10 PM
  2. ibuyufo's Avatar
    Are you using a red case?
    08-23-2013 01:39 PM
  3. chaitstv's Avatar
    Coincidentally I do use a red case but the problem exists even without the case or with a black case.
    08-23-2013 01:49 PM
  4. Angry Pixel's Avatar
    Must be something faulty in the device, Cuz for me amber update actually improved the quality of image.
    08-23-2013 01:51 PM

Similar Threads

  1. Compass Calibration Issue on L1020
    By strikeIII in forum Nokia Lumia 1020
    Replies: 11
    Last Post: 03-04-2015, 01:13 PM
  2. Amber update on france without mobile operator
    By Ori Rotter in forum Nokia Lumia 920
    Replies: 12
    Last Post: 10-03-2013, 04:23 PM
  3. Dropped Calls on HTC 8x
    By channing0214 in forum HTC 8X
    Replies: 4
    Last Post: 08-26-2013, 05:46 PM
  4. Screen flicker on wpc app
    By Darren Walsh in forum Windows Central for Windows Phone - App Support
    Replies: 5
    Last Post: 08-25-2013, 12:55 PM
  5. something wrong with my phone after GDR2/AMBER update
    By boney hazarika in forum Nokia Lumia 920
    Replies: 9
    Last Post: 08-25-2013, 06:51 AM
LINK TO POST COPIED TO CLIPBOARD