Stuck on High Performance Power Mode

  • Thread starter Windows Central Question
  • Start date
W

Windows Central Question

Hi,

Quite a while back, I followed some instruction that I found on the web to always be in Hightr Performance Mode by altering the registry.

Now, I will admit that I did NOT bookmark the article, so I do not know how to back out of it.

Currently, all of my power plans are grayed out, and it is stuck permanently in High Performance Mode.

This is somewhat of an issue. I have an i7-8700 cpu with a hyper 219 air cooler. This build is about 3 years old.

I use a performance mesuring utilyt, actually 2, that will show me max, and min, depending on which you look at, cpu temperature.

I am NOT a big gamer. My gpu is a standard 2060.

But, my cpu temps are in the 90degree range just playing a simple golf game. I see that as a potential problem, and for the game I'm playing, it should not be anywhere near that high.

I have scoured the internet looking for ways to return my power plans to not being grayed out, so I can return to balanced. I have tried nearly everything I have found, to no avail.

I want to be back in balanced mode, but I cannot figure out how to do so, since all of my power plans are grayed out and I can't select any.

I have read many articles on this issue, and have seen many "fixes", but nothing has worked.

I have used powercfg to restore default themes, set default them, etc. Nothing works.

I feel my cpu is gonna end up dying because of ths. I am stuck at ~4.2GHz on all cores.

I really need some advice/guidance. I am on a fixed income, and frying my cpu is not a good option!

So, please, if anyone can tell me how to reverse the changes I made to my registry and restore the ability to select power scheme, I would appreciate your input.

No matter what I try, it stay stuck on High Performance, with all options grayed out.

Perhaps it is the registry change I made, which I can't remember, or something else.

I would just like my power plans restored, and be changeable, so I don't fry my cpu.

Feel free to ask any other questions that are pertinent to this issue.

I use Windows 10 Home, current buile.

I thank you in advance.

Viper
 

xandros9

Active member
Nov 12, 2012
16,107
0
36
Visit site
If it helps, computers do have overheat protection but either way that's not ideal for power consumption.

Off the top of my head, perhaps it was a Group Policy edit or a registry edit to achieve that? (but maybe not since you have Windows 10 Home)
 
Jun 9, 2021
458
12
18
Visit site
As you tweaked your registry and not remember the changes you have made, power options are greyed out. You must not have the registry backup...
tried different solutions from internet.

I simply suggest you to backup your data and Reset your PC because its better then to constantly frying your PC...
 

Members online

Forum statistics

Threads
323,800
Messages
2,244,415
Members
428,129
Latest member
OldSuferDude