1. Windows Central Question's Avatar
    i hit media connect in notification centre by mistake. this was right after a ' critical' update was installed, and i was checking out the notification centre.. i got curious about media connect.. and since i hit that button, my start screen (home) wont load.. just is either blank, constantly showing as if its loading....

    if i hold the back button a mouse pointer shows up on the top left corner.. i dont know what that means.. i can only access the 'All settings' from the notification centre.

    even camera wont launch.. just keeps 'Loading'. What do i do?
    05-16-2015 04:53 AM
  2. Harrie-S's Avatar
    Hard reset or roll back and try again.
    Good luck

    The mouse pointer in the top corner is probably a bug but you can install a mouse and use it.
    05-16-2015 05:02 AM
  3. Dhiraj Korwani's Avatar
    Thanks !

    i will try the hard reset, as i see many have gone through the same process :)
    Harrie-S likes this.
    05-16-2015 08:16 AM

Similar Threads

  1. Replies: 21
    Last Post: 08-03-2015, 12:33 PM
  2. Why don't google provide official apps to Lumia?
    By Amit Mishra3 in forum General Phone Discussion
    Replies: 6
    Last Post: 05-16-2015, 03:21 PM
  3. My Lumia 820 is stuck loading on WP10 install, what should I do?
    By Windows Central Question in forum Nokia Lumia 820
    Replies: 3
    Last Post: 05-16-2015, 09:17 AM
  4. Cortana and Hawaiian
    By roberts1069 in forum Cortana
    Replies: 0
    Last Post: 05-16-2015, 03:11 AM
LINK TO POST COPIED TO CLIPBOARD