1. shopeca's Avatar
    Hello all,

    Recently my 925 started experiencing some strange bug. It always happens when I watch an youtube video through IE fullscreen and switch back from it. Immediately the phone freezes for a 10-15 seconds and the whole things goes static like a TV without an antenna. Only way to fix it is to reset the phone.

    I also noticed that if you pan around a website that hasn't been fully loaded, IE just crashes, same happens in UC and Maxthon. This didn't happen before.

    Here's a picture of the problem:
    wp_20150210_002.jpg

    So anyway, I was wondering if any of you guys had experienced the same issues with your 925's?
    02-10-2015 06:36 AM
  2. Kaushik Dash's Avatar
    Happened with me a few times. Just commenting to find out the answer.
    02-10-2015 07:50 AM
  3. Eri Ferdyan Asyari's Avatar
    Well, same thing happened to my good 'ol 925.
    02-10-2015 07:52 AM
  4. Chris Sandiford's Avatar
    Yeah I've had it about three times now. Just last night actually, watching a video. Also happened when I was using the Lumia Refocus app. Soft reset was the only way to get out of it. Taking a screen shot of the fuzzy pixel screen resulted in just a shot of what really was on the screen, so it's not like a corrupted display, it's like an overlay.
    02-12-2015 04:04 PM

Similar Threads

  1. Is the IMO software supported on the Lumia 535?
    By Windows Central Question in forum Ask a Question
    Replies: 11
    Last Post: 05-28-2015, 12:25 PM
  2. Replies: 15
    Last Post: 03-02-2015, 06:35 PM
  3. How do I stop my Nokia Lumia 635 connecting to the internet?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 02-10-2015, 06:29 AM
  4. My viber dosen't work on lumia 735, why?
    By Ewelina Berlicka in forum Nokia Lumia 730 & 735
    Replies: 1
    Last Post: 02-10-2015, 06:02 AM
  5. Replies: 5
    Last Post: 02-10-2015, 05:56 AM
LINK TO POST COPIED TO CLIPBOARD