1. Aanze's Avatar
    Hi everyone,

    So I recently bougth a moga pro power controller to use with my lumia 930.
    I can indeed detect it under bluetooth settings, but even if it (shortly) shows "connected" when selecting it, the flashing blue led of the moga controller won't stop blinking, meaning it's not paired to anything according to the user manual.

    I've tried to run VB8 and Modern 5 but both act like the moga is not detected. Any idea ?
    08-20-2014 03:01 AM
  2. JimiDiGriz's Avatar
    Delete all bluetooth profiles and try VB8 again, I have the same problem with my L820, dev said it has to do with bluetooth on certain models. For whatever reason Moga doesn't work if there are multiple profiles on the phone with some models (surprised the newer ones have this issue) there should be a tutorial video link in the app.
    08-20-2014 03:56 AM
  3. Aanze's Avatar
    Hi thanks for the answer..

    Yeah I had already done this..
    I just got it to work now but I don't now how.. I really don't understand.. I just tried again and again and it eventually worked.. Well thank you anyway :)
    08-20-2014 04:19 AM

Similar Threads

  1. Are camera images better with Cyan update?
    By bryanibuan in forum Nokia Lumia 920
    Replies: 34
    Last Post: 09-12-2014, 08:37 AM
  2. Replies: 130
    Last Post: 08-24-2014, 01:29 PM
  3. laptop with touchscreen - just an option?
    By Tsang Fai in forum Microsoft Surface Pro 3
    Replies: 6
    Last Post: 08-21-2014, 01:49 AM
  4. Is it ok to charge from a power bank?
    By Neelim Shyam in forum Ask a Question
    Replies: 3
    Last Post: 08-20-2014, 01:15 PM
  5. Didn't get cortana with 8.1 update
    By WPCentral Question in forum Ask a Question
    Replies: 2
    Last Post: 08-20-2014, 02:36 AM
LINK TO POST COPIED TO CLIPBOARD