11-17-2016 08:57 PM
458 ... 56789 ...
tools
  1. flackberry's Avatar
    yup and sync is perfect with it off. i'm going to try a new router today to see if my crappy sbg6580 is the reason.
    Is the deletion of email the issue you are having with activesync? Or all email?
    02-27-2014 04:31 PM
  2. anon6002755's Avatar
    Is the deletion of email the issue you are having with activesync? Or all email?



    its two ActiveSync accounts one from work and the other for school through google apps. Then of course my main email account through outlook.com which is my Microsoft account as well. All three will have major delays on WiFi at but all are great connected to lte. its the arrival of new email that is causing my issue. any info that should be pushed to my phone isnt being pushed consistently. that could be email coming in, email being deleted.
    Last edited by akak84; 02-28-2014 at 11:22 AM.
    02-27-2014 04:42 PM
  3. cbreze's Avatar
    I've got the disappearing keyboard bug. From Google searches I see I'm not alone. Trying some suggested fixes has not worked. Curiously tho so far it only applies to forum posting. Any forum.
    ​Anyone else experiencing this. Any fix. So annoying.
    02-27-2014 06:00 PM
  4. xboxonthego3's Avatar
    It has something to do with the forums not playing nicely with windows phone 8 or windows 8 or vice versa. I have problems with my tablet as well. I wonder if it is the type of forums that are used. I believe mobile nations uses tapatalk? I wonder if it was different if it would work.
    02-27-2014 06:17 PM
  5. cbreze's Avatar
    It's every forum I visit. I can no longer post on WP central with my surface either, but it works everywhere else at least. Can't post on a windows forum with a windows device, ha,ha. WTH.
    ​Using my apple machine to post this. Yikes!
    02-27-2014 06:29 PM
  6. Astropin's Avatar
    Maybe I just don't use enough different apps but so far I have had ZERO issues with anything.

    With very heavy use I need to charge it once during the day. With average use I go to bed and it's still above 50%!

    I must say as my first WP (coming from a long line of Androids) I LOVE This Phone!
    02-27-2014 06:36 PM
  7. cbreze's Avatar
    I must say as my first WP (coming from a long line of Androids) I LOVE This Phone!
    Same here. Android wasn't without it's little niggles also, no OS is. I'm making adjustments. FWIW, the first few days I had my icon it had no keyboard issue. Started happening a couple or so days ago. I'm backtracking my installed app situation to see if thats it. In googling this issue I found microsoft sent out a service update to fix this same issue for WP7.5 devices. Interesting.
    02-27-2014 06:57 PM
  8. cbreze's Avatar
    WOW, I think I noticed another bug/issue. Unrelated to my above one. My volume seems to change on its own. I have it set at 25/30. I notice it changes to 13/30 whenever I reboot the phone. Does it everytime. Anyone know what the logic is behind this action. If I forget to change it back after a reboot I can miss calls. Guess MS thinks we never will need/want to reboot? Maybe reverting to some default setting?
    02-27-2014 07:42 PM
  9. xboxonthego3's Avatar
    I have found that the purplish ghosting effect happens only with auto brightness on and in a dark room. With auto on it will make the brightness even lower than the manual setting low when in a dark room. But if I set my phone to low my screen gets brighter and it goes away. The ghostly effect also appears to be only visible on darker colored backgrounds with white text. Not a big deal for me since it only happens in that specific situation. Wonder if anyone else can recreate this?
    02-27-2014 11:18 PM
  10. kanyon40's Avatar
    A few different people responded to my issue about my email not "pushing" properly- and a few others have listed the issue as well. I am using only an outlook.com account and it happens. Sometimes it pushes just fine. Other times it is delayed. As I was reading the forums tonight, I went to check settings (to answer the question of was I connected EAS or to outlook) and it said, under my Microsoft account, "Account not up to date." When I clicked on it, it told me that it was outdated by over an hour and had last tried to connect to update 18 minutes earlier. I tapped "sync" in my email and immediately the notification went away. I don't know if it is the wifi dropping its signal at times when the phone is locked or what. And I can't remember who asked, but I checked and battery saver mode is turned off. At this point I have had the phone a week and I love it. I could probably even live with this issue. But if it is a hardware problem then I should get it taken care of while there is still time (if there is still time).

    Also, someone else (I think) in this thread who is having a similar issue commented on going to their "wifi" option under settings and it goes through the "finding wifi" and then shows connected. Is this normal? This happens to me some of the time. Some times I tap wifi and it just shows connected. Other times it searches for a few seconds then says connected. Is that what it does for people whose email is being pushed normally without problem? Or could that be a sign that it is, at least at times, losing connection to the wifi while the screen is off, which then would be causing the failure of push notifications at times?
    Last edited by kanyon40; 02-28-2014 at 01:13 AM.
    02-28-2014 12:13 AM
  11. wayn1ak's Avatar
    WOW, I think I noticed another bug/issue. Unrelated to my above one. My volume seems to change on its own. I have it set at 25/30. I notice it changes to 13/30 whenever I reboot the phone. Does it everytime. Anyone know what the logic is behind this action. If I forget to change it back after a reboot I can miss calls. Guess MS thinks we never will need/want to reboot? Maybe reverting to some default setting?
    Pretty sure that is just the nature of the OS. It will default the volume to 13/30 whenever you reboot the phone. It does this on my Lumia 928 and it also did it on my HTC Trophy with WP 7.8

    The logic behind it? Probably so that when you reboot the phone and you start to play music (with headphones), your eardrums won't explode. 25/30 is a bit high on the volume scale. And yes, I think MS believes you won't need to reboot often. The only times I've needed a reboot is to update the OS or if something glitches (which is rare).
    02-28-2014 07:17 AM
  12. wayn1ak's Avatar
    I have found that the purplish ghosting effect happens only with auto brightness on and in a dark room. With auto on it will make the brightness even lower than the manual setting low when in a dark room. But if I set my phone to low my screen gets brighter and it goes away. The ghostly effect also appears to be only visible on darker colored backgrounds with white text. Not a big deal for me since it only happens in that specific situation. Wonder if anyone else can recreate this?
    It's the ghosts of glance screen and double tap to wake trying to haunt you!! kidding.

    Maybe it has to do with the nature of the screen? If you have a Verizon or Microsoft Store nearby, you can compare the phones there with yours. I have seen on Nokia devices that the auto brightness causes the screen to dim a lot more than when you use the low on manual settings.
    02-28-2014 07:25 AM
  13. Kieta's Avatar
    There's definitely something up with the WiFi on this phone. It seems like it's software-related, so at least there's hope that it will get fixed (hopefully soon). Overall, I couldn't be happier with the phone!
    I believe so as well. On my 928 when I went outside around my house I had no problem with WiFi connection on my router, sometimes I would have to turn Wifi off and back to get a good connection. But my Icon doesn't seem nearly as strong as my 928 and although it connects to my WifI outside the house there are no bars and get any data unless I turn off WiFi, then all of a sudden it will work with 1-2 bars. It sounds like something that can be fixed in a software update but I do plan on sending Nokia an email about it once I have used it more and have a better feel of how often it does it. Other than that the phone has been rock solid and the screen is so gorgeous!
    02-28-2014 07:54 AM
  14. Indistinguishable's Avatar
    I haven't had any wifi problems on my device. So it's been fantastic the whole time I've had it both on my house WiFi and my work WiFi.
    02-28-2014 08:10 AM
  15. Kieta's Avatar
    I haven't had any wifi problems on my device. So it's been fantastic the whole time I've had it both on my house WiFi and my work WiFi.
    How about distance? Would you say it has the same signal strength as your previous phone? Last night I was sitting in the car in the driveway with the wife. Her phone had two bars on our wifi. Mine connected but with no bars. I turned wifi on and off on the phone with the same results and then a couple of minutes later it had two bars and I was good to go. My 928 seemed to have a stronger signal strength.
    02-28-2014 08:38 AM
  16. Indistinguishable's Avatar
    How about distance? Would you say it has the same signal strength as your previous phone? Last night I was sitting in the car in the driveway with the wife. Her phone had two bars on our wifi. Mine connected but with no bars. I turned wifi on and off on the phone with the same results and then a couple of minutes later it had two bars and I was good to go. My 928 seemed to have a stronger signal strength.
    My office is on the opposite side of the office from the company router. Here are the results from my Lenovo laptop connected to wireless compared to my Icon sitting on the charging stand right next to my laptop. Seems like the Icon's got some fantastic WiFi connection.

    Lenovo Laptop
    lenovo.png

    Icon
    icon.png
    Kieta likes this.
    02-28-2014 08:48 AM
  17. Kieta's Avatar
    Thanks, it could also be the structure of my house as I've had previous tablets that depending on which wall outside I was near would determine my signal strength. I can't test it at work as the wifi is encrypted for work flow only (silly gov) So I have to step outside our suite to use the buildings free wifi. Gonna go test that. But thanks again.
    Indistinguishable likes this.
    02-28-2014 09:20 AM
  18. anon(8503161)'s Avatar
    Redacted.
    02-28-2014 04:07 PM
  19. anon6002755's Avatar
    On a new router and will be giving it more time to see how it does.

    So its been most of a day on the new router and its been good. I haven't suffered any delays in email like I had before. So I'm under the assumption that it was my old router and that the exchange of my old phone was unnecessary and a waste of my time.
    Last edited by akak84; 03-01-2014 at 04:19 PM.
    02-28-2014 05:58 PM
  20. Steve Walden's Avatar
    I bought the Icon on the first day it was available. It was my first phone on Verizon. I was moving from the 1020 on att which I loved. I can honestly say that I just about hate the Lumia Icon. Why you ask? Well, the phone itself is GREAT. The call quality is great, the batter life is decent, the screen is beautiful BUT, being on Verizon the call experience IS HORRIBLE!!! What do I mean? Well, in the past, on att and on the last 4 Lumia devices I have owned, if I am on a call and a second call comes in, I had several options which were "Answer, Ignore, Text reply, End+asnwer (which ended my current call and answered the incoming call). The End+answer button does not exist on the Verizon network. Wait, let me rephrase that, it does not exist on Windows Phone on Verizon because it DOES exist on the iPhone on Verizon and the Galaxy phones on Verizon but NOT on the Windows phone. Okay so, having said that, it get's worse. Let's say I tell call A to hold on a second while I answer call B. I hit answer, it puts call A on hold and takes me to call B. When I am done with call B, I hit end call and it ENDS BOTH CALLS. Then I just wait about 7 seconds and call A automatically calls me back. Of course it is very confusing for the person I just hung up on because their phone just starts ringing, as if they had just called me. FRUSTRATING!! Now, let's say I am on call A and Call B comes in and I want to take call B and let call A go. I tell call A, "hey I gotta take this call, I will talk to you later" and then hit ANSWER CALL to take call B. Even though call A has hung up, my phone still appears to show call A as being on hold! If I "Tap to swap" back to call A, the screen changes to show the name and number of call A but I am still talking to call B! It is mind numbing!! After extensive research, I have found that this issue seems to be specific to Verizon and seems to exist in ALL THEIR WINDOWS PHONES!!! My friend has the same issue on his 928 and 822 all ON VERIZON!

    As if the above was not enough to make you want to pull your hair out, the Lumia Icon DOES NOT SUPPORT GLANCE!!!! Are you freaking kidding me? The new FLAGSHIP phone with top of the line specs CAN"T DO GLANCE!!! Even the 920 can do glance! When I contacted Nokia about why the Icon can't do glance, here is their response:

    "We understand your disappointment with the support for Nokia Glance in Nokia Lumia Icon. In response to this, after checking the technical specifications of the said device model, we would like to inform you that Nokia Glance and double tap to wake are both unsupported due to display memory limitations."

    Display memory limitations? WTF? The Windows phone experience is poorly represented on Verizon and I would go back to att in a heartbeat except for the fact that my company requires me to be on their Verizon plan. Verizon needs to get their act together on their Windows Phones ASAP or I am going to Droid!!
    02-28-2014 07:12 PM
  21. jugghead62's Avatar
    I exchanged mine, good luck.
    02-28-2014 09:36 PM
  22. Novron's Avatar
    Yellow keys seems to be luck of the draw. My first 928 had white keys out of the box. My second, after the speaker went out on the first, is still yellow almost a year later. New Icon is yellow out of the box. Just seems to be a weak light or too much glue obstructing the LED. Not a big deal.

    Only things I've noticed on my Icon are the battery will rarely if ever show as full. Always a slight sliver off the max after fully charging and the meter doesn't accurately reflect the rate of discharge. No problem lasting all day though. Last issue is the signal strength. I live practically under a Verizon tower. Every Verizon phone I've owned has been 5 bars strong here. This Icon usually stays at 3 bars sometimes bumps to 4. Yet, this phone has crisp clear calls in my places my Note 2 and HTC One couldn't even dial out.

    All in all, I love my phone. Battery and signal displays might be a bit wonky but it still performs better than any other phone I've owned.
    02-28-2014 10:36 PM
  23. anon(8503161)'s Avatar
    Is a grainy display normal? As I browse Songza I see a grainy texture on the display. (Not that it's entirely bothersome, just peculiar)
    03-01-2014 08:24 AM
  24. c0wb0ycliche's Avatar
    Don't know if this is a bug, but on lowest brightness the screen definitely has a reddish tint. I vaguely recall reading that red uses the least power on AMOLED displays, so might actually be a feature. Is this the norm for all your devices?
    03-01-2014 08:28 AM
  25. lmnopotts's Avatar
    I've noticed when I pull the Calendar back to view a month, all items listed are in Spanish. When I zoom in to the day, they're back in English.
    03-01-2014 09:54 AM
458 ... 56789 ...

Similar Threads

  1. Replies: 3
    Last Post: 09-24-2014, 02:48 AM
  2. [Official] Nokia Lumia 822 Black Update Thread
    By Muessig in forum Nokia Lumia 822
    Replies: 97
    Last Post: 04-17-2014, 08:10 PM
  3. Fall Out Boy and Flappy Bird collide in new game on Windows Phone
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 1
    Last Post: 02-21-2014, 06:47 PM
  4. Lumia Black hitting Nokia Lumia 920 on Rogers today
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 1
    Last Post: 02-21-2014, 06:46 PM
  5. Verizon Lumia 822 now receiving Black software update
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 1
    Last Post: 02-21-2014, 06:46 PM
LINK TO POST COPIED TO CLIPBOARD