1. Dyskresiac's Avatar
    So today my Nokia Lumia Icon (Still on 8.0) had the "4 hour bug." This is where the phone gets quite hot and the battery lasts less than 4 hours on idle.

    What was interesting to me, though, was after my battery died and I tried charging it, it'd get stuck in a loop.

    1)Battery Icon with Red Line showing "Charging."
    2)Vibrate
    3)Nokia Logo
    4)Repeat every 5-10 seconds.

    I left it going for about 25 cycles of this before I stopped it, thinking it might work eventually but nope.

    Doing a Soft Reset fixed it (Volume Down + Power for 15 seconds) but I'm still wondering if there's been anything from Nokia or Microsoft about this issue other than "We are aware of it." It's been 10 months since this issue arrived on older devices, and it seems to be a Nokia-wide issue. Do we even know what triggers it, or even why a soft reset would fix it?
    06-05-2014 12:25 PM
  2. aki uki's Avatar
    Thank you for this information and procedure. I just bought the phone two days ago and thought either new verizon wireless charger wasn't working though tip was lit or .... problem with my brand new phone with encased non-removable battery already, that can't be... Alas, it appears is common sympton (is there something special about today?)rapid discharge after full charge late this morning, from 90% to 38% in less than 4 hours, HOT PHONE CASE, and battery not recharging despite hook up to charger. After "4 hour battery problem: STILL!?" suggestion and how to do instructions for a SOFT RESET (THANKYOU, NOW I CAN GET ON WITH MY DAY WITHOUT FEELING STRANDED) battery has been accepting charge (for 10 minutes and hopefully will continue). Is this a daily ritual required of (devoted and not at all devoted) device owners/users? I have 12 more days try everything out.
    06-05-2014 03:02 PM
  3. Dyskresiac's Avatar
    Bad news: The problem came back.

    And guess what?
    -New Phone came in today
    -Did a Nokia Restore from my old phone
    - Already exhibiting the same heat/discharge problems.
    - At 30% battery and estimated battery time is 1 hour.

    I'm going to do a hard reset and NOT restore my old info. See if that fixes it.
    06-06-2014 06:43 PM
  4. LightningXCE's Avatar
    What charger are you using? Most chargers suck, getting a 2.1 amp one or making sure you are using the stock charger will make your life significantly better and 90% of the time will fix this problem.
    06-06-2014 09:00 PM
  5. Dyskresiac's Avatar
    The second phone came pre-charged and died from full battery in about 3 hours.
    I'm using the Nokia Wireless Charger that came with my Icon.

    But that's not the problem because the new phone was never put on my charger.
    06-06-2014 09:24 PM
  6. dsal2's Avatar
    This problem just popped up for me after the latest 8.1 update.
    06-07-2014 11:04 AM
  7. Whipped99's Avatar
    Hi all,

    I'm on day 2 with my new Nokia Icon (jumped from Android S3) and noticed the 4 hour battery issue. I think it's related to an app(s) that may not have been fully setup after activation. I went through EVERY app on the phone and found that the NFL and the Verizon Tones and Navigator apps needed their setups completed with basic info. After doing this my battery shows 12 hours. Sweet!

    I had to deal with similar incomplete app setup issues over on Android with new phones that would drain battery/performance.

    So.... try opening every app installed on your phone, complete the setup. Maybe a restart after that for good measure?

    Cheers!
    onlysublime and deadwrong03 like this.
    06-08-2014 01:45 AM
  8. Whipped99's Avatar
    Ha! Restarted the phone after doing the above and it now says estimated 1day 12hours at 91% on battery saver. 1day 7 hours with battery saver off. Bingo!
    deadwrong03 likes this.
    06-08-2014 01:49 AM
  9. Jan Tomsic's Avatar
    What charger are you using? Most chargers suck, getting a 2.1 amp one or making sure you are using the stock charger will make your life significantly better and 90% of the time will fix this problem.
    The charger only determines how fast the battery charges. Once the battery is at 100% the battery is full, and charger plays no role after this, it's all up to the phone how long the battery lasts.
    Nokias charger is what 1,2A? I guess they want us to use 1,2A, if it's provided.
    06-08-2014 08:04 AM
  10. pankaj981's Avatar
    Have you even tried to figure out what's causing the issue? Looks like a stuck process. Is this how it behaves after a full hard reset without installing any apps?

    On a side note, something like this had happened before to me on my old iPhone 4 and a ton on times on my Windows Phones. The phone used to get hot and battery would drain drastically. Then I found out that one of my email accounts (most of the times it was Gmail and once iCloud) had gone crazy and was syncing continuously. In case of the iPhone I was able to remove the account and reconfigure it and battery drain stopped, in case of the Windows Phones I'd no option but to perform a hard reset since the process didn't let me remove the email while it was on a sync loop.
    06-08-2014 08:33 AM
  11. skiahh's Avatar
    I went through EVERY app on the phone and found that the NFL and the Verizon Tones and Navigator apps needed their setups completed with basic info. After doing this my battery shows 12 hours. Sweet!
    Never heard of this, but then again, one of the first things I did with the new phone was uninstall that crap!
    06-08-2014 05:33 PM
  12. deadwrong03's Avatar
    Ha! Restarted the phone after doing the above and it now says estimated 1day 12hours at 91% on battery saver. 1day 7 hours with battery saver off. Bingo!

    Interesting I just uninstalled those apps will post my battery estimations after I get a full charge I normally get a 12-14 hour estimation

    EDIT: Fully charged getting 11 hours remaining

    Last edited by deadwrong03; 06-08-2014 at 09:06 PM.
    Whipped99 likes this.
    06-08-2014 06:56 PM
  13. TLRtheory's Avatar
    So.... try opening every app installed on your phone, complete the setup. Maybe a restart after that for good measure?
    Just out of desperation I gave that a shot. Took it off the charger yesterday at 3:10pm before work... It's now 2:23am in the morning and I've only lost 26% battery!

    Can't say I get how that worked, but I think we may have a winner :/

    EDIT: Just adding in a picture.
    wp_ss_20140609_0001.jpg
    14 hours of runtime and I've only lost 27%. Without a full charge, it's estimating I've got over a day of juice left... and I haven't seen the overheating bug all since I tried this out. I think I may be able to stop hating life :D
    Last edited by TLRtheory; 06-09-2014 at 03:30 AM.
    Whipped99 likes this.
    06-09-2014 02:24 AM
  14. Whipped99's Avatar
    Interesting I just uninstalled those apps will post my battery estimations after I get a full charge I normally get a 12-14 hour estimation

    EDIT: Fully charged getting 11 hours remaining

    http://img.tapatalk.com/d/14/06/09/qe5u7yre.png
    Hi Deadwrong,

    Are you running WP8 or the 8.1Dev? Also what other apps do you have running in the background when you check the battery stats? Did you restart the phone after removing the apps?
    06-09-2014 03:54 AM
  15. deadwrong03's Avatar
    I didn't open every app I only uninstalled Vzw tones, navigator, and cnn. I did a soft reset after that. I only have maybe 5-6 apps allowed in my background im going to open every app and do initial set UPS and log ins if I need to and see if that works

    EDIT: After opening every app and uninstalling the Verizon ones I restarted the phone and fully charged it to 100% it's almost a hour later from when I initially took this screenshot but I got a 13 hour estimation which is up from the previous 11 hour estimation I got earlier.

    Last edited by deadwrong03; 06-09-2014 at 09:59 AM.
    06-09-2014 05:02 AM
  16. deadwrong03's Avatar
    4 hours later this is where I'm at

    I did a little bit of streaming the e3 conference and the rest was just browsing Tapatalk, fb, twitter, instagram and the web browser
    Sent from my Nokia Lumia 928 Tapatalk
    06-09-2014 01:09 PM
  17. spicypadthai's Avatar
    4 hours later this is where I'm at http://img.tapatalk.com/d/14/06/10/3ezehu3u.png

    I did a little bit of streaming the e3 conference and the rest was just browsing Tapatalk, fb, twitter, instagram and the web browser
    Sent from my Nokia Lumia 928 Tapatalk
    Have you tried turning off Battery Saver and not allowing it to run in the background?
    06-09-2014 01:16 PM
  18. deadwrong03's Avatar
    I only have battery saver set to come on when battery gets low and I already disabled the background task for battery saver
    06-09-2014 02:40 PM
  19. deadwrong03's Avatar
    I've noticed every since I've disabled the background task in my battery saver all my apps have been giving the same usage for about a see now im going to enable my battery saver background task again



    Sent from my Nokia Lumia 928 Tapatalk
    06-14-2014 08:51 AM
  20. onlysublime's Avatar
    Wow! I think this helped me out as well!!! Never thought about this. I had a bunch of apps I downloaded but didn't have a chance to load and set them up. Some of the Verizon apps I had never used as well. Went through, loaded every single friggin app, entered whatever account information the app needed, closed the app. Now my battery life is pretty darn great.

    To be clear, I have the 8.1DP installed.

    Hi all,

    I'm on day 2 with my new Nokia Icon (jumped from Android S3) and noticed the 4 hour battery issue. I think it's related to an app(s) that may not have been fully setup after activation. I went through EVERY app on the phone and found that the NFL and the Verizon Tones and Navigator apps needed their setups completed with basic info. After doing this my battery shows 12 hours. Sweet!

    I had to deal with similar incomplete app setup issues over on Android with new phones that would drain battery/performance.

    So.... try opening every app installed on your phone, complete the setup. Maybe a restart after that for good measure?

    Cheers!
    Whipped99 likes this.
    06-15-2014 11:25 AM

Similar Threads

  1. Replies: 4
    Last Post: 05-15-2015, 09:52 AM
  2. Replies: 16
    Last Post: 10-04-2014, 10:42 AM
  3. 6snap: "add from contacts" problem
    By Oliverspin in forum Applications
    Replies: 4
    Last Post: 06-25-2014, 12:24 PM
  4. Web Video's stopped working 1520 - Still on 8.0
    By jssmarathon in forum Nokia Lumia 1520
    Replies: 1
    Last Post: 06-06-2014, 07:15 AM
  5. new xbox music problem?
    By surfacedude in forum Windows Phone 8.1 Preview for Developers
    Replies: 7
    Last Post: 06-05-2014, 09:17 AM
LINK TO POST COPIED TO CLIPBOARD